apt-get update [RESOLVIDO]

1. apt-get update [RESOLVIDO]

Gabriel Castro
billcastro

(usa Ubuntu)

Enviado em 07/09/2016 - 13:17h

Olá sempre que dou um sudo apt-get update aparece os seguintes avisos e erros

W: The repository 'http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Erro GPG: http://ppa.launchpad.net/pidgin-developers/ubuntu hardy Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 7FB8BEE0A1F196A8
W: The repository 'http://ppa.launchpad.net/pidgin-developers/ubuntu hardy Release' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch http://ppa.launchpad.net/cairo-dock-team/ppa/ubuntu/dists/xenial/main/binary-amd64/Packages 404 Not Found
E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

Tem como resolver e isso não ficar mais aparecendo. Mesmo que não tenha problema mas fica chato sempre ter este aviso ...
Já que estou aprendendo linux acho que seria bom aprender como resolver isso.


  


2. MELHOR RESPOSTA

João Marcos S. e Araújo
marcosjoao37

(usa Ubuntu)

Enviado em 07/09/2016 - 14:17h

Encontrei o problema.
Você não precisa adicionar nenhuma PPA para instalar o Cairo-Dock em seu Ubuntu 16.04 (Xenial), pois ele já vem no repositório padrão do sistema.
Assim como em relação ao Pidgin.
Logo, como disse, retire as PPA's, atualize, remova o cairo-dock e o Pidgin instalados e instale-os novo.
Segue os passos:
1. Retire as PPA's como indiquei anteriormente;
2. $ sudo apt update;
3. $ sudo apt purge cairo-dock -y && sudo apt autoremove -y
4. $ sudo apt install cairo-dock

Caso queira fazer também para o Pidgin:
1. $ sudo apt purge pidgin -y && sudo apt autoremove -y
2. $ sudo apt install pidgin

-
Obs: O repositório que você havia instalado só valia até o Ubuntu 15.04.
Caso vá instalar em alguma máquina que tenha o Ubuntu 15.04 ou menor, terá que adicionar a PPA.
--
Graciosamente,
João Marcos S. e Araújo

3. Re: apt-get update

João Marcos S. e Araújo
marcosjoao37

(usa Ubuntu)

Enviado em 07/09/2016 - 13:32h

Olá!
Qual versão do Ubuntu você usa?
Se não sabe, você pode olhar em "Detalhes". Apenas digite isso no Dash do Ubuntu e abra o programa. Dará de cara com o nome do sistema e sua versão :)
--
Graciosamente,
João Marcos S. e Araújo


4. Re: apt-get update [RESOLVIDO]

Gabriel Castro
billcastro

(usa Ubuntu)

Enviado em 07/09/2016 - 13:51h

marcosjoao37 escreveu:

Olá!
Qual versão do Ubuntu você usa?
Se não sabe, você pode olhar em "Detalhes". Apenas digite isso no Dash do Ubuntu e abra o programa. Dará de cara com o nome do sistema e sua versão :)
--
Graciosamente,
João Marcos S. e Araújo




Bom uso Ubuntu 16.04 LTS modo grafico Gnome


5. Re: apt-get update [RESOLVIDO]

João Marcos S. e Araújo
marcosjoao37

(usa Ubuntu)

Enviado em 07/09/2016 - 13:53h

Você fez uma instalação limpa ou veio de uma atualização de um Ubuntu anterior? Ex. do 14.04 para o 16.04.
Você adicionou alguma ppa após a instalação/atualização do Ubuntu?
--
Graciosamente,
João Marcos S. e Araújo


6. Re: apt-get update [RESOLVIDO]

Gabriel Castro
billcastro

(usa Ubuntu)

Enviado em 07/09/2016 - 13:58h

marcosjoao37 escreveu:

Você fez uma instalação limpa ou veio de uma atualização de um Ubuntu anterior? Ex. do 14.04 para o 16.04.
Você adicionou alguma ppa após a instalação/atualização do Ubuntu?
--
Graciosamente,
João Marcos S. e Araújo


Fiz uma instalação limpa do Ubuntu 16.04 LTS, e sim já faz um tempo que uso e de quando uso adicionei sim ppa para alguns programas, e se eu não me engane foi logo depois de adicionar um ppa para o cairo-dock


7. Re: apt-get update [RESOLVIDO]

João Marcos S. e Araújo
marcosjoao37

(usa Ubuntu)

Enviado em 07/09/2016 - 14:06h

billcastro escreveu:

Fiz uma instalação limpa do Ubuntu 16.04 LTS, e sim já faz um tempo que uso e de quando uso adicionei sim ppa para alguns programas, e se eu não me engane foi logo depois de adicionar um ppa para o cairo-dock


Estão acontecendo erros de atualização. Tente desativar essas ppa's e atualizar novamente o sistema.
Após isso, tentaremos instalar a ppa novamente.
Segue para remover a ppa:
1. Abra o Programa e Atualizações pela Dash do Ubuntu;
2. Clique na aba Outros programas;
3. Desmarque as opções relacionadas ao Cairo-dock e ao Pidgin;
4. Feche e atualize (ele pedirá quando você fechar);
5. Verifique se houve erros.
Talvez os desenvolvedores tenham a tirado do ar, ou você tenha instalado a ppa errada para o sistema.
-
Você ainda usa esta Dock?
--
Graciosamente,
João Marcos S. e Araújo


8. Re: apt-get update [RESOLVIDO]

Gabriel Castro
billcastro

(usa Ubuntu)

Enviado em 07/09/2016 - 14:16h

Cara, muito obrigado mesmo.

Funcionou dou o sudo apt-get update e não da mais erros.

E sim uso ainda o dock, mas não necessito de atualizações. Está bom assim rs

Mas funcionou

Obrigado mesmo


9. Re: apt-get update [RESOLVIDO]

Rosivalda Barreto
Rosivalda

(usa KUbuntu)

Enviado em 13/02/2017 - 09:20h

marcosjoao37 escreveu:

Encontrei o problema.
Você não precisa adicionar nenhuma PPA para instalar o Cairo-Dock em seu Ubuntu 16.04 (Xenial), pois ele já vem no repositório padrão do sistema.
Assim como em relação ao Pidgin.
Logo, como disse, retire as PPA's, atualize, remova o cairo-dock e o Pidgin instalados e instale-os novo.
Segue os passos:
1. Retire as PPA's como indiquei anteriormente;
2. $ sudo apt update;
3. $ sudo apt purge cairo-dock -y && sudo apt autoremove -y
4. $ sudo apt install cairo-dock

Caso queira fazer também para o Pidgin:
1. $ sudo apt purge pidgin -y && sudo apt autoremove -y
2. $ sudo apt install pidgin

-
Obs: O repositório que você havia instalado só valia até o Ubuntu 15.04.
Caso vá instalar em alguma máquina que tenha o Ubuntu 15.04 ou menor, terá que adicionar a PPA.
--
Graciosamente,
João Marcos S. e Araújo



Bom dia João Marcos!
Como retirar a PPA?
Grata!
Rosivalda







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts