Linux MINT -> Problemas de áudio. Não aparece a saída analógica da placa no aplay -l

1. Linux MINT -> Problemas de áudio. Não aparece a saída analógica da placa no aplay -l

Guilherme Afonso Halal
guihalal

(usa Linux Mint)

Enviado em 08/09/2017 - 20:29h

Saudações pessoal.

Sou usuário com pouca experiencia (quase nenhuma na verdade). Recentemente migrei para o Linux Mint Sonya. Tudo funcionando perfeitamente, até que após utilizar fones de ouvido na saída de som do note, após uma reinicialização fiquei sem nenhum som no PC.
Nem os auto-falantes nem os fones...

$ aplay -l
**** Lista de Dispositivos PLAYBACK Hardware ****
placa 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 7: HDMI 1 [HDMI 1]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 8: HDMI 2 [HDMI 2]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0

Já tentei
http://ubuntuforum-br.org/index.php?topic=113903.0
http://www.edivaldobrito.com.br/como-resolver-o-problema-da-falta-de-audio/
e várias outros métodos que encontrei em fóruns por aí...
Sem sucesso.
Será que alguém pode me ajudar com isso?

Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3) Distro: Linux Mint 18.2 Sonya

Audio: Card Intel Device 9d71 driver: snd_hda_intel bus-ID: 00:1f.3 chip-ID: 8086:9d71
Sound: Advanced Linux Sound Architecture v: k4.10.0-33-generic


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts