Problema com instalação do Comodo AV no Lubuntu 18.10

1. Problema com instalação do Comodo AV no Lubuntu 18.10

Edson Mitsuhide Tsuhako
emtsuhako

(usa Lubuntu)

Enviado em 26/04/2019 - 15:53h

Boa tarde!

Alguém mais está com o mesmo problema que o meu em relação a instalação do Comodo Antivirus no Lubuntu 18.10?

Aparece a seguinte mensagem:

[email protected]:~$ sudo apt-get check
[sudo] senha para emtsuhako:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
cav-linux : Depende: libssl0.9.8 (>= 0.9.8m-1) mas não é instalável
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).

Tentei as sugestões acima mas nada deu certo.

O CAV aparentemente está funcionando normal, mas na barra de aplicativos fica aparecendo a mensagem de que "os pacotes instalados possuem dependências não resolvidas".

Quem puder ajudar, agradeço!


  


2. Re: Problema com instalação do Comodo AV no Lubuntu 18.10

Henrique
Henrique-RJ

(usa Outra)

Enviado em 26/04/2019 - 17:24h

Chefe

O COMODO para Linux é um porre o tempo inteiro.

Além disso ele não tem escaneamento em tempo real e é um pouco fraco em detecção.

Aqui uso a versão free do Sophos inglês que ainda que não tenha interface gráfica escaneia em tempo real inclusive o cache dos navegadores Firefox e Chromium.

Caso queira, procure por Sophos Linux, faça um rápido cadastro e instale. Depois é só aprender os comandos para usar ele no terminal caso queira escanear.

Depois de instalar o Sophos faça o teste com este link abaixo:

http://sophostest.com/eicar/index.html


3. Re: Problema com instalação do Comodo AV no Lubuntu 18.10

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 26/04/2019 - 19:46h

Interpretando a linha a seguir:
cav-linux : Depende: libssl0.9.8 (>= 0.9.8m-1) mas não é instalável
Esta linha esta dizendo que o pacote cav-linux depende do pacote libssl0.9.8 e ele tem que ser versão igual ou superior a 0.9.8m-1 e ele não esta podendo ser instalado.

$ sudo dpkg --configure -a
$ sudo dpkg -r cav-linux
$ sudo apt-get remove -f
$ sudo apt-get install -y libssl-dev

Instale novamente o Comodo AV.

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts