Minha irmã fez merda no computador

1. Minha irmã fez merda no computador

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/08/2020 - 15:05h

Ela foi dar uma de "entendedora sobre terminal" e agora está desesperada sem saber o que fazer, sabem porque?
ela deu um sudo apt-get autoremove
e depois no final do processo de remoção de dependencias inuteis, apareceu isso, e agora ela tá estressada, e me estressando tambem kskskosksksksskskskss



  


2. Re: Minha irmã fez merda no computador

Giovanni  M
Giovanni_Menezes

(usa Void Linux)

Enviado em 01/08/2020 - 15:09h

apt-get autoremove é algo para ser feito com cuidado, observando quais pacotes são removidos junto.

Pergunte a ela o que ela removeu e reinstale.


3. Re: Minha irmã fez merda no computador

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/08/2020 - 15:10h

Giovanni_Menezes escreveu:

apt-get autoremove é algo para ser feito com cuidado, observando quais pacotes são removidos junto.

Pergunte a ela o que ela removeu e reinstale.


De acordo com ela, ela nem sabe o que removeu, só deu o autoremove, porque queria "liberar espaço", e agora depois que viu isso tá me estressando


4. Re: Minha irmã fez merda no computador

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/08/2020 - 15:38h

Giovanni_Menezes escreveu:

apt-get autoremove é algo para ser feito com cuidado, observando quais pacotes são removidos junto.

Pergunte a ela o que ela removeu e reinstale.


Olhando o logs, pelo que eu vi, ela com o comando sudo apt-get autoremove removeu tudo isso:
ca-certificates-java:i386 (20180516ubuntu1~18.04.1), linux-image-5.3.0-53-generic:i386 (5.3.0-53.47~18.04.1), vlc-bin:i386 (3.0.8-0ubuntu18.04.1), freeciv-client-gtk:i386 (2.5.10-1), libmono-system-numerics4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), default-jre-headless:i386 (2:1.11-68ubuntu1~18.04.1), linux-headers-5.0.0-37:i386 (5.0.0-37.40~18.04.1), libkf5kdelibs4support5:i386 (5.44.0-0ubuntu3), default-jre:i386 (2:1.11-68ubuntu1~18.04.1), libkf5kdelibs4support-data:i386 (5.44.0-0ubuntu3), libmupen64plus2:i386 (2.5-4build1), linux-modules-extra-5.3.0-51-generic:i386 (5.3.0-51.44~18.04.2), libqt4-xmlpatterns:i386 (4:4.8.7+dfsg-7ubuntu1), libasync-interrupt-perl:i386 (1.22-1), mupen64plus-rsp-hle:i386 (2.5-3), qt-at-spi:i386 (0.4.0-8), python3-cffi:i386 (1.11.5-1), qsynth:i386 (0.5.0-2), mupen64plus-video-glide64:i386 (2.0.0+33+g764d9fe-4), libmono-system-xml4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libxcb-xrm0:i386 (1.0-3), libkf5sane5:i386 (17.12.3-0ubuntu1), vlc-plugin-samba:i386 (3.0.8-0ubuntu18.04.1), megaglest-data:i386 (3.13.0-2), libllvm8:i386 (1:8-3~ubuntu18.04.2), libllvm9:i386 (1:9-2~ubuntu18.04.2), libgtk2.0-cil:i386 (2.12.40-2), linux-image-5.0.0-37-generic:i386 (5.0.0-37.40~18.04.1), libqt4-declarative:i386 (4:4.8.7+dfsg-7ubuntu1), libatk-wrapper-java:i386 (0.33.3-20ubuntu0.1), libmono-corlib4.5-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libkf5kiofilewidgets5:i386 (5.44.0-0ubuntu1), mupen64plus-data:i386 (2.5-4build1), qdbus:i386 (4:4.8.7+dfsg-7ubuntu1), vlc-plugin-qt:i386 (3.0.8-0ubuntu18.04.1), linux-modules-extra-5.3.0-53-generic:i386 (5.3.0-53.47~18.04.1), linux-headers-5.3.0-51-generic:i386 (5.3.0-51.44~18.04.2), libnvtt2:i386 (2.0.8-1+dfsg-8.1), libanyevent-i3-perl:i386 (0.17-1), blobwars-data:i386 (2.00-1build1), libmono-i18n-other4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), 0ad-data:i386 (0.0.22-1), libmono-system-drawing4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), ttf-dejavu-core:i386 (2.37-1), browser-plugin-evince:i386 (3.28.4-0ubuntu1.2), libcommons-cli-java:i386 (1.4-1), opencity-data:i386 (0.0.6.5stable-3), fonts-wqy-zenhei:i386 (0.9.45-7ubuntu1), vlc-plugin-skins2:i386 (3.0.8-0ubuntu18.04.1), vlc-plugin-visualization:i386 (3.0.8-0ubuntu18.04.1), libmono-addins-gui0.2-cil:i386 (1.0+git20130406.adcd75b-4), vlc-l10n:i386 (3.0.8-0ubuntu18.04.1), libminizip1:i386 (1.1-8build1), libgloox15:i386 (1.0.18-1), linux-headers-5.3.0-53-generic:i386 (5.3.0-53.47~18.04.1), python3-ply:i386 (3.11-1), libmono-system-enterpriseservices4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), i3-wm:i386 (4.14.1-1), python3-pycparser:i386 (2.18-2), linux-modules-extra-5.0.0-37-generic:i386 (5.0.0-37.40~18.04.1), mupen64plus-audio-all:i386 (2.5+3), python-matplotlib-data:i386 (2.1.1-2ubuntu3), linux-modules-5.3.0-51-generic:i386 (5.3.0-51.44~18.04.2), vlc-plugin-notify:i386 (3.0.8-0ubuntu18.04.1), linux-image-5.3.0-59-generic:i386 (5.3.0-59.53~18.04.1), libmono-system-data4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), python3-matplotlib:i386 (2.1.1-2ubuntu3), mupen64plus-video-all:i386 (2.5+3), famfamfam-flag-png:i386 (0.1-3), mono-4.0-gac:i386 (4.6.2.7+dfsg-1ubuntu1), libmono-data-tds4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libircclient1:i386 (1.9-1), python3-numpy:i386 (1:1.13.3-2ubuntu1), python3-cycler:i386 (0.10.0-1), openjdk-11-jre-headless:i386 (11.0.8+10-0ubuntu1~18.04.1), libwxgtk3.0-0v5:i386 (3.0.4+dfsg-3), libmono-i18n-mideast4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libanyevent-perl:i386 (7.140-2), linux-image-5.3.0-61-generic:i386 (5.3.0-61.55~18.04.1), linux-headers-5.0.0-37-generic:i386 (5.0.0-37.40~18.04.1), libjson-xs-perl:i386 (3.040-1), linux-modules-5.3.0-53-generic:i386 (5.3.0-53.47~18.04.1), mupen64plus-rsp-z64:i386 (2.0.0+12+g5a0a580-3), ca-certificates-mono:i386 (4.6.2.7+dfsg-1ubuntu1), libxcb-cursor0:i386 (0.1.1-4ubuntu1), python3-pyparsing:i386 (2.2.0+dfsg1-2), libatk-wrapper-java-jni:i386 (0.33.3-20ubuntu0.1), libodbc1:i386 (2.3.4-1.1ubuntu3), libqtgui4:i386 (4:4.8.7+dfsg-7ubuntu1), mupen64plus-video-arachnoid:i386 (2.0.0+13+g911d3b8-3), mupen64plus-input-all:i386 (2.5+3), sbsigntool:i386 (0.6-3.2ubuntu2), libqt4-script:i386 (4:4.8.7+dfsg-7ubuntu1), libmono-system-servicemodel-internals0.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libmono-system-configuration4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), linux-modules-extra-5.3.0-59-generic:i386 (5.3.0-59.53~18.04.1), mupen64plus-video-rice:i386 (2.5-4build1), mono-runtime-common:i386 (4.6.2.7+dfsg-1ubuntu1), libsdl2-net-2.0-0:i386 (2.0.1+dfsg1-3), libev-perl:i386 (4.22-1build2), mupen64plus-video-glide64mk2:i386 (2.5-5), libmono-system-runtime-serialization4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), glob2-data:i386 (0.9.4.4-2.5build2), linux-modules-5.0.0-37-generic:i386 (5.0.0-37.40~18.04.1), libmono-security4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), linux-modules-extra-5.3.0-61-generic:i386 (5.3.0-61.55~18.04.1), libguard-perl:i386 (1.023-1build3), libgdiplus:i386 (4.2-2), python3-cairocffi:i386 (0.8.0-0ubuntu2), mono-runtime-sgen:i386 (4.6.2.7+dfsg-1ubuntu1), chromium-codecs-ffmpeg-extra:i386 (83.0.4103.61-0ubuntu0.18.04.1), openjdk-11-jre:i386 (11.0.8+10-0ubuntu1~18.04.1), libmono-system-xml-linq4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libftgl2:i386 (2.1.3~rc5-4+nmu1.2), linux-headers-5.3.0-59-generic:i386 (5.3.0-59.53~18.04.1), libconfuse-common:i386 (3.2.1+dfsg-4ubuntu0.1), libqtdbus4:i386 (4:4.8.7+dfsg-7ubuntu1), xfonts-terminus:i386 (4.40-2), libkf5sane-data:i386 (17.12.3-0ubuntu1), libmono-addins0.2-cil:i386 (1.0+git20130406.adcd75b-4), libglib2.0-cil:i386 (2.12.40-2), libglew2.0:i386 (2.0.0-5), libjs-jquery-ui:i386 (1.12.1+dfsg-5), liblua5.1-0:i386 (5.1.5-8.1build2), libtypes-serialiser-perl:i386 (1.0-1), libmono-system4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libwxbase3.0-0v5:i386 (3.0.4+dfsg-3), mupen64plus-audio-sdl:i386 (2.5-3), wine32:i386 (3.0-1ubuntu1), linux-headers-5.3.0-61-generic:i386 (5.3.0-61.55~18.04.1), libcommon-sense-perl:i386 (3.74-2build2), libqt4-sql:i386 (4:4.8.7+dfsg-7ubuntu1), libqt4-svg:i386 (4:4.8.7+dfsg-7ubuntu1), libsdl-net1.2:i386 (1.2.8-5), libosmesa6:i386 (20.0.8-0ubuntu1~18.04.1), libmono-system-transactions4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libcapi20-3:i386 (1:3.27-3), fonts-wine:i386 (3.0-1ubuntu1), libmono-i18n-rare4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), vlc-plugin-video-splitter:i386 (3.0.8-0ubuntu18.04.1), linux-modules-5.3.0-59-generic:i386 (5.3.0-59.53~18.04.1), mono-gac:i386 (4.6.2.7+dfsg-1ubuntu1), i3status:i386 (2.11-1build1), linux-headers-5.3.0-51:i386 (5.3.0-51.44~18.04.2), linux-headers-5.3.0-53:i386 (5.3.0-53.47~18.04.1), linux-headers-5.3.0-59:i386 (5.3.0-59.53~18.04.1), linux-headers-5.3.0-61:i386 (5.3.0-61.55~18.04.1), 0ad-data-common:i386 (0.0.22-1), libkf5kdelibs4support5-bin:i386 (5.44.0-0ubuntu3), libmono-posix4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), python3-tz:i386 (2018.3-2), libmono-system-security4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), fonts-texgyre:i386 (20160520-1), libsdl-ttf2.0-0:i386 (2.0.11-4), libmono-system-core4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), mupen64plus-ui-console:i386 (2.5-3), libsdl-mixer1.2:i386 (1.2.12-14), linux-modules-5.3.0-61-generic:i386 (5.3.0-61.55~18.04.1), libmikmod3:i386 (3.3.11.1-3), ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1), mupen64plus-video-z64:i386 (2.0.0+13+g72af4f0-5build1), mupen64plus-input-sdl:i386 (2.5-3), libqt4-dbus:i386 (4:4.8.7+dfsg-7ubuntu1), libconfuse2:i386 (3.2.1+dfsg-4ubuntu0.1), epiphany-browser-data:i386 (3.28.6-0ubuntu1), freeciv-server:i386 (2.5.10-1), linux-image-5.3.0-51-generic:i386 (5.3.0-51.44~18.04.2), libqt4-sql-mysql:i386 (4:4.8.7+dfsg-7ubuntu1), secureboot-db:i386 (1.4~ubuntu0.18.04.1), libmono-i18n-cjk4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libxcb-xtest0:i386 (1.13-2~ubuntu18.04), mupen64plus-rsp-all:i386 (2.5+3), libmono-i18n4.0-all:i386 (4.6.2.7+dfsg-1ubuntu1), fonts-uralic:i386 (0.0.20040829-6), java-common:i386 (0.68ubuntu1~18.04.1), cli-common:i386 (0.9+nmu1), mono-runtime:i386 (4.6.2.7+dfsg-1ubuntu1), libaudio2:i386 (1.9.4-6), python3-xcffib:i386 (0.5.1-1build3), java-wrappers:i386 (0.3), libcortado-java:i386 (0.6.0-4), libmng2:i386 (2.0.2-0ubuntu3), freeciv-data:i386 (2.5.10-1), libmono-cairo4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libmono-i18n4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libwine:i386 (3.0-1ubuntu1), libmono-i18n-west4.0-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libmono-sharpzip4.84-cil:i386 (4.6.2.7+dfsg-1ubuntu1), libmiglayout-java:i386 (4.2-3), libqt4-network:i386 (4:4.8.7+dfsg-7ubuntu1)



5. Re: Minha irmã fez merda no computador dela

Giovanni  M
Giovanni_Menezes

(usa Void Linux)

Enviado em 01/08/2020 - 15:53h

Isso não esta com cara de ser um simples apt-get autoremove.

A interface gráfica esta subindo ?

Se estiver usando o gnome:

Reinstale o gnome. isso deve fazer automaticamente puxar as várias dependências.


apt-get install --yes-install-recommends gnome-session gnome-terminal install


6. Re: Minha irmã fez merda no computador

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/08/2020 - 16:04h

Giovanni_Menezes escreveu:

Isso não esta com cara de ser um simples apt-get autoremove.

A interface gráfica esta subindo ?

Se estiver usando o gnome:

Reinstale o gnome. isso deve fazer automaticamente puxar as várias dependências.


apt-get install --yes-install-recommends gnome-session gnome-terminal install


Não, ela está usando LXDE




7. Re: Minha irmã fez merda no computador

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/08/2020 - 16:07h

Giovanni_Menezes escreveu:

Isso não esta com cara de ser um simples apt-get autoremove.

A interface gráfica esta subindo ?

Se estiver usando o gnome:

Reinstale o gnome. isso deve fazer automaticamente puxar as várias dependências.


apt-get install --yes-install-recommends gnome-session gnome-terminal install

Sim a interface gráfica está subindo




8. Re: Minha irmã fez merda no computador

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/08/2020 - 16:08h

1-se tem timeshift instalado e configurado basta restaurar o sistema

2-se tem /home em partição separada
https://www.vivaolinux.com.br/artigo/InstaleReinstaleRecupere-o-Ubuntu-sem-perder-seus-arquivos

3-se não tem 1 e nem 2 aí *****


9. Re: Minha irmã fez merda no computador

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/08/2020 - 16:12h

-já tentou reiniciar pelas opções/avançadas >> modo/recuperação >> dpkg/corrigir/pacotes/quebrados?



10. Re: Minha irmã fez merda no computador

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/08/2020 - 16:13h

clodoaldops escreveu:

1-se tem timeshift instalado e configurado basta restaurar o sistema

2-se tem /home em partição separada
https://www.vivaolinux.com.br/artigo/InstaleReinstaleRecupere-o-Ubuntu-sem-perder-seus-arquivos

3-se não tem 1 e nem 2 aí *****


Ela não tem nenhum dos dois


11. Re: Minha irmã fez merda no computador

Perfil removido
removido

(usa Nenhuma)

Enviado em 01/08/2020 - 16:20h

Pra falar a verdade, o computador aparentemente está "Bem" a interface grafica sobe, a senha é reconhecida, pelo que eu vi, a maioria dos aplicativos abre...
Minha irmã só está preocupada, com aquelas duas linhas no final do processo do sudo apt-get autoremove


12. Re: Minha irmã fez merda no computador

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/08/2020 - 16:28h

-se rodar um sudo apt update aparece alguma mensagem de erro ?




01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts