Erro: dependência não contentável: terralib-5.3.3

1. Erro: dependência não contentável: terralib-5.3.3

Railson Nogueira de Arruda
railsonarruda

(usa Debian)

Enviado em 28/02/2019 - 10:31h

Bom dia! Sou novato. Não consigo instalar o programa TerraMA2, pois o erro que aparece é: dependência não contentável.

Instalei o terralib-5.3.3 abrindo a pasta e clicando em install.sh
Pois não consigo instalar pelo terminal nem o Terralib, nem o TerraMA2.


  


2. Re: Erro: dependência não contentável: terralib-5.3.3

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 04/03/2019 - 03:59h

O erro de "dependência não contentável" ocorre quando o "instalador de pacotes" não consegue encontrar a "dependência" necessária, seja no próprio pacote do programa, seja nos repositórios do sistema, no sistema, ou em outro lugar adicional informado pelo usuário ao programa.

Não conheço esse programa mas ele está disponível para download no site do INPE (Instituto nacional de pesquisas espaciais). Veja os links para download e as instruções de instalação das dependências. Observe que voce tem que executar o arquivo "install.sh" com o comando:
./install.sh
o "./" (ponto, barra) significa que voce deseja executar o arquivo, não sei se o Debian faz isso automaticamente quando se clica sobre o arquivo.

http://www.terrama2.dpi.inpe.br/downloads
http://www.terrama2.dpi.inpe.br/pub/downloads/manual-instalacao-terrama2-v4.0.9.txt
http://www.dpi.inpe.br/terralib5/wiki/doku.php?id=wiki:downloads
http://www.dpi.inpe.br/terralib5/wiki/doku.php?id=wiki:downloads:previous_releases






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts