Erro ao instalar PHP 7.1 no Ubuntu

1. Erro ao instalar PHP 7.1 no Ubuntu

Misael Brunoro
misaelbrunoro

(usa Outra)

Enviado em 07/05/2019 - 10:23h

Instalei o Vagrant e o VirtualBox pra poder programar web. Eu já tenho o arquivo VagrantFile e um ShellScript para instalar todas as dependências, apache, mysql, php...
Ele instala tudo porém ao tentar instalar o PHP 7.1 ele da o seguinte erro:

E: Unable to locate package php7.1
E: Couldn't find any package by regex 'php7.1'


Eu tentei os seguintes comandos:

sudo apt-add-repository ppa:ondrej/php
sudo apt-get update
sudo apt-get install php7.1


Mas sem sucesso... Deu o mesmo erro, já tentei reinstalar a VM, já tentei apagar e reinstalar tudo mas mesmo assim só da isso... O mais estranho é que instalei em 3 outras máquinas e não aconteceu isso, só na minha. Alguém tem alguma ideia de como resolver isso? Não entendo muito de linux


  


2. Versão do Ubuntu

Rafael Ancinelo Adolpho
radolpho

(usa Ubuntu)

Enviado em 07/05/2019 - 10:55h

Olá amigo.
Qual a versão do Ubuntu nessa máquina?


3. Re: Erro ao instalar PHP 7.1 no Ubuntu

Misael Brunoro
misaelbrunoro

(usa Outra)

Enviado em 07/05/2019 - 11:21h

radolpho escreveu:

Olá amigo.
Qual a versão do Ubuntu nessa máquina?


Versão 16.04.6 LTS






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts