Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

1. Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Iasmin Santos Lucena
iasmin21

(usa Linux Mint)

Enviado em 02/07/2020 - 19:23h

Estou tentando baixar o kernel 4.15, mas uma das dependências na hora de instalar o pacote .deb da esse erro : a dependência não é contentável : libssl 1.0.0(>=1.0.0). Estou usando linux mint 20


  


2. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 03/07/2020 - 00:31h

Verifique se este kernel está disponível pelo Gerenciador de Atualizações.
Se disponível, instale por la.
As dependências serão puxadas automaticamente.



3. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Iasmin Santos Lucena
iasmin21

(usa Linux Mint)

Enviado em 04/07/2020 - 18:34h

ricardogroetaers escreveu:

Verifique se este kernel está disponível pelo Gerenciador de Atualizações.
Se disponível, instale por la.
As dependências serão puxadas automaticamente.


Infelizmente não está mais disponível no Gerenciador de atualizações


4. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

josinaldo
-josinaldo-

(usa KUbuntu)

Enviado em 04/07/2020 - 18:49h

iasmin21 escreveu:

ricardogroetaers escreveu:

Verifique se este kernel está disponível pelo Gerenciador de Atualizações.
Se disponível, instale por la.
As dependências serão puxadas automaticamente.


Infelizmente não está mais disponível no Gerenciador de atualizações


https://sempreupdate.com.br/linux-kernel-4-15-chega-ao-fim-do-suporte-atualize-agora/

Qual a versão da distribuição que você usa?

poste aqui o comando
uname -a


5. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Iasmin Santos Lucena
iasmin21

(usa Linux Mint)

Enviado em 04/07/2020 - 19:02h

-josinaldo- escreveu:

iasmin21 escreveu:

ricardogroetaers escreveu:

Verifique se este kernel está disponível pelo Gerenciador de Atualizações.
Se disponível, instale por la.
As dependências serão puxadas automaticamente.


Infelizmente não está mais disponível no Gerenciador de atualizações


https://sempreupdate.com.br/linux-kernel-4-15-chega-ao-fim-do-suporte-atualize-agora/

Qual a versão da distribuição que você usa?

poste aqui o comando
uname -a





6. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Iasmin Santos Lucena
iasmin21

(usa Linux Mint)

Enviado em 04/07/2020 - 19:03h

-josinaldo- escreveu:

iasmin21 escreveu:

ricardogroetaers escreveu:

Verifique se este kernel está disponível pelo Gerenciador de Atualizações.
Se disponível, instale por la.
As dependências serão puxadas automaticamente.


Infelizmente não está mais disponível no Gerenciador de atualizações


https://sempreupdate.com.br/linux-kernel-4-15-chega-ao-fim-do-suporte-atualize-agora/

Qual a versão da distribuição que você usa?

poste aqui o comando
uname -a

Eu tinha visto um tutorial para fazer o touchpad funcionar, mas era no kernel 4.15.




7. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

josinaldo
-josinaldo-

(usa KUbuntu)

Enviado em 04/07/2020 - 19:18h

iasmin21 escreveu:

-josinaldo- escreveu:

iasmin21 escreveu:

ricardogroetaers escreveu:

Verifique se este kernel está disponível pelo Gerenciador de Atualizações.
Se disponível, instale por la.
As dependências serão puxadas automaticamente.


Infelizmente não está mais disponível no Gerenciador de atualizações


https://sempreupdate.com.br/linux-kernel-4-15-chega-ao-fim-do-suporte-atualize-agora/

Qual a versão da distribuição que você usa?

poste aqui o comando
uname -a

Eu tinha visto um tutorial para fazer o touchpad funcionar, mas era no kernel 4.15.



há entendi agora, você esta usando o kernel xanmod (atual versão estavel) deveria ter suporte para seu touch.

neste site abaixo você busca pacotes, pode ser que encontre o que tu queres
https://pkgs.org/

qual o link do tutorial que viu?


8. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Iasmin Santos Lucena
iasmin21

(usa Linux Mint)

Enviado em 04/07/2020 - 19:22h

-josinaldo- escreveu:

iasmin21 escreveu:

-josinaldo- escreveu:

iasmin21 escreveu:

ricardogroetaers escreveu:

Verifique se este kernel está disponível pelo Gerenciador de Atualizações.
Se disponível, instale por la.
As dependências serão puxadas automaticamente.


Infelizmente não está mais disponível no Gerenciador de atualizações


https://sempreupdate.com.br/linux-kernel-4-15-chega-ao-fim-do-suporte-atualize-agora/

Qual a versão da distribuição que você usa?

poste aqui o comando
uname -a

Eu tinha visto um tutorial para fazer o touchpad funcionar, mas era no kernel 4.15.



há entendi agora, você esta usando o kernel xanmod (atual versão estavel) deveria ter suporte para seu touch.

neste site abaixo você busca pacotes, pode ser que encontre o que tu queres
https://pkgs.org/

qual o link do tutorial que viu?

Esse é o link : https://forums.linuxmint.com/viewtopic.php?t=281790



9. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

josinaldo
-josinaldo-

(usa KUbuntu)

Enviado em 04/07/2020 - 19:40h

[/quote]

há entendi agora, você esta usando o kernel xanmod (atual versão estavel) deveria ter suporte para seu touch.

neste site abaixo você busca pacotes, pode ser que encontre o que tu queres
https://pkgs.org/

qual o link do tutorial que viu? [/quote]
Esse é o link : https://forums.linuxmint.com/viewtopic.php?t=281790
[/quote]

Bem complica heim.. talvez você lendo atentamente os passos consiga resolver. pode ser compatível com o atual kernel. já tentou?
Os fabricantes não tao nem ai em dar suporte a seu hardware :(


10. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Iasmin Santos Lucena
iasmin21

(usa Linux Mint)

Enviado em 04/07/2020 - 20:01h

-josinaldo- escreveu:



há entendi agora, você esta usando o kernel xanmod (atual versão estavel) deveria ter suporte para seu touch.

neste site abaixo você busca pacotes, pode ser que encontre o que tu queres
https://pkgs.org/

qual o link do tutorial que viu? [/quote]
Esse é o link : https://forums.linuxmint.com/viewtopic.php?t=281790
[/quote]

Bem complica heim.. talvez você lendo atentamente os passos consiga resolver. pode ser compatível com o atual kernel. já tentou?
Os fabricantes não tao nem ai em dar suporte a seu hardware :([/quote]

Tentei sim, mas sempre da algum erro. Vi também um cara no git com uns códigos, mas também nada resolveu. link do github : https://github.com/pavlepiramida/elan_i2c_dkms



11. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 05/07/2020 - 02:48h

iasmin21 escreveu: Estou tentando baixar o kernel 4.15, mas uma das dependências na hora de instalar o pacote .deb da esse erro : a dependência não é contentável : libssl 1.0.0(>=1.0.0). Estou usando linux mint 20

Instale, pelo Synaptic, a libssl1.0.0 (recomendável) ou atualize-a pelo Gerenciador de Atualizações (se estiver instalada).
Obs: No Mint 18.x atualizado, a versão dessa lib é "1.0.2g-1 ubuntu4.16"

Pode baixar tambem a versão mais atualizada dela, aqui:
http://archive.ubuntu.com/ubuntu/pool/main/o/openssl1.0/libssl1.0.0_1.0.2n-1ubuntu5.3_amd64.deb
Ou a que existe no meu sistema, mais antiga:
http://archive.ubuntu.com/ubuntu/pool/main/o/openssl/libssl1.0.0_1.0.2g-1ubuntu4.16_amd64.deb
Cuidado: se seu sistema não usa essa lib ela pode conflitar com alguma lib que o sistema usa. O sistema pode quebrar em algum ponto.

Vá no site do Ukuu (Ubuntu Kernel Update Utility),
https://teejeetech.in/ukuu/
Compre o programa e instale-o.

Opcionalmente, por sua conta e risco, faça uma cópia de segurança da sua partição Linux e proceda assim:
-faça o download dos componentes do kernel 4.15 diretamente do mainline do Ubuntu.
Para 64bits:
https://kernel.ubuntu.com/~kernel-ppa/mainline/v4.15.18/linux-headers-4.15.18-041518_4.15.18-041518....
https://kernel.ubuntu.com/~kernel-ppa/mainline/v4.15.18/linux-headers-4.15.18-041518-generic_4.15.18...
https://kernel.ubuntu.com/~kernel-ppa/mainline/v4.15.18/linux-image-4.15.18-041518-generic_4.15.18-0...
e instale-os com o Instalador de Pacotes do Mint.

Obs: não testei, não tenho LM 20, faça por sua conta e risco.





12. Re: Erro a dependência não é contentável : libssl 1.0.0(>=1.0.0)

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 05/07/2020 - 15:26h


O que você quer é o libssl1.0 e no mint 20 tem o libssl1.1 só se você instalar a versão obsoleta por fora.

___________________________________
Conhecimento não se Leva para o Túmulo.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts