Como resolver esse problema no terminal [RESOLVIDO]

1. Como resolver esse problema no terminal [RESOLVIDO]

clenio invader
clenioinvader

(usa Kali)

Enviado em 08/09/2018 - 14:10h

Olá, hoje tentei instalar um programa no terminal o "Atom"
baixei o programa ".deb" e fui no terminal instalar, porem deu um erro na instalação, entt deixei pra la
mas... agora, fui tentar instalar um programa "Metasploit" no terminal.. pelo "apr-get install" e quando tentei apareceu a seguinte mensagem
--------------------------------------------------------------------------------------------------------------------------------------------------------------
Você pode querer executar 'apt --fix-broken install' para corrigí-los.
Os pacotes a seguir têm dependências desencontradas:
atom : Depende: git
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).
---------------------------------------------------------------------------------------------------------------------------------------------------------------
E agora não consigo instalar nenhum programa pelo "apt-get install"
Por favor, se alguém souber como resolver agradeço


  


2. MELHOR RESPOSTA

Salmom
kawodged

(usa Ubuntu)

Enviado em 09/09/2018 - 01:04h

Amigo, bom dia!
tente remover pelo gerenciador de pacotes Synaptic e por "programas e atuaizações" depois vá na aba "Outros programas" procure tudo relacionado e delete.
depois abra o terminal e digite os comandos:

sudo apt-get update
sudo apt-get autoremove

para instalar o ATOM aconcelho a instala-lo pela central de programas

3. Obrigado

clenio invader
clenioinvader

(usa Kali)

Enviado em 09/09/2018 - 08:58h

Obrigado amigo, me ajudou bastante







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts