Auscultadores com ruido...

1. Auscultadores com ruido...

Luis Borges
lfcb

(usa Linux Mint)

Enviado em 02/05/2022 - 11:48h

Ola a todos.

O som de audio do pc funciona sem ruidos, mas quando ligo os auscultadores o som sai com muitos ruidos. Ja experimentei muitas soluções e nenhuma funcionou.

Tenho instalado o Linux Mint 20.3 MATE "Una".


As placas são estas:

cat /proc/asound/cards
0 [HDMI ]: HDA-Intel - HDA Intel HDMI
HDA Intel HDMI at 0x9b31c000 irq 51
1 [PCH ]: HDA-Intel - HDA Intel PCH
HDA Intel PCH at 0x9b318000 irq 52
2 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0x9b080000 irq

outra:

aplay -l
**** Lista de Dispositivos de Hardware PLAYBACK ****
placa 0: HDMI [HDA Intel HDMI], dispositivo 3: HDMI 0 [HDMI 0]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
placa 0: HDMI [HDA Intel HDMI], dispositivo 7: HDMI 1 [HDMI 1]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
placa 0: HDMI [HDA Intel HDMI], dispositivo 8: HDMI 2 [HDMI 2]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
placa 0: HDMI [HDA Intel HDMI], dispositivo 9: HDMI 3 [HDMI 3]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
placa 0: HDMI [HDA Intel HDMI], dispositivo 10: HDMI 4 [HDMI 4]
Subdispositivos: 1/1
Subdispositivo #0: subdevice #0
placa 1: PCH [HDA Intel PCH], dispositivo 0: ALC3236 Analog [ALC3236 Analog]
Subdispositivos: 0/1
Subdispositivo #0: subdevice #0


No alsamixer abre por defeito a placa 0, HDMI, sem qualquer tipo de ajustes no som, sai com os valores a zero.
Quando faço F6 tenho que mudar para 1 que é da placa placa 1: PCH [HDA Intel PCH], dispositivo 0: ALC3236 Analog [ALC3236 Analog]. Aqui esta placa está ativa e dá para mexer nos ajustes de som. So que continua com muitos ruidos.
Nos videos não se precebe nada, o som e só ruidos.


Agradecia ajuda.
Obrigado


  


2. Re: Auscultadores com ruido...

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 02/05/2022 - 20:03h


Abra o alsamixer e vai ajustando junto com o pavucontrol(mexe em um, ajusta mexe no outro) até eliminar os ruídos. F6 no alsamixer para selecionar a placa de som.


3. Re: Auscultadores com ruido...

Luis Borges
lfcb

(usa Linux Mint)

Enviado em 02/05/2022 - 20:45h

Tentei fazer os ajustes mas não dá de maneira nenhuma. Fica com muitos ruidos,
Obrigado pela resposta,


PS:Já tentei com outros auscultadores, mas continua com ruidos.




4. Re: Auscultadores com ruido...

Renato M. Lazzari
rmlazzari

(usa Linux Mint)

Enviado em 05/07/2022 - 17:41h

Desculpe se for palpite indevido mas será que o terra entre o plug do fone e o jack na máquina está com bom contato? Já vi problema parecido acontecer e, quando abri o jack do fone de ouvido, o terra (a malha externa do cabo) estava em contato com o terra do pino literalmente por um (único) fio. Nesse caso, cortei o cabo do fone e coloquei novo plug, com o terra bem generoso e o ruído sumiu. Mas pode ser também algum problema no jack, já que você diz que o problema aparece inclusive com outros auscultadores...

Bem, se uma pequena parte do terra do pino ficar exposta com ele inserido no jack, dá para fazer um teste: tocá-la com a ponta de um alfinete e ouvir se o ruído se altera. Melhor ainda se for possível que na cabeça desse alfinete haja um cabo aterrado, ainda que de forma precária (um cabinho, digamos, entre o alfinete e uma moldura de janela, uma torneira... qualquer coisa metálica em contato com a alvenaria).






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts