usb do notebook não funciona mais

1. usb do notebook não funciona mais

connect point
jedark

(usa Ubuntu)

Enviado em 07/05/2018 - 18:27h

desculpa sou novo aqui tenho um notebook hp elitebook 8440p ubuntu 16.04 lts Intel® Core™ i5 CPU M 520 @ 2.40GHz × 4
gráfica NVA8
sistema 64 bits
ram 4gb hd 256 gb
o negocio é o seguinte alguns meses atrás estava funcionando tudo normal ai de repente parou de funcionar só o mouse usb e meus controles genéricos usb e para funcionar o mouse eu tenho q deixar ele desplugado do note ate passar da tela de login para poder plugar ele ci não ele só funciona na tela de loguin e depois não funfa mais os controles de videogame genéricos já nem dão mais sinal de vida nesse note mais se eu coloco em outro pc eles funfan normalmente e a minha placa bluetooth tb não esta funcionando mais e eu reinstalo o ubunto e o problema persiste minha placa wifi desse note tb é buetooth e o ubunto só reconhece o wifi o bluetooth ele n reconhece os drivers do msm oq fazer o resto do bluetooth funciona normal para hds externos ou pendrive mais quando coloco qualquer outro periférico já era não vai nem com resa brava desde já grato se alguém puder me ajudar e só lembrando esse hp tem sistema de segurança anti roubo o at e o amt na bios dele que eu deixo desativado para funcionar o acesso do ubunto direto na bios mais msm assim não vai


  


2. Re: usb do notebook não funciona mais

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 07/05/2018 - 19:20h

olha, não conheço o problema, e não uso Ubuntu, por isso, aguarde mais respostas, mas o fato de que sua porta USB volta a funcionar depois da tela de login, me sugere que seja algo no systemd, no sistema de inicialização.

tente ver se tem algo no systemd sobre a USB com o comando:


$ sudo systemctl status -a | grep -i usb

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨
Albfneto,
Ribeirão Preto, S.P., Brasil.
Usuário Linux, Linux Counter: #479903.
Distros Favoritas: Sabayon, Gentoo, openSUSE, Mageia e OpenMandriva.


3. testes feito resposta

connect point
jedark

(usa Ubuntu)

Enviado em 09/05/2018 - 14:59h

albfneto

olha, não conheço o problema, e não uso Ubuntu, por isso, aguarde mais respostas, mas o fato de que sua porta USB volta a funcionar depois da tela de login, me sugere que seja algo no systemd, no sistema de inicialização.

tente ver se tem algo no systemd sobre a USB com o comando:


$ sudo systemctl status -a | grep -i usb


essa foi a resposta que o sistema me deu
nesse exato momento estava com hd externo conectado e estava tudo ok mais enquanto a mouse e controle de video game generico esquece isso pq anyi micro instalado e jsteste tb e nada do controle funcionar nessa maquina aqui coloco na outra maquina aqui com windows e funfa de boa coloquei até em outro pc com lubunto e tb blz só nesse q n vai com ubuntu

├─4717 grep --color=auto -i usb
├─system-usbmount.slice
● dev-disk-by\x2did-usb\x2dMass_Storage_Device_116AC2101219\x2d0:0.device - Storage_Device
Follow: unit currently follows state of sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb.device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb
● dev-disk-by\x2did-usb\x2dMass_Storage_Device_116AC2101219\x2d0:0\x2dpart1.device - Storage_Device 1
Follow: unit currently follows state of sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb-sdb1.device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb/sdb1
● dev-disk-by\x2dpath-pci\x2d0000:00:1d.0\x2dusb\x2d0:1.2:1.0\x2dscsi\x2d0:0:0:0.device - Storage_Device
Follow: unit currently follows state of sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb.device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb
● dev-disk-by\x2dpath-pci\x2d0000:00:1d.0\x2dusb\x2d0:1.2:1.0\x2dscsi\x2d0:0:0:0\x2dpart1.device - Storage_Device 1
Follow: unit currently follows state of sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb-sdb1.device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb/sdb1
Follow: unit currently follows state of sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb-sdb1.device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb/sdb1
Follow: unit currently follows state of sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb.device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb
Follow: unit currently follows state of sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb-sdb1.device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb/sdb1
● sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb-sdb1.device - Storage_Device 1
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb/sdb1
● sys-devices-pci0000:00-0000:00:1d.0-usb2-2\x2d1-2\x2d1.2-2\x2d1.2:1.0-host7-target7:0:0-7:0:0:0-block-sdb.device - Storage_Device
Device: /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2/2-1.2:1.0/host7/target7:0:0/7:0:0:0/block/sdb
├─4717 grep --color=auto -i usb
Mai 09 14:11:42 c0nnectpoint-HP-EliteBook-8440p mtp-probe[511]: checking bus 1, device 3: "/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.3"
Mai 09 14:13:04 c0nnectpoint-HP-EliteBook-8440p mtp-probe[2921]: checking bus 2, device 3: "/sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.2"
● usbmount@dev-sdb.service
Loaded: loaded (/lib/systemd/system/usbmount@.service; static; vendor preset: enabled)
Mai 09 14:13:07 c0nnectpoint-HP-EliteBook-8440p systemd[1]: Starting usbmount@dev-sdb.service...
Mai 09 14:13:07 c0nnectpoint-HP-EliteBook-8440p systemd[1]: usbmount@dev-sdb.service: Main process exited, code=exited, status=1/FAILURE
Mai 09 14:13:07 c0nnectpoint-HP-EliteBook-8440p systemd[1]: Failed to start usbmount@dev-sdb.service.
Mai 09 14:13:07 c0nnectpoint-HP-EliteBook-8440p systemd[1]: usbmount@dev-sdb.service: Unit entered failed state.
Mai 09 14:13:07 c0nnectpoint-HP-EliteBook-8440p systemd[1]: usbmount@dev-sdb.service: Failed with result 'exit-code'.
● usbmount@dev-sdb1.service
Loaded: loaded (/lib/systemd/system/usbmount@.service; static; vendor preset: enabled)
Mai 09 14:13:07 c0nnectpoint-HP-EliteBook-8440p systemd[1]: Starting usbmount@dev-sdb1.service...
Mai 09 14:13:12 c0nnectpoint-HP-EliteBook-8440p systemd[1]: usbmount@dev-sdb1.service: Main process exited, code=exited, status=16/n/a
Mai 09 14:13:12 c0nnectpoint-HP-EliteBook-8440p systemd[1]: Failed to start usbmount@dev-sdb1.service.
Mai 09 14:13:12 c0nnectpoint-HP-EliteBook-8440p systemd[1]: usbmount@dev-sdb1.service: Unit entered failed state.
Mai 09 14:13:12 c0nnectpoint-HP-EliteBook-8440p systemd[1]: usbmount@dev-sdb1.service: Failed with result 'exit-code'.
│ ├─4717 grep --color=auto -i usb
├─system-usbmount.slice
● system-usbmount.slice
Mai 09 14:13:07 c0nnectpoint-HP-EliteBook-8440p systemd[1]: Created slice system-usbmount.slice.
├─system-usbmount.slice
├─4717 grep --color=auto -i usb
├─4717 grep --color=auto -i usb



4. Re: usb do notebook não funciona mais

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa NetBSD)

Enviado em 09/05/2018 - 17:37h

Quando ligar o notebook, tecle Esc várias vezes até aparecer o Grub. Escolha Opções Avançadas e inicie um kernel mais antigo.

Talvez haja alguma incompatibilidade com o kernel atual.

Teste a versão anterior 16.04 e outras distribuições...

--------------------------------------------------------------------
#voltalisteiro


5. testes feito resposta

connect point
jedark

(usa Ubuntu)

Enviado em 09/05/2018 - 22:13h

Londreslondres escreveu:

Quando ligar o notebook, tecle Esc várias vezes até aparecer o Grub. Escolha Opções Avançadas e inicie um kernel mais antigo.

Talvez haja alguma incompatibilidade com o kernel atual.

Teste a versão anterior 16.04 e outras distribuições...

--------------------------------------------------------------------
#voltalisteiro


fiz isso ai parou de reconhecer tudo q eu ligava na usb






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts