não consigo usar apt-get no debian 9 [RESOLVIDO]

1. não consigo usar apt-get no debian 9 [RESOLVIDO]

jose sousa
150u5a

(usa Ubuntu)

Enviado em 06/09/2018 - 19:36h

uso debian 9 32bits
quanto tento instalar qualquer programa aparece a mensagem, exemplo:
[email protected]:/home/x# apt-get install lxde
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote lxde

sendo que ja ajeitei a sources.list
cujo conteúdo é:
# 

# ddeb http://deb.debian.org/debian stretch main
deb-src http://deb.debian.org/debian stretch main

deb http://security.debian.org/debian-security stretch/updates main
deb-src http://security.debian.org/debian-security stretch/updates main

# stretch-updates, previously known as 'volatile'
# A network mirror was not selected during install. The following entries
# are provided as examples, but you should amend them as appropriate
# for your mirror of choice.
#
# deb http://deb.debian.org/debian/ stretch-updates main
# deb-src http://deb.debian.org/debian/ stretch-updates main
deb http://http.debian.net/debian jessie-backports main


tem alguma coisa errada? o que será?
não consigo instalar audio no debian 9, nem driver de rede.
driver de ethernet é RTL8723BS module
e áudio nem sei. pois o comando
alsamixer 
nem funciona.


  


2. Re: não consigo usar apt-get no debian 9 [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Void Linux)

Enviado em 06/09/2018 - 20:00h

Remova o # e o d duplicado:
Errado: # ddeb http://deb.debian.org/debian stretch main
Correto: deb http://deb.debian.org/debian stretch main

Remova o #:
Errado: # deb http://deb.debian.org/debian/ stretch-updates main
Correto: deb http://deb.debian.org/debian/ stretch-updates main

Salve as alterações (Ctrl + X) e rode o comando apt-get update


3. Re: não consigo usar apt-get no debian 9 [RESOLVIDO]

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 06/09/2018 - 20:10h

/etc/apt/sources.list
## Main
deb http://deb.debian.org/debian stretch main contrib non-free
deb-src http://deb.debian.org/debian stretch main contrib non-free

## Updates
deb http://deb.debian.org/debian stretch-updates main contrib non-free
deb-src http://deb.debian.org/debian stretch-updates main contrib non-free

## Security
deb http://security.debian.org/ stretch/updates main
deb-src http://security.debian.org/ stretch/updates main

## Backports
deb http://http.debian.net/debian jessie-backports main
deb-src http://deb.debian.org/debian/ stretch-updates main

# apt update && apt upgrade


4. Re: não consigo usar apt-get no debian 9 [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 06/09/2018 - 20:18h

Jovem, jovem, jovem.... sua sources.list está toda torta!



5. resolveu

jose sousa
150u5a

(usa Ubuntu)

Enviado em 10/09/2018 - 20:19h

resolveu






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts