audio naum funciona

1. audio naum funciona

Christian Alencar
korvin

(usa Debian)

Enviado em 03/12/2007 - 23:45h

amigos do vol to com um notebook hp pavilion dv6000
de um amigo...
instalei o ubuntu 7 tah tudo configurado mas o audio não funcionou ate agora jah instalei tudo q era possivel instalar e nada por favor se alguem souber me ajude desde jah agradeco a ajuda


  


2. Re: audio naum funciona

Perfil removido
removido

(usa Nenhuma)

Enviado em 04/12/2007 - 00:04h

Abra um terminal, digite sudo su e escreva alsamixer, tente configurar o som por ali, talvez esteja mudo e você não saiba, para retirar o "mudo" de qualquer opção, selecione com as setas direcionais do teclado e aperte a tecla "M" para alternar entre sem volume e com volume..


3. humm

Christian Alencar
korvin

(usa Debian)

Enviado em 04/12/2007 - 01:39h

cara jah fiz isso ae e nada tah feia a situação
qualquer ajuda eh bem vinda obrigadu !!!!


4. Vamos lá

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 04/12/2007 - 02:39h

Os notebooks Pavilion da série dv6000, são conhecidos por te problemas com o Ubuntu 7.10
e funcionam melhor na 7.04, muitos só dão boot por comandos como noapic nosmp pnpbios=off

tem um artigo sobre isso:
http://www.vivaolinux.com.br/artigos/verArtigo.php?codigo=7395&pagina=2

O importante ai seria a opção pnpbios=off pois se o plug and play do bios não passar as informações correto para o linux, então talvez este não consiga ver sua placa de audio.

se vc tem certeza de que não foi isso:

digita:
lspci |grep Audio

deve sair o nome da sua placa de Audio

no meu caso foi:
00:0e.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)

Agora vou ver qual o driver alsa e correspondente a ele:
http://www.alsa-project.org/main/index.php/Matrix:Main

Clico em Nvidia -> na lista de chipset referente a sua placa, clica em Details.
no meu caso apareceu.
he module options for snd-hda-intel

o meu Driver para a minha placa de audio é o
snd-hda-intel

Digita:
lsmod |grep snd_hda_intel

se aparecer algo assim:
snd_hda_intel 337192 1
snd_pcm 94344 2 snd_hda_intel,snd_pcm_oss
snd 69288 12 snd_hda_intel,snd_pcm_oss,snd_pcm,snd_mixer_oss,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
snd_page_alloc 12560 2 snd_hda_intel,snd_pcm

Que dizer que seu driver está instalado.

se não retornar nada e que o driver não esta instalado:
então digita
sudo modprobe snd_hda_intel

se não aparecer nenhum erro vc deve conseguir configurar o som com
asoundconf list
vai listar os driver de som que vc tem:
então
carregue o driver:
asoundconf set-default-card Nome_Listado_Anteriormente

Se nada disso adiantar
A um bug no Ubuntu 7.10 quanto ao Driver Intel_HDA_Audio que atinge alguns Notebooks e Chips Intel
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

Vai o link com Artigos sobre como resolver.
http://gutocarvalho.net/mediawiki/index.php/Compilando_ALSA_no_Ubuntu_7.10_para_interfaces_Intel
https://wiki.ubuntu.com/Gutsy_Intel_HD_Audio_Controller



5. Re: audio naum funciona

Christian Alencar
korvin

(usa Debian)

Enviado em 05/12/2007 - 02:13h

aconteceu uma coisa estranha nesse notebook teve uma hora q o audio funconou mas eu rebootei dai nada de novo se alguem souber o q tah acontecendo ajude
desde jah grato !!!!!


6. Dica incompleta

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 05/12/2007 - 07:50h

sudo modprobe driver_da_sua_placa

e seguiu os comandos para configurar:

e o som apareceu. bls era so falta do driver mesmo :).

ai vc tem que colocar este driver para ser carregado no boot do sistema:

gksudo gedit /etc/modules

e adiciona o driver da sua placa:

no meu caso foi so colocar:

snd_hda_intel


Pronto isso deve resolver o problema :P


7. obrigado

Daniel
dan_trash

(usa Ubuntu)

Enviado em 07/09/2008 - 16:27h

gesousa obrigado por seus comentarios. Gracas a eles eu resolvi meu problema com o audio, principalmente com o link do gutocarvalho. grato


8. Re: audio naum funciona

Thiago Leão
machizu

(usa Ubuntu)

Enviado em 16/10/2008 - 21:24h

Alsa project não tem suporte ao ICH8!!! muito ruim isso!

Tenho a ICH8 HD... uso Ubuntu 8.04.1, ela funfa, mais não corta o som dos altofalantes do notebook quando conecto o fone de ouvido! Como resolver??

abraços






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts