Usb não funciona no ubuntu 9.10

1. Usb não funciona no ubuntu 9.10

Leandro Lima Pereira Vitor
vitoleandro

(usa Ubuntu)

Enviado em 24/11/2009 - 12:50h

Olá pessoal,

Acabo de instalar o Ubuntu 9.10 no meu netbook lg x110 e para minha surpresa as portas usb não funcionam. Utilizo um mouse usb o qual so funciona ao ser plugado na hora do boot, o pendrive nem assim. Sei que as portas estão boas mas deve ser algum arquivo que está faltando será que alguem sabe qual seria ?

desde já obrigado.


  


2. Re: Usb não funciona no ubuntu 9.10

junior
nefa

(usa Debian)

Enviado em 24/11/2009 - 13:04h

chega aparecer o arquivo /dev/sdb1? por exemplo


3. Re: Usb não funciona no ubuntu 9.10

Magno Lima
magnolinux

(usa Debian)

Enviado em 24/11/2009 - 13:05h

uma dica...

pega um live cd do kurumin ou até mesmo outra versão do ubuntu, de o boot na maquina, ira reconheçer todos os perifericos..

dentro do sistema copie o arquivo /etc/X11/xorg.conf para o sistema onde as portas usb nao funciona.

esse arquivo corresponde as configurações de monitora/teclado/mouse......etc

Flw;;;


4. Re: Usb não funciona no ubuntu 9.10

Leandro Lima Pereira Vitor
vitoleandro

(usa Ubuntu)

Enviado em 24/11/2009 - 14:06h

Eu não posso dar boot por outra distro pois meu netbook não possui drive e quanto ao dev/sdb1 não aparece nada. Quando dou um lsusb ele não mostra :
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 5986:0203 Acer, Inc
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 15ca:00c3 Textech International Ltd. Mini Optical Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Veja que está mostrando o mouse pois pluguei na hora de dar o boot, o pendriver tambem está plugado mas não mostra nada.
O que seria isso ?


5. Re: Usb não funciona no ubuntu 9.10

junior
nefa

(usa Debian)

Enviado em 24/11/2009 - 21:49h

estranho..se nem aparece o arquivo do pen..
o sangue aki teve o mesmo problema,ele desativou a opção Plug & play O/S do SETUP e funcionou
bom,veja,espero q consiga
http://ubuntuforum-pt.org/index.php?topic=40833.0






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts