Som do OpenSUSE muito baixo [RESOLVIDO]

1. Som do OpenSUSE muito baixo [RESOLVIDO]

Rafael Bernini
rafaelbernini

(usa Ubuntu)

Enviado em 05/11/2010 - 11:24h

Bom pessoal, no ultimo final de semana, resolvi testar o openSUSE 11.3 nos meus pc, tanto casual como Notebook, bom o notebook é um ACER Aspire 4732z e meu pc é um Phenom x2 Mãe Asus M4A785TD-V, mais tive um problema que não resolvi de modo algum, sou usuario KDE do Fedora e não tenho problema algum com hardware, só que o som do openSUSE não almenta de modo algum, é muito baixo, e o driver do hardware(SOM) é reconhecido completamente, ja ajustei pelo Yast e pelas Configurações do Sistema mais nada resolve. Existe um modo de deixar o som em volume normal, ou é um padrao do openSUSE que seja baixo mesmo?


Abraço e obrigado pela atenção.


  


2. Re: Som do OpenSUSE muito baixo [RESOLVIDO]

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 05/11/2010 - 11:30h

Citação
"ja ajustei pelo Yast e pelas Configurações do Sistema"

Olá Amigo!
Descreva em detalhes aqui o que você fez acima.
Usa Kde tambem no openSUSE?
Os controles de volume do Mixer na area próximo ao do relogio precisam ser ajustadas pois tem um controle que por padrão vem bem baixo.

Aguardo retorno!
Abraços!


3. KDE e KMIX

Rafael Bernini
rafaelbernini

(usa Ubuntu)

Enviado em 05/11/2010 - 13:05h

Utilizo kde4 e kmix,usei o Yast => Hardware para ver o driver de som, e Configurações do Sistema utilizei o multimedia. Só que no KMIX aparece uma unica opção de ajuste mais quando almenta é minimo o som. Qualquer ajuda será bem vinda. Obrigado e desculpa não ser muito claro.


4. Re: Som do OpenSUSE muito baixo [RESOLVIDO]

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 05/11/2010 - 13:21h

Rafael.
No Kmix onde aparece um único controle existe umm botão (que não me recordo o nome agora e por estar no Windows [no trabalho] não consigo ver o nome). Clique nesse botão que vai abri uma janela mais ou menos como essa:

http://www.kdehispano.es/descargas/imagenes/guia-kde4/kmix.png

Lá você verá que há um (ou mais controles) que estão em nível baixo ou zero). Ajuste e veja se resolve.

Dê retorno!
Abraços!


5. Print

Rafael Bernini
rafaelbernini

(usa Ubuntu)

Enviado em 05/11/2010 - 14:56h

Desculpa a demora final de semana. Tudo muito corrido, problemas no trabalho...
em fim

http://img213.imageshack.us/img213/2659/problemasom.png

essa é a imagem da minha area de trabalho e o que aparece no som.
Pode nao ser muito, mais é o que tem.

Desculpa o encomodo.

Abraço


6. Re: Som do OpenSUSE muito baixo [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 05/11/2010 - 15:01h

O volume do laptop (normalmente ativado por Fn++) está alto?
E quais a réguas que o Sr. adicionou no mixer? adicionou a PCM?


7. Re: Som do OpenSUSE muito baixo [RESOLVIDO]

Rafael Bernini
rafaelbernini

(usa Ubuntu)

Enviado em 05/11/2010 - 15:08h

Esta no maximo sim, uso o KMIX mais as opçoes igual eu tenho nos outros linux como microfone, frontal, input, output, etc não estão disponiveis na lista para aparecer no frontal do kmix. Mais tudo bem, se não tiver um modo, vou abrir o codigo e tentar reinstalar o driver e sessão de multimidia. para ver como resolve.

Obrigado.

´Só Uma duvida, será que alguem mais teve esse problema?



8. Re: Som do OpenSUSE muito baixo [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 05/11/2010 - 15:15h

O linux (seja qual for a distro) msotra smepre todas as réguas disponíveis mesmoq eu não msotre todas no controle de volume, o Sr. adicionou todas as necessárias no controle de volume?
Outra coisa tentou o alsamixer?


9. Re: Som do OpenSUSE muito baixo [RESOLVIDO]

Rafael Bernini
rafaelbernini

(usa Ubuntu)

Enviado em 05/11/2010 - 15:26h

vou tentar aqui, assim que testar posto como será.
Mais não se preocupem, ja sou usuário avançado, ha tempos, achei estranho tambem não conter os padrões do sofware nunca tinha visto faltando. Abraço
e muito obrigado, posto uma resposta assim que resolvido.

muito obrigado.


10. Resolvido

Rafael Bernini
rafaelbernini

(usa Ubuntu)

Enviado em 05/11/2010 - 15:42h

Bom pessoal, não sei se é de grande ajuda.
removi to kmix e todo o aplicativo de audio
depois, Yast => Hardware => Som => "Selecionei o drive" => Edit => Reiniciar tudo.

Reiniciei a maquina reinstalei o kmix atravez do zypper e instalou pacotes a mais do que tinha removido e tudo ficou pronto.

Fiz a mesma coisa no meu outro pc, só que instalei o alsamixergui no lugar do kmix ambos funcionou 100% depois de ter reiniciado o driver de som, e ambos aplicativos instalaram bibliotecas a mais.

Tenho que agradescer todos voces a atenção e as ideias.
Abraço

Felicidades

Viva o Linux


11. Re: Som do OpenSUSE muito baixo [RESOLVIDO]

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 05/11/2010 - 15:51h

Que bom que resolveu!
Abraços!


12. ....

Perfil removido
removido

(usa Nenhuma)

Enviado em 06/01/2012 - 09:28h

Estou passando pelo mesmo problema com o OpenSuse 12.1. Fiz os procedimentos do colega e nada. Som só com fone de ouvido. A noite vou futucar mais um pouco.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts