Sistema fica lento quando tá sem net

1. Sistema fica lento quando tá sem net

enoque
enoquejose

(usa Ubuntu)

Enviado em 13/02/2009 - 21:22h

Olá pessoal!Há alguns dias o meu sistema fica muuito lento quando inicio ele sem estar conectado na internet,ele demora pra abrir a pasta pessoal ou mesmo pra carregar qualquer aplicativo!Por quê isso??? quando eu abro a pasta de músicas e clico em algum álbum e mando abrir com o amarok e aí só me lembro do windows vista(rsrs) por que ele demóóóra para abrir talvês uns 40 segundos.além disso o sistema também demora pra carrregar os ícones de alguns programas que ficam no painél.mais quando inicio o sistema com internet ele fica normal ou seja rápido,meu hd é de 120 gb(72 % de uso) e 2g de memória,processador dual core T2310,linux ubuntu 8.04,com softwares básicos instalados,em fim,não era pra estar assim o que devo fazer???alguém pode me dar uma força??


  


2. Re: Sistema fica lento quando tá sem net

Rogério Cassimiro
cassimirinho

(usa Ubuntu)

Enviado em 13/02/2009 - 21:43h

Já tentou um ps -aux para analisar os processos?
Seu sistema é discado?
É dhcp?


"talvês" "em fim"
'talvez' 'enfim'

:)


3. Sistema fica lento quando tá sem net

enoque
enoquejose

(usa Ubuntu)

Enviado em 14/02/2009 - 01:19h

olá brother!valeu aí pela dica,mais observe;eu uso velox com uma conexão de 500 kbps,é muito boa,mais acho que nesse caso éé o próprio sistema que tá com probleminhas!eu uso o linux ubuntu á mais de um ano,ainda me considero um iniciante!e mexi muito no sistema!Acho que esse probleminha é só alguma coisa que tá faltando;tem a mais ou tá mal configurado!apesar de que ele responde tudo!todos os programas respondem com exatidão,tenho o kde intalado e ele também fica lento quando não está conectado a internet,quando entro como root acontece a mesma coisa!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts