Problemas com o boot inicial no ubuntu! [RESOLVIDO]

1. Problemas com o boot inicial no ubuntu! [RESOLVIDO]

enoque
enoquejose

(usa Ubuntu)

Enviado em 11/02/2009 - 00:47h

Olá amigos,por favor peço ajuda á todos que puderem me ajudar,pois fui instalar o virtual box pra abrir o windows,deu quase tudo certo,mais ele ficou pedindo um complemento tipo:"kernel modules generic virtual"(pena que eu não lembro qual foi o que eu instalei do repositório,pra piorar),mais consigo dar o boot entrando no menu setup que aparece quando liga o pc,e dou um boot com outro kernel que restaura o sistema,mais só até desligar e aí quando ligo antes da tela de login aperece a seguinte mensagem:

CHECK ROOT = BOOTARG CAT/PROC/CDMLINE/OR MISSINGS,DEVICES: CAT/PROC/MODULES LS/DEV .
ALERT! /DEV/DISK/BY-UUID/C79F18DE-E7F1-49C2-B1DE-29085FEA81C2 DOES NOT EXIST - DROPPING TO A SHEL!
BUSYBOY V1.1.3(DEBIAN 1:1.1.3-5 UBUNTU 12)BUILT-IN SHELL (ASH)
ENTER 'HELP'FOR A LIST OF BUILT-IN COMANDS.
(INITRANFS)_

Tentei vários comandos e nada!.Quando entro com outro boot o através do menu fica tudo normal,o sistema responde tudo direitinho,inclusive desinstalei algun pacotes e inclusive o virtual box e algumas dependências dele mais esse erro continuou!
o que faço??alguém pode me ajudar aíí - pois sou iniciante no ubuntu e já mexo nele á mais de 1 ano e sempre consigo resolver alguns problemas mais esse eu não conseguir!


  


2. Re: Problemas com o boot inicial no ubuntu! [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 11/02/2009 - 01:26h

Desinstale o kernel que não dá boot.

O nome do pacote é "linux-image-(n.da versão)", bastando que vc cheque o que falta no menu do grub.

Depois é só vc atualizar o sistema que o kernel removido volta.


3. Problemas com o boot inicial no ubuntu!

enoque
enoquejose

(usa Ubuntu)

Enviado em 12/02/2009 - 01:25h

olá amigo,valeu aíí pela dica!eu removi o kernel que tava dando aquele problema estranho,mais apareceu outros probleminhas que deram um pouquinho de trabalho pra consertar tipo: o sistema (depois de eu ter removido o kernel),dá o boot normal mais ele desmontou a placa de rede wireless que é uma broadcom(que por sinal é de proprietário e dá um trabalho pra configurar!)e o teclado também ficou um pouco bagunçado,além de não montar nada nas portas usb!tive que confugurar essas bobagens!mais obrigado aíí pela dica!valeu mesmo!!



4. Re: Problemas com o boot inicial no ubuntu! [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 12/02/2009 - 03:27h

Estamos aqui para isso, ou seja, ajudar uns aos outros.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts