Microfone do Headset não funciona (Ubuntu 16.04)

1. Microfone do Headset não funciona (Ubuntu 16.04)

Robson Alves dos Santos
robfisico

(usa Linux Mint)

Enviado em 26/11/2016 - 01:22h

Olá pessoal.

Migrei recentemente para o Ubuntu e estou enfrentando um problema:

Comprei um Headset e o microfone não funciona, apenas o do próprio Notebook.

Já olhei bastante em foruns e não consegui ajuda. Caso alguém possa, agradeceria muitíssimo.

Uso um Positivo S5005, i3, 4 GB Ram com Ubuntu 16.04.

Desde já agradeço e aguardo.


  


2. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 05/12/2016 - 22:46h

E microfone USB ou p2?


3. P2

Robson Alves dos Santos
robfisico

(usa Linux Mint)

Enviado em 05/12/2016 - 22:53h

Conexão P2.

Obrigado.


4. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 06/12/2016 - 00:26h

Ele apresentava esses problemas em outro sistema, tanto Windows como Linux?


5. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Robson Alves dos Santos
robfisico

(usa Linux Mint)

Enviado em 06/12/2016 - 00:29h

IUseLinux escreveu:

Ele apresentava esses problemas em outro sistema, tanto Windows como Linux?



Não, apenas no Linux. Já tentei por vários meios, pulse, alsamixer e nada.


6. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 06/12/2016 - 00:31h

Você sabe o modelo do seu headset? Poderia dizer qual é?


7. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 06/12/2016 - 00:35h

Tenta este comando que vi num fórum
alsactl restore 



8. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Robson Alves dos Santos
robfisico

(usa Linux Mint)

Enviado em 06/12/2016 - 00:39h

IUseLinux escreveu:

Você sabe o modelo do seu headset? Poderia dizer qual é?


Posso sim, tenho dois com o mesmo problema.

1. Headset Gamer Multilaser PH073

2. Fone de Ouvido Headset Lite HS‑102 Multimídia Fortrek


9. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 06/12/2016 - 00:46h

robfisico escreveu:

IUseLinux escreveu:

Você sabe o modelo do seu headset? Poderia dizer qual é?


Posso sim, tenho dois com o mesmo problema.

1. Headset Gamer Multilaser PH073

2. Fone de Ouvido Headset Lite HS‑102 Multimídia Fortrek

Use o comando
alsactl restore 





10. Sem sucesso

Robson Alves dos Santos
robfisico

(usa Linux Mint)

Enviado em 06/12/2016 - 07:51h

IUseLinux escreveu:

robfisico escreveu:

IUseLinux escreveu:

Você sabe o modelo do seu headset? Poderia dizer qual é?


Posso sim, tenho dois com o mesmo problema.

1. Headset Gamer Multilaser PH073

2. Fone de Ouvido Headset Lite HS‑102 Multimídia Fortrek

Use o comando
alsactl restore 





Sem sucesso, obtive esse resultado

https://share.riseup.net/#xDfPS267RVnzL9PaT84ZIA


11. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 06/12/2016 - 08:52h

robfisico escreveu:

IUseLinux escreveu:

robfisico escreveu:

IUseLinux escreveu:

Você sabe o modelo do seu headset? Poderia dizer qual é?


Posso sim, tenho dois com o mesmo problema.

1. Headset Gamer Multilaser PH073

2. Fone de Ouvido Headset Lite HS‑102 Multimídia Fortrek

Use o comando
alsactl restore 





Sem sucesso, obtive esse resultado

https://share.riseup.net/#xDfPS267RVnzL9PaT84ZIA

Acredito que achei o problema, segundo a saída que deu em alsactl restore seu problema está porque seus drivers de som não são atualizados. Você sabe me dizer se estão?


12. Re: Microfone do Headset não funciona (Ubuntu 16.04)

Robson Alves dos Santos
robfisico

(usa Linux Mint)

Enviado em 06/12/2016 - 09:07h

IUseLinux escreveu:

robfisico escreveu:

IUseLinux escreveu:

robfisico escreveu:

IUseLinux escreveu:

Você sabe o modelo do seu headset? Poderia dizer qual é?


Posso sim, tenho dois com o mesmo problema.

1. Headset Gamer Multilaser PH073

2. Fone de Ouvido Headset Lite HS‑102 Multimídia Fortrek

Use o comando
alsactl restore 





Sem sucesso, obtive esse resultado

https://share.riseup.net/#xDfPS267RVnzL9PaT84ZIA

Acredito que achei o problema, segundo a saída que deu em alsactl restore seu problema está porque seus drivers de som não são atualizados. Você sabe me dizer se estão?



Confesso que não tenho certeza por ser um usuário novo. Porém, usei o update no terminal e achei que tivesse conseguido atualizar, visto que tudo funciona bem.

Podes me dizer como fazer corretamente?



01 02 03