Linux trava Inexplicavelmente. [RESOLVIDO]

1. Linux trava Inexplicavelmente. [RESOLVIDO]

Nathan
Kumk

(usa Linux Mint)

Enviado em 01/03/2021 - 22:55h

Olá! estou tendo um problema estranho de travamento no meu PC linux, consigo navegar normalmente até, sem lentidão, mas inexplicavelmente, o PC trava em algumas tarefas razoavelmente simples, como em ações no Inkscape, Blender (coisas como edição no modo escultura) e até mesmo no Firefox (percebo que é mais comum em sites mais pesados como Google Drive e Asana/Trello).

Já aconteceu muitas vezes do PC travar e eu só conseguir desligar direto no Botão, estou ficando preocupado com isso, pois tenho que fazer de 3 a 4 vezes por dia e tenho medo de queimar o meu PC, as vezes ele trava, mas consigo dar play/pause em algum video que estava aberto no navegador, como se só a interface gráfica travasse, e o mouse continua mexendo.

Antes desta distribuição, eu utilizava o linux Mint Mate, e travava bem mais, estava insuportavel utilizar o navegador de arquivos, e agora, embora o Gnome seja conhecido por ser mais pesado, está rodando bem melhor, mas os travamentos inesperados continuam. alguém sabe o que pode ser?

Obrigado a todos pela atenção!! :)

Segue informações do PC (Notebook Dell Inspiron 15 Série 3000):
Placa: Dell Inc. 01PXGP

.-/+oossssoo+/-. [email protected]
`:+ssssssssssssssssss+:` -------------------
-+ssssssssssssssssssyyssss+- OS: Ubuntu 20.04.2 LTS x86_64
.ossssssssssssssssssdMMMNysssso. Host: Inspiron 15-3567
/ssssssssssshdmmNNmmyNMMMMhssssss/ Kernel: 5.8.0-44-generic
+ssssssssshmydMMMMMMMNddddyssssssss+ Uptime: 2 hours, 16 mins
/sssssssshNMMMyhhyyyyhmNMMMNhssssssss/ Packages: 1759 (dpkg), 17 (snap)
.ssssssssdMMMNhsssssssssshNMMMdssssssss. Shell: bash 5.0.17
+sssshhhyNMMNyssssssssssssyNMMMysssssss+ Resolution: 1366x768, 1680x1050
ossyNMMMNyMMhsssssssssssssshmmmhssssssso DE: GNOME
ossyNMMMNyMMhsssssssssssssshmmmhssssssso WM: Mutter
+sssshhhyNMMNyssssssssssssyNMMMysssssss+ WM Theme: Adwaita
.ssssssssdMMMNhsssssssssshNMMMdssssssss. Theme: Canta-blue-dark-compact [GTK2
/sssssssshNMMMyhhyyyyhdNMMMNhssssssss/ Icons: Papirus-Dark [GTK2/3]
+sssssssssdmydMMMMMMMMddddyssssssss+ Terminal: gnome-terminal
/ssssssssssshdmNNNNmyNMMMMhssssss/ CPU: Intel i3-7020U (4) @ 2.300GHz
.ossssssssssssssssssdMMMNysssso. GPU: Intel Device 5921
-+sssssssssssssssssyyyssss+- Memory: 2904MiB / 3801MiB
`:+ssssssssssssssssss+:`
.-/+oossssoo+/-.





  


2. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 01/03/2021 - 23:07h

Tenta monitorar a memória RAM e a Swap... acho que 4 GB é pouco... Experiência própria, mas meu pc é cacareco.


3. Re: Linux trava Inexplicavelmente.

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 02/03/2021 - 00:40h

Ola,

o seu equipamento veio de fabrica com o Ubuntu (qual versão?)? Se veio com uma versão anterior, você fez uma instalação limpa (ou atualizou)? Voce usa SSD? Pode ser algum problema de superaquecimento? Voce mede a temperatura em tempo real (e o consumo de memória RAM)? Pode ser também algum problema com a placa de video?



4. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Lian Kl
lianKL

(usa Debian)

Enviado em 02/03/2021 - 10:51h


Estava com esse mesmo problema alguns dias atrás, procurei uma solução para o freezing aleatório do sistema(que apenas conseguia voltar a utilizar desligando o PC através do botão), e encontrei um tópico no fórum do linux mint(https://forums.linuxmint.com/viewtopic.php?t=242783) com usuários que reclamavam da mesma situação.

Aparentemente é um congelamento causado pelo indexador de arquivos Baloo, que consome muitos recursos do seu sistema.
Para desativar o baloo, primeiro cheque o status com o balooctl:

balooctl status 


Se a saída informar que o baloo está ativado, dê o comando:

balooctl disable 


Está funcionando pra mim perfeitamente e não congelou nenhuma outra vez desde que desativei o baloo.




5. Re: Linux trava Inexplicavelmente.

Nathan
Kumk

(usa Linux Mint)

Enviado em 02/03/2021 - 12:05h

StanislausK escreveu:

Ola,

o seu equipamento veio de fabrica com o Ubuntu (qual versão?)? Se veio com uma versão anterior, você fez uma instalação limpa (ou atualizou)? Voce usa SSD? Pode ser algum problema de superaquecimento? Voce mede a temperatura em tempo real (e o consumo de memória RAM)? Pode ser também algum problema com a placa de video?


O pc veio com windows inicialmente e fiz uma instalação limpa do linux, e pelo que percebo, ele não aquece muito, quando coloco a mão, ele só fica levemente morno.


6. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Nathan
Kumk

(usa Linux Mint)

Enviado em 02/03/2021 - 12:14h


lianKL escreveu:


Estava com esse mesmo problema alguns dias atrás, procurei uma solução para o freezing aleatório do sistema(que apenas conseguia voltar a utilizar desligando o PC através do botão), e encontrei um tópico no fórum do linux mint(https://forums.linuxmint.com/viewtopic.php?t=242783) com usuários que reclamavam da mesma situação.

Aparentemente é um congelamento causado pelo indexador de arquivos Baloo, que consome muitos recursos do seu sistema.
Para desativar o baloo, primeiro cheque o status com o balooctl:

balooctl status 


Se a saída informar que o baloo está ativado, dê o comando:

balooctl disable 


Está funcionando pra mim perfeitamente e não congelou nenhuma outra vez desde que desativei o baloo.



dei o comando balooctl, mas o terminal retornou: Comando 'balooctl' não encontrado, mas poder ser instalado com:

sudo apt install baloo-kf5 


Então dei o comando, mas ao dar balooctl status, ele retornou:
O indexador do Baloo não pôde ser aberto.

Mas o terminal fez uma instalação longa:


[email protected]:~$ sudo apt install baloo-kf5
[sudo] senha para nathan:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
The following additional packages will be installed:
catdoc kio kwayland-data kwayland-integration libdbusmenu-qt5-2 libepub0
libfam0 libhfstospell10 libkf5archive5 libkf5auth-data libkf5authcore5
libkf5baloo5 libkf5balooengine5 libkf5codecs-data libkf5codecs5
libkf5completion-data libkf5completion5 libkf5config-bin libkf5config-data
libkf5configcore5 libkf5configgui5 libkf5configwidgets-data
libkf5configwidgets5 libkf5coreaddons-data libkf5coreaddons5 libkf5crash5
libkf5dbusaddons-bin libkf5dbusaddons-data libkf5dbusaddons5 libkf5doctools5
libkf5filemetadata-bin libkf5filemetadata-data libkf5filemetadata3
libkf5guiaddons5 libkf5i18n-data libkf5i18n5 libkf5iconthemes-bin
libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5 libkf5itemviews-data
libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets5 libkf5kiocore5
libkf5kiontlm5 libkf5kiowidgets5 libkf5notifications-data
libkf5notifications5 libkf5service-bin libkf5service-data libkf5service5
libkf5solid5 libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5
libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 libkf5wallet-bin
libkf5wallet-data libkf5wallet5 libkf5waylandclient5
libkf5widgetsaddons-data libkf5widgetsaddons5 libkf5windowsystem-data
libkf5windowsystem5 libkwalletbackend5-5 libpolkit-qt5-1-1 libpoppler-qt5-1
libqt5qml5 libqt5quick5 libqt5texttospeech5 libqt5waylandclient5
libqt5waylandcompositor5 libvoikko1 libzip5 qtwayland5 sonnet-plugins
Pacotes sugeridos:
tk | wish fam qt5-qmltooling-plugins voikko-fi hspell
Os NOVOS pacotes a seguir serão instalados:
baloo-kf5 catdoc kio kwayland-data kwayland-integration libdbusmenu-qt5-2
libepub0 libfam0 libhfstospell10 libkf5archive5 libkf5auth-data
libkf5authcore5 libkf5baloo5 libkf5balooengine5 libkf5codecs-data
libkf5codecs5 libkf5completion-data libkf5completion5 libkf5config-bin
libkf5config-data libkf5configcore5 libkf5configgui5
libkf5configwidgets-data libkf5configwidgets5 libkf5coreaddons-data
libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin libkf5dbusaddons-data
libkf5dbusaddons5 libkf5doctools5 libkf5filemetadata-bin
libkf5filemetadata-data libkf5filemetadata3 libkf5guiaddons5 libkf5i18n-data
libkf5i18n5 libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5
libkf5idletime5 libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data
libkf5jobwidgets5 libkf5kiocore5 libkf5kiontlm5 libkf5kiowidgets5
libkf5notifications-data libkf5notifications5 libkf5service-bin
libkf5service-data libkf5service5 libkf5solid5 libkf5solid5-data
libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5textwidgets-data
libkf5textwidgets5 libkf5wallet-bin libkf5wallet-data libkf5wallet5
libkf5waylandclient5 libkf5widgetsaddons-data libkf5widgetsaddons5
libkf5windowsystem-data libkf5windowsystem5 libkwalletbackend5-5
libpolkit-qt5-1-1 libpoppler-qt5-1 libqt5qml5 libqt5quick5
libqt5texttospeech5 libqt5waylandclient5 libqt5waylandcompositor5 libvoikko1
libzip5 qtwayland5 sonnet-plugins
0 pacotes atualizados, 80 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
É preciso baixar 15,1 MB de arquivos.
Depois desta operação, 90,9 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] s
Obter:1 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 catdoc amd64 1:0.95-4.1 [88,5 kB]
Obter:2 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5archive5 amd64 5.68.0-0ubuntu1 [85,4 kB]
Obter:3 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5auth-data all 5.68.0-0ubuntu1 [20,3 kB]
Obter:4 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5coreaddons-data all 5.68.0-0ubuntu1 [84,1 kB]
Obter:5 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libfam0 amd64 2.7.0-17.3build2 [17,4 kB]
Obter:6 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5coreaddons5 amd64 5.68.0-0ubuntu1 [222 kB]
Obter:7 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libpolkit-qt5-1-1 amd64 0.113.0-0ubuntu2 [60,3 kB]
Obter:8 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5authcore5 amd64 5.68.0-0ubuntu1 [64,5 kB]
Obter:9 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5codecs-data all 5.68.0-0ubuntu1 [49,0 kB]
Obter:10 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5codecs5 amd64 5.68.0-0ubuntu1 [95,5 kB]
Obter:11 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5completion-data all 5.68.0-0ubuntu1 [12,8 kB]
Obter:12 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5config-data all 5.68.0-0ubuntu1 [71,0 kB]
Obter:13 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5configcore5 amd64 5.68.0-0ubuntu1 [130 kB]
Obter:14 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5configgui5 amd64 5.68.0-0ubuntu1 [37,9 kB]
Obter:15 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5widgetsaddons-data all 5.68.0-0ubuntu1 [1.017 kB]
Obter:16 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5widgetsaddons5 amd64 5.68.0-0ubuntu1 [367 kB]
Obter:17 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5completion5 amd64 5.68.0-0ubuntu1 [71,1 kB]
Obter:18 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5configwidgets-data all 5.68.0-0ubuntu1 [200 kB]
Obter:19 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5guiaddons5 amd64 5.68.0-0ubuntu1 [42,1 kB]
Obter:20 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5i18n-data all 5.68.0-0ubuntu1 [1.036 kB]
Obter:21 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libqt5qml5 amd64 5.12.8-0ubuntu1 [1.438 kB]
Obter:22 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5i18n5 amd64 5.68.0-0ubuntu1 [111 kB]
Obter:23 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5configwidgets5 amd64 5.68.0-0ubuntu1 [118 kB]
Obter:24 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5dbusaddons-data all 5.68.0-0ubuntu1 [14,3 kB]
Obter:25 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5dbusaddons5 amd64 5.68.0-0ubuntu1 [28,8 kB]
Obter:26 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5doctools5 amd64 5.68.0-0ubuntu1 [14,8 kB]
Obter:27 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5itemviews-data all 5.68.0-0ubuntu1 [9.636 B]
Obter:28 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5itemviews5 amd64 5.68.0-0ubuntu1 [72,7 kB]
Obter:29 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5windowsystem-data all 5.68.0-0ubuntu1 [8.904 B]
Obter:30 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5windowsystem5 amd64 5.68.0-0ubuntu1 [133 kB]
Obter:31 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5crash5 amd64 5.68.0-0ubuntu1 [15,7 kB]
Obter:32 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5service-data all 5.68.0-0ubuntu1 [61,5 kB]
Obter:33 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5service5 amd64 5.68.0-0ubuntu1 [216 kB]
Obter:34 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5service-bin amd64 5.68.0-0ubuntu1 [27,0 kB]
Obter:35 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5kiocore5 amd64 5.68.0-0ubuntu1 [514 kB]
Obter:36 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5kiontlm5 amd64 5.68.0-0ubuntu1 [17,6 kB]
Obter:37 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5iconthemes-data all 5.68.0-0ubuntu1 [28,2 kB]
Obter:38 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5iconthemes5 amd64 5.68.0-0ubuntu1 [85,0 kB]
Obter:39 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5jobwidgets-data all 5.68.0-0ubuntu1 [28,0 kB]
Obter:40 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5jobwidgets5 amd64 5.68.0-0ubuntu1 [46,2 kB]
Obter:41 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5kiowidgets5 amd64 5.68.0-0ubuntu1 [389 kB]
Obter:42 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5notifications-data all 5.68.0-0ubuntu1 [13,5 kB]
Obter:43 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libdbusmenu-qt5-2 amd64 0.9.3+16.04.20160218-2build1 [78,6 kB]
Obter:44 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libqt5texttospeech5 amd64 5.12.8-0ubuntu1 [20,9 kB]
Obter:45 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5notifications5 amd64 5.68.0-0ubuntu1 [113 kB]
Obter:46 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5solid5-data all 5.68.0-0ubuntu1 [98,1 kB]
Obter:47 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5solid5 amd64 5.68.0-0ubuntu1 [233 kB]
Obter:48 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5textwidgets-data all 5.68.0-0ubuntu1 [173 kB]
Obter:49 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5sonnet5-data all 5.68.0-0ubuntu1 [80,3 kB]
Obter:50 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5sonnetcore5 amd64 5.68.0-0ubuntu1 [128 kB]
Obter:51 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5sonnetui5 amd64 5.68.0-0ubuntu1 [52,2 kB]
Obter:52 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5textwidgets5 amd64 5.68.0-0ubuntu1 [73,7 kB]
Obter:53 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5wallet-data all 5.68.0-0ubuntu2 [180 kB]
Obter:54 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkwalletbackend5-5 amd64 5.68.0-0ubuntu2 [57,8 kB]
Obter:55 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5wallet5 amd64 5.68.0-0ubuntu2 [40,2 kB]
Obter:56 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5wallet-bin amd64 5.68.0-0ubuntu2 [103 kB]
Obter:57 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 kio amd64 5.68.0-0ubuntu1 [3.018 kB]
Obter:58 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 kwayland-data all 4:5.68.0-0ubuntu1 [4.576 B]
Obter:59 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libqt5waylandclient5 amd64 5.12.8-0ubuntu1 [270 kB]
Obter:60 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libqt5quick5 amd64 5.12.8-0ubuntu1 [1.335 kB]
Obter:61 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libqt5waylandcompositor5 amd64 5.12.8-0ubuntu1 [300 kB]
Obter:62 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 qtwayland5 amd64 5.12.8-0ubuntu1 [166 kB]
Obter:63 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5idletime5 amd64 5.68.0-0ubuntu1 [27,5 kB]
Obter:64 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5waylandclient5 amd64 4:5.68.0-0ubuntu1 [183 kB]
Obter:65 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 kwayland-integration amd64 4:5.18.4.1-0ubuntu1 [27,9 kB]
Obter:66 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libzip5 amd64 1.5.1-0ubuntu1 [46,7 kB]
Obter:67 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libepub0 amd64 0.2.2-4ubuntu2 [28,2 kB]
Obter:68 http://br.archive.ubuntu.com/ubuntu focal/main amd64 libhfstospell10 amd64 0.5.0-2build2 [63,4 kB]
Obter:69 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5balooengine5 amd64 5.68.0-0ubuntu1 [90,4 kB]
Obter:70 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5filemetadata-data all 5.68.0-0ubuntu1 [50,3 kB]
Obter:71 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5filemetadata3 amd64 5.68.0-0ubuntu1 [70,8 kB]
Obter:72 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5baloo5 amd64 5.68.0-0ubuntu1 [68,9 kB]
Obter:73 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5config-bin amd64 5.68.0-0ubuntu1 [36,3 kB]
Obter:74 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5dbusaddons-bin amd64 5.68.0-0ubuntu1 [7.416 B]
Obter:75 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5iconthemes-bin amd64 5.68.0-0ubuntu1 [8.864 B]
Obter:76 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libpoppler-qt5-1 amd64 0.86.1-0ubuntu1 [150 kB]
Obter:77 http://br.archive.ubuntu.com/ubuntu focal/main amd64 libvoikko1 amd64 4.3-1build1 [103 kB]
Obter:78 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 sonnet-plugins amd64 5.68.0-0ubuntu1 [50,9 kB]
Obter:79 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 baloo-kf5 amd64 5.68.0-0ubuntu1 [329 kB]
Obter:80 http://br.archive.ubuntu.com/ubuntu focal/universe amd64 libkf5filemetadata-bin amd64 5.68.0-0ubuntu1 [61,4 kB]
Baixados 15,1 MB em 21s (715 kB/s)
Extraindo templates dos pacotes: 100%
A seleccionar pacote anteriormente não seleccionado catdoc.
(Lendo banco de dados ... 204617 ficheiros e directórios actualmente instalados.
)
A preparar para desempacotar .../00-catdoc_1%3a0.95-4.1_amd64.deb ...
A descompactar catdoc (1:0.95-4.1) ...
A seleccionar pacote anteriormente não seleccionado libkf5archive5:amd64.
A preparar para desempacotar .../01-libkf5archive5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5archive5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5auth-data.
A preparar para desempacotar .../02-libkf5auth-data_5.68.0-0ubuntu1_all.deb ...
A descompactar libkf5auth-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5coreaddons-data.
A preparar para desempacotar .../03-libkf5coreaddons-data_5.68.0-0ubuntu1_all.de
b ...
A descompactar libkf5coreaddons-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libfam0:amd64.
A preparar para desempacotar .../04-libfam0_2.7.0-17.3build2_amd64.deb ...
A descompactar libfam0:amd64 (2.7.0-17.3build2) ...
A seleccionar pacote anteriormente não seleccionado libkf5coreaddons5:amd64.
A preparar para desempacotar .../05-libkf5coreaddons5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5coreaddons5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libpolkit-qt5-1-1:amd64.
A preparar para desempacotar .../06-libpolkit-qt5-1-1_0.113.0-0ubuntu2_amd64.deb
...
A descompactar libpolkit-qt5-1-1:amd64 (0.113.0-0ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado libkf5authcore5:amd64.
A preparar para desempacotar .../07-libkf5authcore5_5.68.0-0ubuntu1_amd64.deb ..
.
A descompactar libkf5authcore5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5codecs-data.
A preparar para desempacotar .../08-libkf5codecs-data_5.68.0-0ubuntu1_all.deb ..
.
A descompactar libkf5codecs-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5codecs5:amd64.
A preparar para desempacotar .../09-libkf5codecs5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5codecs5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5completion-data.
A preparar para desempacotar .../10-libkf5completion-data_5.68.0-0ubuntu1_all.de
b ...
A descompactar libkf5completion-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5config-data.
A preparar para desempacotar .../11-libkf5config-data_5.68.0-0ubuntu1_all.deb ..
.
A descompactar libkf5config-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5configcore5:amd64.
A preparar para desempacotar .../12-libkf5configcore5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5configcore5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5configgui5:amd64.
A preparar para desempacotar .../13-libkf5configgui5_5.68.0-0ubuntu1_amd64.deb .
..
A descompactar libkf5configgui5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5widgetsaddons-data.
A preparar para desempacotar .../14-libkf5widgetsaddons-data_5.68.0-0ubuntu1_all
.deb ...
A descompactar libkf5widgetsaddons-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5widgetsaddons5:amd64.
A preparar para desempacotar .../15-libkf5widgetsaddons5_5.68.0-0ubuntu1_amd64.d
eb ...
A descompactar libkf5widgetsaddons5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5completion5:amd64.
A preparar para desempacotar .../16-libkf5completion5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5completion5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5configwidgets-data.
A preparar para desempacotar .../17-libkf5configwidgets-data_5.68.0-0ubuntu1_all
.deb ...
A descompactar libkf5configwidgets-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5guiaddons5:amd64.
A preparar para desempacotar .../18-libkf5guiaddons5_5.68.0-0ubuntu1_amd64.deb .
..
A descompactar libkf5guiaddons5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5i18n-data.
A preparar para desempacotar .../19-libkf5i18n-data_5.68.0-0ubuntu1_all.deb ...
A descompactar libkf5i18n-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libqt5qml5:amd64.
A preparar para desempacotar .../20-libqt5qml5_5.12.8-0ubuntu1_amd64.deb ...
A descompactar libqt5qml5:amd64 (5.12.8-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5i18n5:amd64.
A preparar para desempacotar .../21-libkf5i18n5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5i18n5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5configwidgets5:amd64.
A preparar para desempacotar .../22-libkf5configwidgets5_5.68.0-0ubuntu1_amd64.d
eb ...
A descompactar libkf5configwidgets5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5dbusaddons-data.
A preparar para desempacotar .../23-libkf5dbusaddons-data_5.68.0-0ubuntu1_all.de
b ...
A descompactar libkf5dbusaddons-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5dbusaddons5:amd64.
A preparar para desempacotar .../24-libkf5dbusaddons5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5dbusaddons5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5doctools5:amd64.
A preparar para desempacotar .../25-libkf5doctools5_5.68.0-0ubuntu1_amd64.deb ..
.
A descompactar libkf5doctools5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5itemviews-data.
A preparar para desempacotar .../26-libkf5itemviews-data_5.68.0-0ubuntu1_all.deb
...
A descompactar libkf5itemviews-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5itemviews5:amd64.
A preparar para desempacotar .../27-libkf5itemviews5_5.68.0-0ubuntu1_amd64.deb .
..
A descompactar libkf5itemviews5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5windowsystem-data.
A preparar para desempacotar .../28-libkf5windowsystem-data_5.68.0-0ubuntu1_all.
deb ...
A descompactar libkf5windowsystem-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5windowsystem5:amd64.
A preparar para desempacotar .../29-libkf5windowsystem5_5.68.0-0ubuntu1_amd64.de
b ...
A descompactar libkf5windowsystem5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5crash5:amd64.
A preparar para desempacotar .../30-libkf5crash5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5crash5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5service-data.
A preparar para desempacotar .../31-libkf5service-data_5.68.0-0ubuntu1_all.deb .
..
A descompactar libkf5service-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5service5:amd64.
A preparar para desempacotar .../32-libkf5service5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5service5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5service-bin.
A preparar para desempacotar .../33-libkf5service-bin_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5service-bin (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5kiocore5:amd64.
A preparar para desempacotar .../34-libkf5kiocore5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5kiocore5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5kiontlm5:amd64.
A preparar para desempacotar .../35-libkf5kiontlm5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5kiontlm5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5iconthemes-data.
A preparar para desempacotar .../36-libkf5iconthemes-data_5.68.0-0ubuntu1_all.de
b ...
A descompactar libkf5iconthemes-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5iconthemes5:amd64.
A preparar para desempacotar .../37-libkf5iconthemes5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5iconthemes5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5jobwidgets-data.
A preparar para desempacotar .../38-libkf5jobwidgets-data_5.68.0-0ubuntu1_all.de
b ...
A descompactar libkf5jobwidgets-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5jobwidgets5:amd64.
A preparar para desempacotar .../39-libkf5jobwidgets5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5jobwidgets5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5kiowidgets5:amd64.
A preparar para desempacotar .../40-libkf5kiowidgets5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5kiowidgets5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5notifications-data.
A preparar para desempacotar .../41-libkf5notifications-data_5.68.0-0ubuntu1_all
.deb ...
A descompactar libkf5notifications-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libdbusmenu-qt5-2:amd64.
A preparar para desempacotar .../42-libdbusmenu-qt5-2_0.9.3+16.04.20160218-2buil
d1_amd64.deb ...
A descompactar libdbusmenu-qt5-2:amd64 (0.9.3+16.04.20160218-2build1) ...
A seleccionar pacote anteriormente não seleccionado libqt5texttospeech5:amd64.
A preparar para desempacotar .../43-libqt5texttospeech5_5.12.8-0ubuntu1_amd64.de
b ...
A descompactar libqt5texttospeech5:amd64 (5.12.8-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5notifications5:amd64.
A preparar para desempacotar .../44-libkf5notifications5_5.68.0-0ubuntu1_amd64.d
eb ...
A descompactar libkf5notifications5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5solid5-data.
A preparar para desempacotar .../45-libkf5solid5-data_5.68.0-0ubuntu1_all.deb ..
.
A descompactar libkf5solid5-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5solid5:amd64.
A preparar para desempacotar .../46-libkf5solid5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5solid5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5textwidgets-data.
A preparar para desempacotar .../47-libkf5textwidgets-data_5.68.0-0ubuntu1_all.d
eb ...
A descompactar libkf5textwidgets-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5sonnet5-data.
A preparar para desempacotar .../48-libkf5sonnet5-data_5.68.0-0ubuntu1_all.deb .
..
A descompactar libkf5sonnet5-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5sonnetcore5:amd64.
A preparar para desempacotar .../49-libkf5sonnetcore5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5sonnetcore5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5sonnetui5:amd64.
A preparar para desempacotar .../50-libkf5sonnetui5_5.68.0-0ubuntu1_amd64.deb ..
.
A descompactar libkf5sonnetui5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5textwidgets5:amd64.
A preparar para desempacotar .../51-libkf5textwidgets5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5textwidgets5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5wallet-data.
A preparar para desempacotar .../52-libkf5wallet-data_5.68.0-0ubuntu2_all.deb ..
.
A descompactar libkf5wallet-data (5.68.0-0ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado libkwalletbackend5-5:amd64.
A preparar para desempacotar .../53-libkwalletbackend5-5_5.68.0-0ubuntu2_amd64.d
eb ...
A descompactar libkwalletbackend5-5:amd64 (5.68.0-0ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado libkf5wallet5:amd64.
A preparar para desempacotar .../54-libkf5wallet5_5.68.0-0ubuntu2_amd64.deb ...
A descompactar libkf5wallet5:amd64 (5.68.0-0ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado libkf5wallet-bin.
A preparar para desempacotar .../55-libkf5wallet-bin_5.68.0-0ubuntu2_amd64.deb .
..
A descompactar libkf5wallet-bin (5.68.0-0ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado kio.
A preparar para desempacotar .../56-kio_5.68.0-0ubuntu1_amd64.deb ...
A descompactar kio (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado kwayland-data.
A preparar para desempacotar .../57-kwayland-data_4%3a5.68.0-0ubuntu1_all.deb ..
.
A descompactar kwayland-data (4:5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libqt5waylandclient5:amd64.
A preparar para desempacotar .../58-libqt5waylandclient5_5.12.8-0ubuntu1_amd64.d
eb ...
A descompactar libqt5waylandclient5:amd64 (5.12.8-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libqt5quick5:amd64.
A preparar para desempacotar .../59-libqt5quick5_5.12.8-0ubuntu1_amd64.deb ...
A descompactar libqt5quick5:amd64 (5.12.8-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libqt5waylandcompositor5:amd
64.
A preparar para desempacotar .../60-libqt5waylandcompositor5_5.12.8-0ubuntu1_amd
64.deb ...
A descompactar libqt5waylandcompositor5:amd64 (5.12.8-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado qtwayland5:amd64.
A preparar para desempacotar .../61-qtwayland5_5.12.8-0ubuntu1_amd64.deb ...
A descompactar qtwayland5:amd64 (5.12.8-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5idletime5:amd64.
A preparar para desempacotar .../62-libkf5idletime5_5.68.0-0ubuntu1_amd64.deb ..
.
A descompactar libkf5idletime5:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5waylandclient5:amd64.
A preparar para desempacotar .../63-libkf5waylandclient5_4%3a5.68.0-0ubuntu1_amd
64.deb ...
A descompactar libkf5waylandclient5:amd64 (4:5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado kwayland-integration:amd64.
A preparar para desempacotar .../64-kwayland-integration_4%3a5.18.4.1-0ubuntu1_a
md64.deb ...
A descompactar kwayland-integration:amd64 (4:5.18.4.1-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libzip5:amd64.
A preparar para desempacotar .../65-libzip5_1.5.1-0ubuntu1_amd64.deb ...
A descompactar libzip5:amd64 (1.5.1-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libepub0.
A preparar para desempacotar .../66-libepub0_0.2.2-4ubuntu2_amd64.deb ...
A descompactar libepub0 (0.2.2-4ubuntu2) ...
A seleccionar pacote anteriormente não seleccionado libhfstospell10:amd64.
A preparar para desempacotar .../67-libhfstospell10_0.5.0-2build2_amd64.deb ...
A descompactar libhfstospell10:amd64 (0.5.0-2build2) ...
A seleccionar pacote anteriormente não seleccionado libkf5balooengine5.
A preparar para desempacotar .../68-libkf5balooengine5_5.68.0-0ubuntu1_amd64.deb
...
A descompactar libkf5balooengine5 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5filemetadata-data.
A preparar para desempacotar .../69-libkf5filemetadata-data_5.68.0-0ubuntu1_all.
deb ...
A descompactar libkf5filemetadata-data (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5filemetadata3:amd64.
A preparar para desempacotar .../70-libkf5filemetadata3_5.68.0-0ubuntu1_amd64.de
b ...
A descompactar libkf5filemetadata3:amd64 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5baloo5.
A preparar para desempacotar .../71-libkf5baloo5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5baloo5 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5config-bin.
A preparar para desempacotar .../72-libkf5config-bin_5.68.0-0ubuntu1_amd64.deb .
..
A descompactar libkf5config-bin (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5dbusaddons-bin.
A preparar para desempacotar .../73-libkf5dbusaddons-bin_5.68.0-0ub
untu1_amd64.deb ...
A descompactar libkf5dbusaddons-bin (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5iconthemes-bin.
A preparar para desempacotar .../74-libkf5iconthemes-bin_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5iconthemes-bin (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libpoppler-qt5-1:amd64.
A preparar para desempacotar .../75-libpoppler-qt5-1_0.86.1-0ubuntu1_amd64.deb ...
A descompactar libpoppler-qt5-1:amd64 (0.86.1-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libvoikko1:amd64.
A preparar para desempacotar .../76-libvoikko1_4.3-1build1_amd64.deb ...
A descompactar libvoikko1:amd64 (4.3-1build1) ...
A seleccionar pacote anteriormente não seleccionado sonnet-plugins.
A preparar para desempacotar .../77-sonnet-plugins_5.68.0-0ubuntu1_amd64.deb ...
A descompactar sonnet-plugins (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado baloo-kf5.
A preparar para desempacotar .../78-baloo-kf5_5.68.0-0ubuntu1_amd64.deb ...
A descompactar baloo-kf5 (5.68.0-0ubuntu1) ...
A seleccionar pacote anteriormente não seleccionado libkf5filemetadata-bin:amd64.
A preparar para desempacotar .../79-libkf5filemetadata-bin_5.68.0-0ubuntu1_amd64.deb ...
A descompactar libkf5filemetadata-bin:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5codecs-data (5.68.0-0ubuntu1) ...
Configurando libhfstospell10:amd64 (0.5.0-2build2) ...
Configurando libkf5idletime5:amd64 (5.68.0-0ubuntu1) ...
Configurando libpoppler-qt5-1:amd64 (0.86.1-0ubuntu1) ...
Configurando libkf5service-data (5.68.0-0ubuntu1) ...
Configurando libkf5guiaddons5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5config-data (5.68.0-0ubuntu1) ...
Configurando libzip5:amd64 (1.5.1-0ubuntu1) ...
Configurando libkf5solid5-data (5.68.0-0ubuntu1) ...
Configurando libkf5i18n-data (5.68.0-0ubuntu1) ...
Configurando libkf5auth-data (5.68.0-0ubuntu1) ...
Configurando libkf5itemviews-data (5.68.0-0ubuntu1) ...
Configurando libkf5codecs5:amd64 (5.68.0-0ubuntu1) ...
Configurando catdoc (1:0.95-4.1) ...
Configurando libkf5archive5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5configcore5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5windowsystem-data (5.68.0-0ubuntu1) ...
Configurando libkf5configwidgets-data (5.68.0-0ubuntu1) ...
Configurando libkf5completion-data (5.68.0-0ubuntu1) ...
Configurando libqt5waylandclient5:amd64 (5.12.8-0ubuntu1) ...
Configurando libkf5coreaddons-data (5.68.0-0ubuntu1) ...
Configurando libkf5configgui5:amd64 (5.68.0-0ubuntu1) ...
Configurando libqt5texttospeech5:amd64 (5.12.8-0ubuntu1) ...
Configurando libqt5qml5:amd64 (5.12.8-0ubuntu1) ...
Configurando libkf5dbusaddons-data (5.68.0-0ubuntu1) ...
Configurando libkf5notifications-data (5.68.0-0ubuntu1) ...
Configurando libkf5dbusaddons-bin (5.68.0-0ubuntu1) ...
Configurando libkf5wallet-data (5.68.0-0ubuntu2) ...
Configurando libkf5jobwidgets-data (5.68.0-0ubuntu1) ...
Configurando libkf5sonnet5-data (5.68.0-0ubuntu1) ...
Configurando libkf5iconthemes-data (5.68.0-0ubuntu1) ...
Configurando libfam0:amd64 (2.7.0-17.3build2) ...
Configurando libkf5filemetadata-data (5.68.0-0ubuntu1) ...
Configurando libkf5config-bin (5.68.0-0ubuntu1) ...
Configurando libkf5textwidgets-data (5.68.0-0ubuntu1) ...
Configurando libkf5coreaddons5:amd64 (5.68.0-0ubuntu1) ...
Configurando libdbusmenu-qt5-2:amd64 (0.9.3+16.04.20160218-2build1) ...
Configurando libkf5windowsystem5:amd64 (5.68.0-0ubuntu1) ...
Configurando libqt5quick5:amd64 (5.12.8-0ubuntu1) ...
Configurando libepub0 (0.2.2-4ubuntu2) ...
Configurando libkf5widgetsaddons-data (5.68.0-0ubuntu1) ...
Configurando libpolkit-qt5-1-1:amd64 (0.113.0-0ubuntu2) ...
Configurando kwayland-data (4:5.68.0-0ubuntu1) ...
Configurando libkf5balooengine5 (5.68.0-0ubuntu1) ...
Configurando libkf5sonnetcore5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5solid5:amd64 (5.68.0-0ubuntu1) ...
Configurando libvoikko1:amd64 (4.3-1build1) ...
Configurando libkf5itemviews5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5authcore5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5widgetsaddons5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5i18n5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5configwidgets5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5notifications5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5jobwidgets5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkwalletbackend5-5:amd64 (5.68.0-0ubuntu2) ...
Configurando libkf5doctools5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5dbusaddons5:amd64 (5.68.0-0ubuntu1) ...
Configurando libqt5waylandcompositor5:amd64 (5.12.8-0ubuntu1) ...
Configurando sonnet-plugins (5.68.0-0ubuntu1) ...
Configurando libkf5sonnetui5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5crash5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5waylandclient5:amd64 (4:5.68.0-0ubuntu1) ...
Configurando libkf5kiontlm5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5filemetadata3:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5baloo5 (5.68.0-0ubuntu1) ...
Configurando libkf5service5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5completion5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5wallet5:amd64 (5.68.0-0ubuntu2) ...
Configurando libkf5iconthemes5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5filemetadata-bin:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5service-bin (5.68.0-0ubuntu1) ...
Configurando qtwayland5:amd64 (5.12.8-0ubuntu1) ...
Configurando libkf5textwidgets5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5iconthemes-bin (5.68.0-0ubuntu1) ...
Configurando libkf5kiocore5:amd64 (5.68.0-0ubuntu1) ...
Configurando libkf5wallet-bin (5.68.0-0ubuntu2) ...
Configurando kwayland-integration:amd64 (4:5.18.4.1-0ubuntu1) ...
Configurando libkf5kiowidgets5:amd64 (5.68.0-0ubuntu1) ...
Configurando kio (5.68.0-0ubuntu1) ...
Configurando baloo-kf5 (5.68.0-0ubuntu1) ...
A processar 'triggers' para shared-mime-info (1.15-1) ...
A processar 'triggers' para desktop-file-utils (0.24-1ubuntu3) ...
A processar 'triggers' para mime-support (3.64ubuntu1) ...
A processar 'triggers' para gnome-menus (3.36.0-1ubuntu1) ...
A processar 'triggers' para libc-bin (2.31-0ubuntu9.2) ...
A processar 'triggers' para man-db (2.9.1-1) ...
A processar 'triggers' para dbus (1.12.16-2ubuntu2.1) ...


Obrigado pela atenção!! :)





7. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Nathan
Kumk

(usa Linux Mint)

Enviado em 02/03/2021 - 12:24h


Pebis escreveu:

Tenta monitorar a memória RAM e a Swap... acho que 4 GB é pouco... Experiência própria, mas meu pc é cacareco.


Eu monitorei algumas vezes, este print é de quando tinha acabado de ligar o pc, não tinha nada aberto, o pico que deu na parte de CPU foi quando abri o utilitário de Pint:
https://drive.google.com/file/d/10wEcr49Rf5CyOmbX5G6EQWLmnPY5mBRK/view?usp=sharing

Neste, eu tinha começado a fazer algumas atividades no navegador Firefox e de arquivos:
https://drive.google.com/file/d/1ZKhkrTNuso2z2iM8DM9uWGhtWERMEycE/view?usp=sharing

Neste, tambem estava fazendo algumas tarefas basicas:
https://drive.google.com/file/d/1RDiUQhIwUWxi6VL_MujUNrVy2O-V4eXu/view?usp=sharing

A memória parece que sempre está em torno de 50% como utilizo muito o inkscape, gimp e blender, não tenho certeza se o que preciso melhorar é a memoria ou processador.

Muito obrigado pela atenção!!


8. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Lian Kl
lianKL

(usa Debian)

Enviado em 02/03/2021 - 12:38h


Kumk escreveu:


lianKL escreveu:


Estava com esse mesmo problema alguns dias atrás, procurei uma solução para o freezing aleatório do sistema(que apenas conseguia voltar a utilizar desligando o PC através do botão), e encontrei um tópico no fórum do linux mint(https://forums.linuxmint.com/viewtopic.php?t=242783) com usuários que reclamavam da mesma situação.

Aparentemente é um congelamento causado pelo indexador de arquivos Baloo, que consome muitos recursos do seu sistema.
Para desativar o baloo, primeiro cheque o status com o balooctl:

balooctl status 


Se a saída informar que o baloo está ativado, dê o comando:

balooctl disable 


Está funcionando pra mim perfeitamente e não congelou nenhuma outra vez desde que desativei o baloo.



dei o comando balooctl, mas o terminal retornou: Comando 'balooctl' não encontrado, mas poder ser instalado com:

sudo apt install baloo-kf5 


Então dei o comando, mas ao dar balooctl status, ele retornou:
O indexador do Baloo não pôde ser aberto.


É exatamente essa saída que estava esperando, a mesma que ocorre comigo quando o baloo está ativado(https://i.ibb.co/0cD0242/Captura-de-tela-2021-03-02-12-32-31.png).
Pode executar tranquilamente o comando balooctl disable, possivelmente é o mesmo problema.


9. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 02/03/2021 - 15:27h

Pode ser q a placa de vídeo não esteja sendo usado p processar os gráficos. Qual a placa de vídeo?P configurar aceleração no firefox
https://www.edivaldobrito.com.br/como-desativar-ou-ativar-aceleracao-por-hardware-no-firefox/
Para ver como estão configurado o pc rode
vainfo
O mwu firefox era impossível de usar, travava toda hora. Tive de fazer um monte de ajuates p deixar beleza. Ele usava 95% do processador, agora usa por volta de 25%


10. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Nathan
Kumk

(usa Linux Mint)

Enviado em 02/03/2021 - 17:23h


leandropscardua escreveu:

Pode ser q a placa de vídeo não esteja sendo usado p processar os gráficos. Qual a placa de vídeo?P configurar aceleração no firefox
https://www.edivaldobrito.com.br/como-desativar-ou-ativar-aceleracao-por-hardware-no-firefox/
Para ver como estão configurado o pc rode
vainfo
O mwu firefox era impossível de usar, travava toda hora. Tive de fazer um monte de ajuates p deixar beleza. Ele usava 95% do processador, agora usa por volta de 25%


Ativei a aceleração por hardware no Firefox, agora só preciso testar.
Dei o comando vainfo e esta foi a saída:

libva info: VA-API version 1.7.0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/iHD_drv_video.so
libva info: Found init function __vaDriverInit_1_7
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.7 (libva 2.6.0)
vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 20.1.1 ()
vainfo: Supported profile and entrypoints
VAProfileMPEG2Simple : VAEntrypointVLD
VAProfileMPEG2Main : VAEntrypointVLD
VAProfileH264Main : VAEntrypointVLD
VAProfileH264Main : VAEntrypointEncSliceLP
VAProfileH264High : VAEntrypointVLD
VAProfileH264High : VAEntrypointEncSliceLP
VAProfileJPEGBaseline : VAEntrypointVLD
VAProfileJPEGBaseline : VAEntrypointEncPicture
VAProfileH264ConstrainedBaseline: VAEntrypointVLD
VAProfileH264ConstrainedBaseline: VAEntrypointEncSliceLP
VAProfileVP8Version0_3 : VAEntrypointVLD
VAProfileHEVCMain : VAEntrypointVLD
VAProfileHEVCMain10 : VAEntrypointVLD
VAProfileVP9Profile0 : VAEntrypointVLD
VAProfileVP9Profile2 : VAEntrypointVLD


Também dei o comando glxgears mas não sei se isso é um bom resultado, no primeiro deu 71 FPS e depois foi para 59 e estagnou

Running synchronized to the vertical refresh.  The framerate should be
approximately the same as the monitor refresh rate.
359 frames in 5.0 seconds = 71.568 FPS
300 frames in 5.0 seconds = 59.884 FPS
300 frames in 5.0 seconds = 59.882 FPS
300 frames in 5.0 seconds = 59.882 FPS
300 frames in 5.0 seconds = 59.886 FPS
300 frames in 5.0 seconds = 59.879 FPS
300 frames in 5.0 seconds = 59.883 FPS
X connection to :0 broken (explicit kill or server shutdown).



Obrigado pela atenção!!


11. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 02/03/2021 - 17:52h


Sua memória chega a 3.3 de 3.7 GB de RAM... está chegando no limite e isso pode causar lentidão e travamentos. Sua CPU não é tão utilizada, pelo menos nas imagens que mostrou. O Blender eu seu que consome muitos recursos da máquina quando está renderizando, já os outros não sei. Continuo com a opinião que seu problema pode estar na falta de mem. RAM e também na de um bom processador, mas acho que os travamentos, nesse caso, vem da pouca memória. (só achismo mesmo)


12. Re: Linux trava Inexplicavelmente. [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 02/03/2021 - 18:07h

Só o Blender já pede uma quantidade mínima de 4 GB de RAM:

Minimum
64-bit dual core 2Ghz CPU with SSE2 support
4 GB RAM




01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts