Intelbras i10 - Problema Wireless [RESOLVIDO]

1. Intelbras i10 - Problema Wireless [RESOLVIDO]

TIAGO DIAS
TDias

(usa Ubuntu)

Enviado em 22/10/2009 - 10:09h

Olá, Sou iniciante e estou tentando usar o Ubuntu 9.04 e tenho alguns problemas... Tenho um notebook Intelbras i10, estava com problemas nos vídeo dele fiz exatamente o que diz nesse tópico http://ubuntuforum-br.org/index.php/topic,48807.0.html o vídeo funcionou, blza... Mas quando reiniciei a wireless não reconhece mais a rede, nem ascende o led... liguei o not novamente com XP pra conferir se estava tudo certo com a wireless e ela funcionou...

espero que possam me ajudar, será que eu fiz algo de errado...

por favor sejam o mais especifico possivel....

[email protected]:~$ lspci
00:00.0 Host bridge: Silicon Integrated Systems (SiS) 671MX
00:01.0 PCI bridge: Silicon Integrated Systems (SiS) SiS AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems (SiS) SiS968 [MuTIOL Media I0] (rev 01)
00:02.5 IDE interface: Silicon Integrated Systems (SiS) 5513 [IDE] (rev 01)
00:03.0 USB Controller: Silicon Integrated Systems (SiS) USB 1.1 Controler (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems (SiS) USB 1.1 Controler (rev 0f)
00:03.3 USB Controller: Silicon Integrated Systems (SiS) USB 2.0 Controler (rev 0f)
00:04.0 Ethernet controller: Silicon Integrated Systems (SiS) 191 Gigabit Ethernet Adapter (rev 01)
00:05.0 IDE interface: Silicon Integrated Systems (SiS) SATA Controller / IDE mode (rev 03)
00:06.0 PCI bridge: Silicon Integrated Systems (SiS) PCI-to-PCI bridge
00:07.0 PCI bridge: Silicon Integrated Systems (SiS) PCI-to-PCI bridge
00:0b.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
00:0b.1 SD Host controller: RIcoh CO Ltd R5C822 SD/SDI/MMC/MS/MSPro Host Adapter (rev 22)
00:0b.2 System peripheral: RIcoh CO Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
00:0f.0 Audio device: Silicon Integrated Systems (SiS) Azalia Audio Controler
01:00.0 VGA compatible controller: Silicon Integrated Systems (SiS) 771/671 PCIE VGA Display Adapter (rev 10)
02:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g (rev 01)


  


2. Re: Intelbras i10 - Problema Wireless [RESOLVIDO]

Hugo Sousa
Goj1

(usa Debian)

Enviado em 22/10/2009 - 23:26h

Olá, amigo.

Eu tenho um i22 e também tive problemas com reconhecimento de redes Wi-Fi. Eu atualizei o kernel para a verão 2.6.30, a rede tá uma beleza, reconhece até o que não deve :-).

Há muitos problemas que simplesmente atualizando kernel se resolve.

Aí está a dica de atualização de kernel:

http://www.vivaolinux.com.br/dica/Atualizando-o-kernel-no-Ubuntu-para-o-2.6.30


3. Intelbras i10 - Problema Wireless

TIAGO DIAS
TDias

(usa Ubuntu)

Enviado em 23/10/2009 - 10:56h

Fiz o procedimento, mas não reconheceu... O led da wireless continua apagado...
Obrigado


4. Re: Intelbras i10 - Problema Wireless [RESOLVIDO]

5. Intelbras i10 - Problema Wireless

TIAGO DIAS
TDias

(usa Ubuntu)

Enviado em 23/10/2009 - 13:20h

Obrigado, vou tentar...


6. Re: Intelbras i10 - Problema Wireless [RESOLVIDO]

j g meinhardt
meinhardt_jgbr

(usa Debian)

Enviado em 23/10/2009 - 14:03h

O LED do wifi, na grande maioria dos casos não funciona, mesmo com o wifi operando normalmente.

Em outro NoBo, com outra placa (Atheros) que sempre foi tão ou mais complicada que as Broadcom's, para ativar e configurar, só consegui que o LED do wifi passasse a funcionar a partir da versão de kernel 2.6.31.

Nem tentei experimentar se a chave liga-desliga do wifi no caso deste NoBo Acer funcionaria, já que estou no lucro ao conseguir ativar o wifi e ter o LED operando. A operação wifi em NoBo's com Linux, ainda não chegou no nível ideal, porém logo chegaremos lá.


7. Intelbras i10 - Problema Wireless

TIAGO DIAS
TDias

(usa Ubuntu)

Enviado em 23/10/2009 - 16:25h

mas antes de eu instalar a placa de vídeo, ela ascendia e funcionava....



8. Re: Intelbras i10 - Problema Wireless [RESOLVIDO]

j g meinhardt
meinhardt_jgbr

(usa Debian)

Enviado em 24/10/2009 - 15:30h

Tiago,

Pode estar ocorrendo um conflito entre as configurações dos dois itens. Ao reconfigurar o vídeo você passou a usar talvez algum dos recursos que o seu wifi estava usando. Possivelmente você vá precisar usar o ndiswrapper para poder ativar e configurar devidamente a sua placa wifi. Procure pesquisar no fórum do Ubuntu por alguma solução especifica.


9. Re: Intelbras i10 - Problema Wireless [RESOLVIDO]

j g meinhardt
meinhardt_jgbr

(usa Debian)

Enviado em 26/10/2009 - 19:32h

Postei uma dica que poderá talvez auxiliar na identificação correta do seu hardware, permitindo possivelmente um diagnóstico mais completo.

http://www.vivaolinux.com.br/dica/Como-identificar-seu-hardware-no-Linux


10. Intelbras i10 - Problema Wireless

TIAGO DIAS
TDias

(usa Ubuntu)

Enviado em 27/10/2009 - 15:48h

Muito obrigado a todos pela ajuda, mas ainda não consegui resolver.... Farei o seguinte... Vou formatar e instalar novamente, pra ver no que vai dar... Afinal sou brasileiro e não desisto nunca!!!!

Nunca desista do pinguim!
rsrs


11. Re: Intelbras i10 - Problema Wireless [RESOLVIDO]

j g meinhardt
meinhardt_jgbr

(usa Debian)

Enviado em 27/10/2009 - 18:10h

Faça também um teste com o Linux Mint 7, porque também é muito similar ao Ubuntu, já que é baseado no mesmo, vem muito completo,diria que até mais que o Ubuntu e de quebra, tem muito maior capacidade de detecção e configuração de hardware.


12. Intelbras i10 - Problema Wireless

TIAGO DIAS
TDias

(usa Ubuntu)

Enviado em 28/10/2009 - 10:59h

Achei o problema, logo após a instalação do driver de video, qdo se reinicia o note aparece a tela do Drivers de hardware dizendo quem o driver da wireless tem licença proprietário e dá a opção para desativar... Alguém pode me dizer o que é isso???
Não desativei dessa vez e está funcionando bem.....

Obrigado a todos pela ajuda.... ;-)

meinhardt_jgbr, onde eu acho esse Linux Mint 7???



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts