HDMI sem sinal

1. HDMI sem sinal

Adriano Mendes Lima
DrianoSz

(usa Ubuntu)

Enviado em 25/03/2021 - 12:46h

Estou há alguns dias tentando conectar meu notebook (dell inspiron) em uma TV (AOC), via HDMI porém a TV fica sem sinal msm o notebook reconhecendo a conexão.
Podem me ajudar?



  


2. Re: HDMI sem sinal

Eduardo Solano
Proxlu

(usa Outra)

Enviado em 26/03/2021 - 21:09h

Olá, boa noite e desculpa a demora! faça o seguinte...
Coloque o cabo hdmi, após, reinicie seu notebook, quando ele iniciar mude as configurações de vídeo para espelhado e as configurações do som para hdmi.


3. Re: HDMI sem sinal

Adriano Mendes Lima
DrianoSz

(usa Ubuntu)

Enviado em 29/03/2021 - 22:30h


Proxlu escreveu:

Olá, boa noite e desculpa a demora! faça o seguinte...
Coloque o cabo hdmi, após, reinicie seu notebook, quando ele iniciar mude as configurações de vídeo para espelhado e as configurações do som para hdmi.


Fiz isso e continua sem sinal


4. Re: HDMI sem sinal

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 30/03/2021 - 16:07h


DrianoSz escreveu:


Proxlu escreveu:

Olá, boa noite e desculpa a demora! faça o seguinte...
Coloque o cabo hdmi, após, reinicie seu notebook, quando ele iniciar mude as configurações de vídeo para espelhado e as configurações do som para hdmi.


Fiz isso e continua sem sinal

Já tentou selecionar a opção hdmi como source no menu da tv?



5. Re: HDMI sem sinal

Adriano Mendes Lima
DrianoSz

(usa Ubuntu)

Enviado em 30/03/2021 - 19:49h


leandropscardua escreveu:


DrianoSz escreveu:


Proxlu escreveu:

Olá, boa noite e desculpa a demora! faça o seguinte...
Coloque o cabo hdmi, após, reinicie seu notebook, quando ele iniciar mude as configurações de vídeo para espelhado e as configurações do som para hdmi.


Fiz isso e continua sem sinal

Já tentou selecionar a opção hdmi como source no menu da tv?


já tentei sim


6. Re: HDMI sem sinal

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 31/03/2021 - 14:47h


DrianoSz escreveu:


leandropscardua escreveu:


DrianoSz escreveu:


Proxlu escreveu:

Olá, boa noite e desculpa a demora! faça o seguinte...
Coloque o cabo hdmi, após, reinicie seu notebook, quando ele iniciar mude as configurações de vídeo para espelhado e as configurações do som para hdmi.


Fiz isso e continua sem sinal

Já tentou selecionar a opção hdmi como source no menu da tv?


já tentei sim

Digite no terminal de comando xrandr -q p vero q está sendo reconhecido e inxi -G p ver a config gráfica



7. Re: HDMI sem sinal

Adriano Mendes Lima
DrianoSz

(usa Ubuntu)

Enviado em 01/04/2021 - 09:30h


leandropscardua escreveu:


DrianoSz escreveu:


leandropscardua escreveu:


DrianoSz escreveu:


Proxlu escreveu:

Olá, boa noite e desculpa a demora! faça o seguinte...
Coloque o cabo hdmi, após, reinicie seu notebook, quando ele iniciar mude as configurações de vídeo para espelhado e as configurações do som para hdmi.


Fiz isso e continua sem sinal

Já tentou selecionar a opção hdmi como source no menu da tv?


já tentei sim

Digite no terminal de comando xrandr -q p vero q está sendo reconhecido e inxi -G p ver a config gráfica


Com xrandr -q:
Screen 0: minimum 320 x 200, current 1360 x 768, maximum 16384 x 16384
eDP-1 connected 1360x768+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
1366x768 60.00 + 47.98
1360x768 59.80* 59.96
1280x720 60.00 59.99 59.86 59.74
1024x768 60.04 60.00
960x720 60.00
928x696 60.05
896x672 60.01
1024x576 59.95 59.96 59.90 59.82
960x600 59.93 60.00
960x540 59.96 59.99 59.63 59.82
800x600 60.00 60.32 56.25
840x525 60.01 59.88
864x486 59.92 59.57
800x512 60.17
700x525 59.98
800x450 59.95 59.82
640x512 60.02
720x450 59.89
700x450 59.96 59.88
640x480 60.00 59.94
720x405 59.51 58.99
684x384 59.88 59.85
680x384 59.80 59.96
640x400 59.88 59.98
576x432 60.06
640x360 59.86 59.83 59.84 59.32
512x384 60.00
512x288 60.00 59.92
480x270 59.63 59.82
400x300 60.32 56.34
432x243 59.92 59.57
320x240 60.05
360x202 59.51 59.13
320x180 59.84 59.32
HDMI-1 connected primary 1360x768+0+0 (normal left inverted right x axis y axis) 885mm x 498mm
1920x1080 60.00 + 50.00 59.94 25.00
1920x1080i 60.00 50.00 59.94
1680x1050 59.88
1280x1024 60.02
1360x768 60.02*
1280x720 60.00 50.00 59.94
1024x768 60.00
800x600 60.32 56.25
720x576 50.00
720x480 60.00 59.94
720x480i 60.00 59.94
640x480 60.00 59.94


Com inxi -G:
Graphics:  Device-1: Intel driver: i915 v: kernel 
Display: x11 server: X.Org 1.20.9 driver: i915 resolution: 1360x768~60Hz, 1360x768~60Hz
OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2F) v: 4.6 Mesa 20.2.6



8. Re: HDMI sem sinal

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 01/04/2021 - 11:42h


DrianoSz escreveu:


leandropscardua escreveu:


DrianoSz escreveu:


leandropscardua escreveu:


DrianoSz escreveu:


Proxlu escreveu:

Olá, boa noite e desculpa a demora! faça o seguinte...
Coloque o cabo hdmi, após, reinicie seu notebook, quando ele iniciar mude as configurações de vídeo para espelhado e as configurações do som para hdmi.


Fiz isso e continua sem sinal

Já tentou selecionar a opção hdmi como source no menu da tv?


já tentei sim

Digite no terminal de comando xrandr -q p vero q está sendo reconhecido e inxi -G p ver a config gráfica


Com xrandr -q:
Screen 0: minimum 320 x 200, current 1360 x 768, maximum 16384 x 16384
eDP-1 connected 1360x768+0+0 (normal left inverted right x axis y axis) 344mm x 194mm
1366x768 60.00 + 47.98
1360x768 59.80* 59.96
1280x720 60.00 59.99 59.86 59.74
1024x768 60.04 60.00
960x720 60.00
928x696 60.05
896x672 60.01
1024x576 59.95 59.96 59.90 59.82
960x600 59.93 60.00
960x540 59.96 59.99 59.63 59.82
800x600 60.00 60.32 56.25
840x525 60.01 59.88
864x486 59.92 59.57
800x512 60.17
700x525 59.98
800x450 59.95 59.82
640x512 60.02
720x450 59.89
700x450 59.96 59.88
640x480 60.00 59.94
720x405 59.51 58.99
684x384 59.88 59.85
680x384 59.80 59.96
640x400 59.88 59.98
576x432 60.06
640x360 59.86 59.83 59.84 59.32
512x384 60.00
512x288 60.00 59.92
480x270 59.63 59.82
400x300 60.32 56.34
432x243 59.92 59.57
320x240 60.05
360x202 59.51 59.13
320x180 59.84 59.32
HDMI-1 connected primary 1360x768+0+0 (normal left inverted right x axis y axis) 885mm x 498mm
1920x1080 60.00 + 50.00 59.94 25.00
1920x1080i 60.00 50.00 59.94
1680x1050 59.88
1280x1024 60.02
1360x768 60.02*
1280x720 60.00 50.00 59.94
1024x768 60.00
800x600 60.32 56.25
720x576 50.00
720x480 60.00 59.94
720x480i 60.00 59.94
640x480 60.00 59.94


Com inxi -G:
Graphics:  Device-1: Intel driver: i915 v: kernel 
Display: x11 server: X.Org 1.20.9 driver: i915 resolution: 1360x768~60Hz, 1360x768~60Hz
OpenGL: renderer: Mesa Intel HD Graphics 620 (KBL GT2F) v: 4.6 Mesa 20.2.6


As configs parecem ok. Verifique o conteúdo de /var/log/Xorg.0.log (ou /var/log/X.0.log não lembro o nome exato) logo após o boot. Teste c outro monitor conectado tb p excluir o monitor como fonte do erro.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts