HD sumiu da BIOS após instalar o Debian sozinho sem dual boot

1. HD sumiu da BIOS após instalar o Debian sozinho sem dual boot

John Smith
J0nHH4xC0R

(usa Debian)

Enviado em 03/03/2019 - 14:47h

Olá, estou com um notebook Samsumg modelo np300e5l-kf1br.
Ele vem com Windows 10, e o fato de ser um Core i3 6006u, faz travar muito usando Windows 10.
Resolvi instalar apenas o Debian dele, sem ser dual boot.
Coloquei o Pendrive Bootável, e na hora da instalação particionei assim:
Primeiro criei um /boot com 300 MB
Depois um / com 200 GB
Depois um /home com 700 GB
Depois um swap com 20 GB

Até aí tudo bem, instalei normalmente sem usar internet claro, pois o Debian nunca reconhece e instala os drivers de Wifi quando eu instalo o sistema, nada fora do normal.
Mas quando terminou a instalação e o pc reiniciou, ficou uma tela preta escrito:
"all boot are tried.press <f4> key to recover with factory image using recovery or any other keys for next boot loop interation"

Resolvi entrar na BIOS, e vi que o HD não aparecia pra selecionar o BOOT por ele.
Antes de instalar o sistema Debian eu já tinha desabilitado o Segure Boot e selecionado a opção de boot CSM and UEFI OS.
Mas mesmo assim, depois de instalar o Debian, a BIOS não reconhece o HD com ele.
Nela não aparece nada pra selecionar como BOOT.
Mas quando inicio a instalação do Debian, ele reconhece o HD e suas partições normalmente, então creio que esteja normal o HD.
Alguém já passou por algo parecido e poderia me ajudar?


  


2. Re: HD sumiu da BIOS após instalar o Debian sozinho sem dual boot

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/03/2019 - 15:37h

Vc instalou com UEFI ativado ou desativado ?
Vc tentou instalar um Linux mais amigável como LinuxMint ou Ubuntu ?



3. Re: HD sumiu da BIOS após instalar o Debian sozinho sem dual boot

John Smith
J0nHH4xC0R

(usa Debian)

Enviado em 03/03/2019 - 15:45h

clodoaldops escreveu:

Vc instalou com UEFI ativado ou desativado ?
Vc tentou instalar um Linux mais amigável como LinuxMint ou Ubuntu ?


Eu instalei com UEFI desativado.
Mas agora complementando as informações:
Coloquei um pendrive bootável com Windows 10 que tenho aqui, mas o pendrive estava com problema, acho que a essa iso desse pendrive com Win 10 está corrompida.
Mas algo estranho aconteceu.
Quando coloquei o pendrive apareceu uma tela preta escrito:
"remova disco ou midia pressione tecla p/ reiniciar"
E ao pressionar qualquer tecla, o pc entrou no GRUB e apareceu lá o debian, eu iniciei o sistema normalmente por lá.

Daí pensei: Informática as vezes acontece umas coisas estranhas que ngm explica mesmo.
Após iniciar normalmente o Debian resolvi desligar o PC e ligar denovo pra ver se a placa mãe voltou milagrosamente a reconhecer o HD, mas pra minha surpresa ela não reconhece!!!

Agora toda vez que quiser usar o computador vou ter que fazer essa gambiarra de colocar um pendrive corrompido pra que o GRUB e o HD seja reconhecido? kk
Não tenho ideia de como resolver isso.


4. Re: HD sumiu da BIOS após instalar o Debian sozinho sem dual boot

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 03/03/2019 - 16:22h

Suspeito que você deixou GRUB no pendrive e não na /boot

Já tentou recuperar GRUB do Debian usando Boot Repair ?