Erro update-manager

1. Erro update-manager

Henrique Vasconcelos
hsv27

(usa Outra)

Enviado em 27/01/2022 - 20:42h

Estou tentando atualizar os pacotes e aparece este erro, alguém sabe como resolver ?


/usr/bin/update-manager:28: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
from gi.repository import Gtk
/usr/lib/python3/dist-packages/UpdateManager/UnitySupport.py:29: PyGIWarning: Dbusmenu was imported without specifying a version first. Use gi.require_version('Dbusmenu', '0.4') before import to ensure that the right version gets loaded.
from gi.repository import Dbusmenu, Unity
/usr/lib/python3/dist-packages/UpdateManager/UnitySupport.py:29: PyGIWarning: Unity was imported without specifying a version first. Use gi.require_version('Unity', '7.0') before import to ensure that the right version gets loaded.
from gi.repository import Dbusmenu, Unity


  


2. Re: Erro update-manager

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 28/01/2022 - 01:21h


Qual nome e versão do seu Linux?







3. Re: Erro update-manager

Henrique Vasconcelos
hsv27

(usa Outra)

Enviado em 28/01/2022 - 01:28h


clodoaldops escreveu:


Qual nome e versão do seu Linux?






Ubuntu 16.04 Lts




4. Re: Erro update-manager

Jbaf68
Jbaf

(usa Ubuntu)

Enviado em 28/01/2022 - 02:34h

Boa madrugada,

Versão do Ubuntu já sem suporte!! Terminou em 04/2021. Baixe a 20.04 LTS onde terá validade até 04/2025.

Salve tudo o que te for importante antes e faça uma instalação limpa, do zero....... NÃO atualize via sistema.....



5. Re: Erro update-manager

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 28/01/2022 - 05:44h

Jbaf escreveu:

Boa madrugada,

Versão do Ubuntu já sem suporte!! Terminou em 04/2021. Baixe a 20.04 LTS onde terá validade até 04/2025.

Salve tudo o que te for importante antes e faça uma instalação limpa, do zero....... NÃO atualize via sistema.....


Ubuntu do kra só vai perder o suporte em 2026 jovem !!!

https://ubuntu.com/blog/ubuntu-14-04-and-16-04-lifecycle-extended-to-ten-years

------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




6. Re: Erro update-manager

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 28/01/2022 - 08:56h

Ubuntu 16.04 Lts foi lançado em abril/2016 e já está sem suporte desde abril/2021
Sugiro fazer bkp de seus arquivos e depois fazer uma instalação limpa do Ubuntu 20.04 LTS que foi lançado em abril/2020 e que terá suporte até abril/2025



7. Re: Erro update-manager

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 28/01/2022 - 09:02h


Mauriciodez escreveu:

Jbaf escreveu:

Boa madrugada,

Versão do Ubuntu já sem suporte!! Terminou em 04/2021. Baixe a 20.04 LTS onde terá validade até 04/2025.

Salve tudo o que te for importante antes e faça uma instalação limpa, do zero....... NÃO atualize via sistema.....


Ubuntu do kra só vai perder o suporte em 2026 jovem !!!

https://ubuntu.com/blog/ubuntu-14-04-and-16-04-lifecycle-extended-to-ten-years

------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------



-teria que fazer assinatura do ESM , que não tem vantagem para usuário comum, na minha opinião
https://ubuntu.com/blog/ubuntu-16-04-lts-esm-migration-path




8. Re: Erro update-manager

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 28/01/2022 - 13:22h

Jbaf... eu recomendo usar ubuntu-lts e fazer uma instalação limpa a cada 5 anos principalmente após lançar a versão x.1




9. Re: Erro update-manager

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 30/01/2022 - 20:25h


É de admirar o tamanho do ego de alguns usuários Linux ... o meu é grande pra k7 ... taí, Ubuntu 16.04 baixado e atualizado, sem erros e sem ter que assinar PN !!!


hsv27 escreveu:
Estou tentando atualizar os pacotes e aparece este erro, alguém sabe como resolver ? ...

tente aí

------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




10. Re: Erro update-manager

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 30/01/2022 - 20:44h

-como dito... teria que assinar o ESM - Extended Security Maintenance - Manutenção de segurança estendida






11. Re: Erro update-manager

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 30/01/2022 - 23:30h


clodoaldops escreveu:
-como dito... teria que assinar o ESM - Extended Security Maintenance - Manutenção de segurança estendida


kkkkkkkkkkkkkk ... tá Çerto !!!!

------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------