Drive para vídeo Via VN896 (Note Itautec W7635) RESOLVIDO

1. Drive para vídeo Via VN896 (Note Itautec W7635) RESOLVIDO

Rodrigo Miguel
rodmig

(usa Ubuntu)

Enviado em 05/11/2007 - 21:53h

Estou com o Vesa configurado. Ficou relativamente bom. Mas eu queria configurar o Drive Via, com aceleração 3D. O probrema é que nem todos os chipsets VIA tem suporte para 3D (ainda não). O VN896 é um dos que ainda não tem suporte 3D.

Tentei essa dica:
https://help.ubuntu.com/community/OpenChrome

Mas ao tentar "./autogen.sh --prefix=/usr" da um monte de erro por causa dasdependencias, e não consigo instalalas...

Ficha Técnica:
Processador: Intel Celeron-M 430 1.73Ghz
Chipset: VIA VN896 (vídeo, áudio, modem, rede local e USB 2.0 integrados)
Cache L2: 1 MB
Memória: 512MB
Memória de Vídeo: Acelerador gráfico integrado VIA. Memória de Vídeo de 64/128/256MB configurada via Setup
Som: Áudio de alta definição ALC655 integrado compatível com AC'97

Alguma dica?

Grato


  


2. Drive para vídeo Via VN896 (Note Itautec W7635)

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 06/11/2007 - 09:42h

Cara eu configurei driver para via Unichrome no ubuntu com os drivers do repositório do ubuntu pelo synaptic que resolve as dependências por si mesmo.

Recomendo desintalar o que você instalou;
voltar o drive vesa;
instalar do repositório do ubuntu pelo synaptic.

OUTRA MANEIRA PARA QUEM SABE MUITO:
Baixe o driver do site da via arena para o seu chipset e para a sua distro.
siga as instruçoes de intalação.
Taí a página inicial do site.
http://www.viaarena.com/default.aspx?PageID=2&Type=3

È ISSO ,dá apra escolher como fazer , Linux é assim. Teoricamente os dois jeitos estão testados e deveriam funcionar
Boa sorte.


3. Instalação do drive OpenChrome no ITAUTEC W7635 com vídeo VN896

Rodrigo Miguel
rodmig

(usa Ubuntu)

Enviado em 10/11/2007 - 18:01h

Problema resolvido (parcialmente, pois ainda não é possível habilitar a aceleração 3D no VN896)

==> DICA PARA INSTALAR O DRIVE OPENCHROME NO ITAUTEC W7635 COM VÍDEO VN896!

==> Testado e aprovado no Uubntu 7.10 Gutsy Gibbon DEVIDAMENTE ATUALIZADO!

Siga A INSTALAÇÃO MANUAL do Drive 2D (openChrome 2D driver compilation) deste tutorial:

https://help.ubuntu.com/community/OpenChrome

------------------------------------------------
PULE ESSAS ETAPAS:

In Ubuntu 6.06.1 (Dapper), Debian and other Debian based distributions, run:
...

e

For K8M890 chipset, alternatively run :
...
------------------------------------------------

MAS ATENÇÃO:

==> NÃO ALTERE O XORG MANUALMENTE!!!!!!!

PREFIRA O USAR ESTE COMANDO NO TERMINAL:

dpkg-reconfigure xserver-xorg

==> MOTIVO: O TUTORIAL diz para mudar de 'vesa' para 'via', MAS NA VERDADE DEVE-SE MUDAR DE 'vesa' para 'openchrome'. Também será necessário configurar o HorizSync e VertRefresh do monitor, o que é feito mais facilmente pelo comando 'dpkg-reconfigure xserver-xorg'.

Mas, pra quem preferir fazer na mão, deixo aqui os detalhes do xorg:

_______________________________________

Section "Device"
Identifier "Placa de Vídeo Genérica"
Driver "openchrome"
BusID "PCI:1:0:0"
#Option "UseFBDev" "true"
Option "HWCursor" "false"
EndSection

Section "Monitor"
Identifier "Monitor Genérico"
Option "DPMS"
HorizSync 28-64
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Placa de Vídeo Genérica"
Monitor "Monitor Genérico"
DefaultDepth 24
SubSection "Display"
Modes "1280x800" "1024x768"
EndSubSection
EndSection

_______________________________________

==> A opção 'Option "HWCursor" "false"" em "Device" resolve o problema do cursor do mouse, que some em determinadas funções de algumas aplicações (como arrastar cartas no jogo Freecell).

==> Se usar 'dpkg-reconfigure xserver-xorg', responda SIM, depois OK, e na terceira tela procure pelo Drive OPENCHROME.

Para continuar, é só ir repondendo SIM e OK.

Na configuração da RESOLUÇÃO do monitor, escolha 1280X800, selecionando com a tecla espaço, e depois continue respondendo SIM e OK.

Na configuração da FREQUENCIA do monitor, escolha ADVANCED, e depois continue respondendo SIM e OK para finalizar.

==> Não adianta instalar a parte de aceleração 3D, pois NÃO VAI FUNCIONAR!

O VN896 ainda não tem suporte para 3D:

http://wiki.openchrome.org/tikiwiki/tiki-index.php?page=HardwareCaveats

OBSERVAÇÃO: depois de configurar o xorg, e reiniciar o X, podem aparecer umas faixas estranhas na tela. Caso isto aconteça, reinicie o sistema. Isto deve resolver o problema.

:)


4. Essa dica vale pro Mandriva 2008?

Leonardo Machado
leoamachado

(usa Mandriva)

Enviado em 02/12/2007 - 01:15h

Estou tendo o mesmo problema com o Mandriva One 2008. Estou usando a o driver "vesa". Quando eu tento mudar para "via" ou "openchrome", dá pau.


5. Re: Drive para vídeo Via VN896 (Note Itautec W7635) RESOLVIDO

Rodrigo Miguel
rodmig

(usa Ubuntu)

Enviado em 02/12/2007 - 16:34h

Ai eu não sei. Não sei se o Openchrome ja vem instalado no Mandriva.

Eu segui o tutorial pro Ubuntu.

No site oficial do Openchrome tem um tutorial genérico:

http://wiki.openchrome.org/tikiwiki/tiki-index.php?page=Compiling+the+source+code


Tenta ai... e boa sorte :)


6. Como configurar a quantidade de memória???

André Lourenço Pedroso
apedroso

(usa Ubuntu)

Enviado em 18/01/2008 - 13:06h

Olá pessoal,

Acho que deu tudo certo aqui, mas eu gostaria de saber como faço para configurar a quantidade de memória de vídeo.

Valew!!!


7. Re: Drive para vídeo Via VN896 (Note Itautec W7635) RESOLVIDO

André Cunha de Oliveira
dezao

(usa Debian)

Enviado em 20/02/2008 - 13:19h

Será que esses procedimentos servem tambem para o Debian???

To batendo a cabeça já faz uma semana tentando configurar esse bendito driver e não consigo :S

já tentei vários tutorias que encotrei pela comunidade ae mais nenhum funcionou..:S



8. Re: Drive para vídeo Via VN896 (Note Itautec W7635) RESOLVIDO

9. compiz no ubuntu 7.10 itautec w6735

heber
heberdesousa

(usa Kurumin)

Enviado em 17/04/2008 - 16:50h

alguem conseguiu fazer funcionar o compiz no notebook?


10. Re: Drive para vídeo Via VN896 (Note Itautec W7635) RESOLVIDO

Rodrigo Miguel
rodmig

(usa Ubuntu)

Enviado em 17/04/2008 - 21:26h

Não, pois o chipset Via VN896 ainda não possui suporte 3D (pelo menos pro drive openchrome, não).


11. Driver Openchrome

Mario da Rosa
mardar

(usa Debian)

Enviado em 30/04/2008 - 18:28h

Eu empacotei (xserver-xorg-video-openchrome.deb) para meu sistema e meu notebook.
Debian lenny no Positivo V146.
Se alguem quer testar é só entrar em contato.
[email protected]
Mario


12. me ajudem!!

Perfil removido
removido

(usa Nenhuma)

Enviado em 29/06/2008 - 16:20h

pow cara eu tow com problema com meu notebook positivo V41, ele usa esse drive de video, como faço para instalar com Fedora? tow quebrando a cabeça! rsrs



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts