Videos no youtube [RESOLVIDO]

1. Videos no youtube [RESOLVIDO]

Jesus Augusto de M.B.S.
J.Augusto

(usa Debian)

Enviado em 07/12/2008 - 00:49h

Olá gente,

Bom, plugins instalados, no iceweasel, opera, e epiphany, o flash 9 e java rodando, só não funfa os videos do you tube... AS demais coisas funcionam como as animações do flash.

A distro é o Debian Etch R5, baixei a poucos dias...

Alguém está passando por isto? Ou já passou? e tem uma dica?

No site do you tube ele reclama da versão do flash e java script mesmo com os novos instalados...

Até o Gnash tá rodando as animações.

A única coisa são os videos do youtube que ele mesmo reclama

Nota no Ies4linux o danado do flash roda os videos >:-(


  


2. Re: Videos no youtube [RESOLVIDO]

Leonardo Macedo Cerqueira
cromado

(usa Debian)

Enviado em 07/12/2008 - 23:35h

Instale o Flash plugin 10.
Aqui funciona com a 10 apenas.

abç.


3. Re: Videos no youtube [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 08/12/2008 - 02:01h

olha, Epiphany costuma funfar, as vezes sem instalar nada....


4. Resolvido

Jesus Augusto de M.B.S.
J.Augusto

(usa Debian)

Enviado em 09/12/2008 - 21:22h

Blz! Povo! Obrigado por responder...

Bom, resolvido, a bronca foi de instalação do Debian, todo mau sucedida mesmo, na verificação do Cd baixado com a Rv05 não batia o MD5 SUM... Fica o bizú pra qq alguém que já passou por dificuldades com ISOS baixadas e teve algum problema...

Realizei a verificação do CD quando fui instalar o mesmo Debian em outra máquina e achei este erro, por conta de outros fatores durante a instalação nesta outra, que não funcionava, como o desempacotamento de alumas libs durante a intalação na etapa, instalação de software.
continha então pacotes de instalação corrompidos.

Utilizei a minha versão Rv01 depois efetuei as atualizações todas por apt-get update e upgrade e fui passo a passo realizando os mesmos procesimentos que sempre usei e está aqui legal funcionando.

Nota flahs player 9! o 10 ainda não rolou no meu stable não sei no lenny...

E Gnash no epiphany... Como o meu cd é netinst este não vem por Default ok.

Obrigado pelas repostas!

Abração a todos!