Erro na atualização do Moodle - check_unoconv_version

1. Erro na atualização do Moodle - check_unoconv_version

Pedro H
pedrohstaub

(usa Ubuntu)

Enviado em 29/06/2018 - 17:07h

Ao atualizar o moodle para versão 3.5 ele apresentou o seguinte erro: "check_unoconv_version | Erro de leitura dos dados do ambiente (16)". Poderiam me ajudar? Se esgotaram minhas opções.

O que já fiz:
- Atualizar SO;
- Converter Antelope para Barracuda (resolveu outro erro que estava aparecendo);
- Instalar libreoffice no servidor ((???) vi em algum fórum);


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts