instalar plugin para assitir video aulas [RESOLVIDO]

1. instalar plugin para assitir video aulas [RESOLVIDO]

vanderleia montenegro
wandyy

(usa Outra)

Enviado em 13/04/2012 - 17:41h

Boa tare!
Preciso instalar plugin no meu ubuntu 9.04.Baixei o adobe flash,mas nao abre a video aula. Pede para clicar em install missing plugin, faço isto e dá uma mensagem:no suitable plugin were found. O que devo fazer. Estou usando o linux ubuntu agora.

Obrigaga Wandyy


  


2. Atualizar Repositorios

Eliezer Rosa
eliezerGNU

(usa Ubuntu)

Enviado em 13/04/2012 - 18:50h

Boa noite,

Tenta atualizar sua lista de repositórios. O caminho é /etc/apt/sources.list

(faz uma cópia do arquivo antes de alterar: cp /etc/apt/sources.list sources.list.bkp) para reverter faça ao contrário.
apague o arquivo original. rm -rf /etc/apt/sources.list
Vá nesse site que gera uma nova lista de repositórios. Uma das opções a marcar, refere-se a MULTIDIMIDIA.

http://debgen.simplylinux.ch/

crie um novo sources.list

vim /etc/apt/sources.list
cole o novo repositorio

salve o arquivo (:wq!)

Atualize: apt-get update -y (-y para dar sim nas confirmações).




3. Re: instalar plugin para assitir video aulas [RESOLVIDO]

@dilasmartins
dilasmartins

(usa Ubuntu)

Enviado em 13/04/2012 - 18:51h

Qual navegador e versão vc está utilizando? O Ubuntu 9.04 já está bem desatualizado, seria legal atualizar para uma versão mais recente 10.04 LTS ou 12.04 LTS que está para sair esse mês.


4. Flash

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 13/04/2012 - 21:57h

dilasmartins escreveu:

Qual navegador e versão vc está utilizando? O Ubuntu 9.04 já está bem desatualizado, seria legal atualizar para uma versão mais recente 10.04 LTS ou 12.04 LTS que está para sair esse mês.


Recomendo a atualização para a 10.04 LTS ou superior mas para instalar:
no terminal:

sudo apt-get install flashplugin-nonfree



5. Re: instalar plugin para assitir video aulas [RESOLVIDO]

Vel
BrotherVel

(usa Debian)

Enviado em 13/04/2012 - 23:37h

Olá amigo!

Vc já tentou isso: http://www.ubuntudicas.com.br/blog/2011/07/ubuntu-perfeito/


Se der certo me avisa!


6. instalar plugin para assitir video aulas

vanderleia montenegro
wandyy

(usa Outra)

Enviado em 15/04/2012 - 20:36h

Apos o comando /etc/apt/sources.list.
obtive como mensagem:bash: /etc/apt/sources.list: Permissão negada
Uso mozilla firefox

2 opção tambem nao deu certo obtive esta mensagem
sudo apt-get update

Atingido http://packages.medibuntu.org karmic Release.gpg
Ign http://packages.medibuntu.org karmic/free Translation-pt_BR
Ign http://packages.medibuntu.org karmic/non-free Translation-pt_BR
Atingido http://packages.medibuntu.org karmic Release
Atingido http://packages.medibuntu.org karmic/free Packages
Atingido http://packages.medibuntu.org karmic/non-free Packages
Atingido http://packages.medibuntu.org karmic/free Sources
Atingido http://packages.medibuntu.org karmic/non-free Sources
Lendo listas de pacotes... Pronto
[email protected]:~$ sudo apt-get install unity-2d
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível achar pacote unity-2d



7. Re: instalar plugin para assitir video aulas [RESOLVIDO]

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 15/04/2012 - 20:50h

wandyy escreveu:

Apos o comando /etc/apt/sources.list.
obtive como mensagem:bash: /etc/apt/sources.list: Permissão negada
Uso mozilla firefox

2 opção tambem nao deu certo obtive esta mensagem
sudo apt-get update

Atingido http://packages.medibuntu.org karmic Release.gpg
Ign http://packages.medibuntu.org karmic/free Translation-pt_BR
Ign http://packages.medibuntu.org karmic/non-free Translation-pt_BR
Atingido http://packages.medibuntu.org karmic Release
Atingido http://packages.medibuntu.org karmic/free Packages
Atingido http://packages.medibuntu.org karmic/non-free Packages
Atingido http://packages.medibuntu.org karmic/free Sources
Atingido http://packages.medibuntu.org karmic/non-free Sources
Lendo listas de pacotes... Pronto
[email protected]:~$ sudo apt-get install unity-2d
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível achar pacote unity-2d


Essa versão do ubuntu ainda não roda o unity-2d

no terminal digita apenas isso:

sudo apt-get install flashplugin-nonfree




8. instalar plugin para assitir video aulas

vanderleia montenegro
wandyy

(usa Outra)

Enviado em 16/04/2012 - 09:33h


[email protected]:~$ sudo apt-get install flashplugin-nonfree
[sudo] password for administrador:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Nota, selecionando flashplugin-installer ao invés de flashplugin-nonfree
flashplugin-installer já é a versão mais nova.
Os seguintes pacotes foram automaticamente instalados e não são mais requeridos:
flashplugin-installer
Use 'apt-get autoremove' para removê-los.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
[email protected]:~$
Como sou novata não sei o que fazer...
Se eu for começar do zero e instalar o ubuntu 10.04 como devo fazer passo a passo. To enrolada não consigo resolver
obrigada





9. Re: instalar plugin para assitir video aulas [RESOLVIDO]

@dilasmartins
dilasmartins

(usa Ubuntu)

Enviado em 16/04/2012 - 10:07h

wandyy escreveu:


[email protected]:~$ sudo apt-get install flashplugin-nonfree
[sudo] password for administrador:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Nota, selecionando flashplugin-installer ao invés de flashplugin-nonfree
flashplugin-installer já é a versão mais nova.
Os seguintes pacotes foram automaticamente instalados e não são mais requeridos:
flashplugin-installer
Use 'apt-get autoremove' para removê-los.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
[email protected]:~$
Como sou novata não sei o que fazer...
Se eu for começar do zero e instalar o ubuntu 10.04 como devo fazer passo a passo. To enrolada não consigo resolver
obrigada




wandyy é preciso analisar melhor, esta mensagem de install missing plugin aparece onde? A video aula vc está tentando abrir pelo firefox? Ou vc tem as video aulas no seu computador e está abrindo por algum player de vídeo?

Se vc conseguir abrir videos do youtube pelo firefox significa que seu flahsplayer está instalado corretamente, faz um teste.

Abraço...


10. Re: instalar plugin para assitir video aulas [RESOLVIDO]

vanderleia montenegro
wandyy

(usa Outra)

Enviado em 16/04/2012 - 10:30h

Bom dia!
Estou acessando o cederj para assistir as video aulas.Fiz o teste no youtube e deu a mesma mensagem: additional plugins are required to display all the media on this page. ao lado aparece a opção install missing plugin cliquei e deu a mensagem No suitable plugin were found.
E tambem na hora de atualizar para tentar colocar a nova versao do Ubuntu nao tenho como clicar na opçãp instalar...dar uma mensagem:
Sua versão do Ubuntu não é mais suportada
Você não obterá mais nenhuma correção de segurança ou atualização crítica. Por favor atualize seu sistema para uma versão mais recente do Ubuntu Linux e pede para forçar a sair..Se puder me ajudar agradeço
wandy


11. Re: instalar plugin para assitir video aulas [RESOLVIDO]

@dilasmartins
dilasmartins

(usa Ubuntu)

Enviado em 16/04/2012 - 13:06h

wandyy escreveu:

Bom dia!
Estou acessando o cederj para assistir as video aulas.Fiz o teste no youtube e deu a mesma mensagem: additional plugins are required to display all the media on this page. ao lado aparece a opção install missing plugin cliquei e deu a mensagem No suitable plugin were found.
E tambem na hora de atualizar para tentar colocar a nova versao do Ubuntu nao tenho como clicar na opçãp instalar...dar uma mensagem:
Sua versão do Ubuntu não é mais suportada
Você não obterá mais nenhuma correção de segurança ou atualização crítica. Por favor atualize seu sistema para uma versão mais recente do Ubuntu Linux e pede para forçar a sair..Se puder me ajudar agradeço
wandy


Ok, a solução seria reinstalar o ubuntu através do cd de instalação, baixa uma versão mais recente

Link para a versão 10.04 LTS http://www.ubuntu.com/start-download?distro=desktop&bits=32&release=lts

Grava o cd e reinstala, é importante fazer backup dos arquivos q vc tenha no computador, tipo documentos, músicas, videos... e tbm verificar se está em dual boot com algum outro sistema operacional.

1. Após instalado vc pode add o repositório medibuntu:

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list \
http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list
sudo apt-get --quiet update
sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring
sudo apt-get --quiet update

2. sudo synaptic
vai em Configuração/Repositórios/Outros Softwares/
marca parceiros da canonical
fecha e vai em recarregar

3. busca por flash
Marca para instalação os seguintes pacotes
flashplugin-nonfree e flashplugin-installer

4. testa novamente no youtube
se abrir no youtube o flashplayer está instalado corretamente.




01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts