Virtual Box Não funciona [RESOLVIDO]

1. Virtual Box Não funciona [RESOLVIDO]

Marcia Reis
Marcia Cogitare

(usa Ubuntu)

Enviado em 22/12/2010 - 13:27h

Oi Galera estou com um probleminha, meu virtual box não funciona, dá o seguinte erro:

FATAL: No bootable medium found! System halted.

Hug


  


2. MELHOR RESPOSTA

Guilherme José Schneider
gjschneider92

(usa openSUSE)

Enviado em 22/12/2010 - 16:28h

Humm...
Faça um teste então.
Coloque um outro cd de S.O. e ve se funciona.

Abraço

3. Re: Virtual Box Não funciona [RESOLVIDO]

brunotec
brunotec

(usa Debian)

Enviado em 22/12/2010 - 13:28h

é o virtual box que não funciona? ou é a distro que vc instalou nele que não funciona?


4. Virtual Box Não funciona

Fabio
enoc

(usa Fedora)

Enviado em 22/12/2010 - 13:36h

apos instalar o virtual Box, tem que instalar um S.O.
coloque um live-cd do ubuntun e reinicie a sua maquina virtual !!!


5. Re: Virtual Box Não funciona [RESOLVIDO]

brunotec
brunotec

(usa Debian)

Enviado em 22/12/2010 - 13:40h

acho que entendi o vc quer saber!!!

como o amigo disse coloque o cd da distro a qual queira instalar e reinicie o virtual box e qdo aparecer aquele logo do virtual box tecle F12 e depois tecle C que irá iniciar o cd e caso mesmo assim de esse erro vá lá em dispositivos e escolhar o driver de CD onde ele está tipo: G: F: E:


6. Re: Virtual Box Não funciona [RESOLVIDO]

Bruno Morais Pinheiro
BrunoMorais

(usa Antergos)

Enviado em 22/12/2010 - 14:04h

Não me lembro se já peguei erro semelhante mas normalmente que ocorre problemas desta natureza é porque a imagem usada para instalação da maquina virtual não está presente na / ou /home, verifique isto também.


7. Re: Virtual Box Não funciona [RESOLVIDO]

Guilherme José Schneider
gjschneider92

(usa openSUSE)

Enviado em 22/12/2010 - 14:51h

Boa Tarde.

Essa msg nao é um erro. Faça o seguinte:

Coloque a midia do S.O. que desejar;

Inicie o Virtual Box, então, verifique nas abas do canto esquerdo em diante, em alguma delas vai aparecer o CD/DVD, selecione o seu e reinicie a maquina Virtual.

Abraço.



8. Re: Virtual Box Não funciona [RESOLVIDO]

Marcia Reis
Marcia Cogitare

(usa Ubuntu)

Enviado em 22/12/2010 - 16:00h

Oi gjschneider92, não entendi o que vc falou. Seria a ordem de boot?.

Sou nova no Linux, então é bem capaz de ser uma besteirinha que deixei de fazer, mas até agora não funcionou, fiz tudo que os colegas sugeriram.Será q é a ISO que tá zuada.

Mas alguma dica galera?




9. Re: Virtual Box Não funciona [RESOLVIDO]

Guilherme José Schneider
gjschneider92

(usa openSUSE)

Enviado em 22/12/2010 - 16:08h

Uma imagem é melhor que mil palavras certo? rsrsrsrsrsr

O que tentei te explicar, apesar de nao conseguir desrever direito é mais ou menos como esta aqui:

http://www.google.com.br/imgres?imgurl=http://www.servethehome.com/wp-content/uploads/2010/07/Virtua...

Porem, selecione a sua leitora.
Qualquer duvida poste novamente.

Abraço e boa sorte!


10. Re: Virtual Box Não funciona [RESOLVIDO]

Marcia Reis
Marcia Cogitare

(usa Ubuntu)

Enviado em 22/12/2010 - 16:21h

Já tá selecionada o drive correto, mas ainda assim nada.


11. Re: Virtual Box Não funciona [RESOLVIDO]

Marcia Reis
Marcia Cogitare

(usa Ubuntu)

Enviado em 22/12/2010 - 17:39h

Realmente era a M... da ISO que tava zuada, mas blz, tudo certinho agora.

Valew gjschneider92 e demais colegas linuxers.

Hug






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts