Qualquer Video trava a maquina!

1. Qualquer Video trava a maquina!

Diego Blos
diegoblos

(usa CentOS)

Enviado em 09/04/2008 - 19:21h

E ae galera...

Qdo rodo um player de video (ja testei kaffeine, mplayer, noatun) trava a máquina em questão de 1 há 2 mins, e não volta mais, só resetando no dedoff.

Já fiz testes com codecs, instalei e desinstalei eles...e sempre a mesma coisa.

Alguém tem alguma ideia de oq possa ser?



  


2. Re: Qualquer Video trava a maquina!

marcio hideo
hideoux

(usa OpenSuSE)

Enviado em 09/04/2008 - 19:35h

como está a sua placa de vídeo?
configurada redondinha??

sempre que leio um post como esse, conto da minha situação... de máquina com péssima placa de vídeo... não consigo instalar direito o driver de vídeo...
daí os vídeos travam...
às vezes, trava o X...
às vezes trava tudo...


3. Re: Qualquer Video trava a maquina!

Diego Blos
diegoblos

(usa CentOS)

Enviado em 09/04/2008 - 20:00h

A principio minha placa está configurada corretamente!

Tem alguma maneira de avaliar algo sobre minha placa de video mais a fundo?


4. Fez Upgrade? é Lenny?

Cesar Ramina
cesar.ar

(usa Debian)

Enviado em 09/04/2008 - 20:30h

Meu note também funcionava perfeitamente e depois do upgrade do último kernel o vídeo começou a travar exatamente como você descreveu. Acho que tem relação.


5. Re: Qualquer Video trava a maquina!

Diego Blos
diegoblos

(usa CentOS)

Enviado em 09/04/2008 - 21:44h

Upgrade não fiz...

A unica coisa que fiz foi instalar o w32codecs...mas mesmo desinstalando eles, não funciona...

Vou fazer atualização do driver da Nvidia, e posto o resultado...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts