Não Consigo assistir filmes

1. Não Consigo assistir filmes

Raquel Silva
raquel.silva83

(usa openSUSE)

Enviado em 13/11/2010 - 21:52h

Boa noite, instalei o Suse 11.3 na minha maquina e fui assistir a um filme e não roda, aparece um erro "Demultiplexador MPEG-2 System Stream" e já instalei de tudo que achei na net e nada...
Vcs tem alguma sugestão???
Obrigada
Raquel


  


2. Re: Não Consigo assistir filmes

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/11/2010 - 21:58h

isntalou as libs
cssdvd e w3codecs?
tem também a ffmpeg?


3. Re: Não Consigo assistir filmes

Raquel Silva
raquel.silva83

(usa openSUSE)

Enviado em 13/11/2010 - 22:01h

Desculpa, estou começando a mexer com linux agora... Vc pode me dizer como faço pra saber se tem instalado e como instalar?

Obrigada


4. Re: Não Consigo assistir filmes

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 13/11/2010 - 22:02h

Boa noite Raquel.
Seja bem-vinda ao Linux.
É bem provável que esteja faltando os codecs.
Para instalar você pode usar o 1-Click-Install acessando esse endereço:

http://opensuse-community.org/Restricted_formats/11.3

Note que há links diferentes nessa página para Kde e Gnome. Veja qual é o seu caso.

Basta clicar no link referente a sua interface (Kde ou Gnome) que o YaST será aberto para a instalação. A partir disso só ir clicando em próximo até finalizar a instalação.

Abraços!


5. Re: Não Consigo assistir filmes

Raquel Silva
raquel.silva83

(usa openSUSE)

Enviado em 13/11/2010 - 22:14h

Oi..
Já to instalando...
Vc sabe me dizer como faço pra instalar aplicativos a partir do repositório...
Um amigo meu instalou o blender, masnão me lembro como fazer...

Obrigada.


6. Re: Não Consigo assistir filmes

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 13/11/2010 - 22:18h

Olá Raquel!
Sei sim.
É só você seguir as indicações deste artigo aqui:

http://www.vivaolinux.com.br/artigo/openSUSE-11.3-%28parte-2%29/

A terceira parte dele refere-se a instalação de programas no openSUSE.

Abraços!


7. Re: Não Consigo assistir filmes

Raquel Silva
raquel.silva83

(usa openSUSE)

Enviado em 13/11/2010 - 22:38h

Oi Fábio..
Esse tutoria é show... Brigadão

Fiz o que vc disse e quase funcionou..
Estou tentando usar o Totem e dá um erro pedindo para instalar um plugin de decodificar..
mensagem: decodificador dvd ac-3 (atsc a/52)

Vc sabe o que fazer??



8. Re: Não Consigo assistir filmes

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 13/11/2010 - 22:46h

Olá Raquel.
O processo de instalação dos codecs completou-se com sucesso ou houve algum erro?

Tente ignorar o erro do Totem e prosseguir com a execução do video.

Qual formato do vídeo? Seu sistema é 64 bits?


9. Re: Não Consigo assistir filmes

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 13/11/2010 - 22:48h

Ainda sobre os codecs, você instalou os referentes ao Gnome certo?


10. Re: Não Consigo assistir filmes

Raquel Silva
raquel.silva83

(usa openSUSE)

Enviado em 13/11/2010 - 22:49h

Meu sistema é 32 bit...
O filme é aqueles de locadora-DVD no formato VOB
Consegui fazer rodar o filme agora não sai som...

Desculpa a dor de kbça...

Muito obrigada...


11. Re: Não Consigo assistir filmes

Fábio Farias
Fabio_Farias

(usa openSUSE)

Enviado em 13/11/2010 - 22:54h

Imagina. Não está dando dor de cabeça nenhuma.
Se a instalação do openSUSE é recente pode ser só questão de ajustar os controles de volume.

Tem algum ícone de alto falante na area de trabalho? (nos painéis do Gnome). Se tiver clique nele e verifique os controles. Se tiver algum botão chamdo mixer clique nele e verifique as opções disponíveis.

Se não encontrar, acesse o YaST (Digite Alt+F2 escreva YaST e pressione Enter). Em Hardware procure pela opção Som. Na janela que se abre, procure um botão chamado Outro e clique em Volume. Ajuste ali o Volume do sistema.
Abraços!


12. Re: Não Consigo assistir filmes

Raquel Silva
raquel.silva83

(usa openSUSE)

Enviado em 13/11/2010 - 23:01h

Oi...
Já fiz tudo isso...

Quando abre o video, na lateral mostra as propriedades do dvd, am baixo mostra as caracteristicas de video e na parte de baixo que deveria mostrar as do som está tudo desabilitado, como se não tivesse instalado...

Bigadinha



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts