K3B não normaliza áudio

1. K3B não normaliza áudio

Diego Kappel
dkappel

(usa Ubuntu)

Enviado em 19/08/2007 - 13:45h

E aí galera, tô tendo um probleminha pra normalizar o som das músicas.
Quando vou gravar um CD de áudio e vou em Projeto/Propriedades e na guia Avançadas seleciono "normalizar níveis de volume" e aparece a seguinte mensagem:

External program normalize-audio is not installed.
K3b uses normalize-audio (http://www1.cs.columbia.edu/~cvaill/normalize/) to normalize audio tracks. In order to use this functionality, please install it first. (sudo apt-get install normalize-audio).

Só que eu já dei "sudo apt-get install normalize-audio", ele instalou e até no repositório ele aparece como instalado e o K3B não tá reconhecendo.
Já dei também "sudo apt-get install normalize-audio toolame movixmaker-2"
Tô esquecendo de alguma coisa?
Me falaram que tem que desmarcar a opção "on the fly" na guia "gravando" mas não aparece nada com esse nome lá.


  


2. Re: K3B não normaliza áudio

marcus v gonçalves
marck

(usa Suse)

Enviado em 19/08/2007 - 15:10h

Tente instlar o normalize manualmente.


3. Re: K3B não normaliza áudio

Luciano Barbosa Marques
lucianomarques1

(usa Ubuntu)

Enviado em 19/08/2007 - 19:40h

Segue o procedimento, o K3B tem que ser instalado de forma completa:

$sudo apt-get install k3b libk3b2-mp3 k3b-i18n
$sudo apt-get install normalize-audio toolame movixmaker-2
$sudo apt-get install vcdimager vorbis-tools mpg321 sox transcode
$sudo ln -s /usr/bin/normalize-audio /usr/bin/normalize

[ ]'s e boa sorte,

Luciano.




4. Re: K3B não normaliza áudio

Diego Kappel
dkappel

(usa Ubuntu)

Enviado em 19/08/2007 - 20:33h

E aí Luciano, já dei todos esses comandos e continua aparecendo a mesma mensagem.


5. Re: K3B não normaliza áudio

Julio Carlos Damato
JulioCD

(usa Ubuntu)

Enviado em 29/01/2008 - 12:20h

Luciano,
Eu estava com um problema no programa gnormalize que pedia o programa de comando de linha normalize e não conseguia encontra-lo, só encontrava o normalize-audio. Fiz conforme a sua última linha, fazendo um link apontar de normalize para normalize-audio e o gnormalize funcionou. Obrigado pela dica.


6. Mesmo problema

FABIANO SILVA DUARTE
fabianosduarte

(usa Debian)

Enviado em 01/09/2010 - 09:31h

Hum, no Debian 5 eu não tive esse problema. O k3b reconheceu todos os meus programas normalmente, inclusive o normalize-audio, mas no Debian 6 (Squeeze) ele não consegue reconhecer o normalize-audio, apesar do mesmo estar instalado e isso já está me intrigando. Continuo a pesquisar. Se eu encontrar a solução prometo postar aqui. Grande abraço.


7. Vou testar essa dica quando chegar em casa

FABIANO SILVA DUARTE
fabianosduarte

(usa Debian)

Enviado em 09/09/2010 - 13:35h

Opa, meu nobre rubro-negro. rsrs. Estou no trabalho agora, mas vou verificar em casa quando chegar e o resultado eu posto mais tarde. Desde já agradeço. Um grande abraço.


8. Não funcionou

FABIANO SILVA DUARTE
fabianosduarte

(usa Debian)

Enviado em 12/02/2012 - 14:30h

É, aqui não funcionou. Criei um link simbólico com o nome de normalize, que apontava para o normalize-audio e nem assim funcionou. :-(



9. Consegui

FABIANO SILVA DUARTE
fabianosduarte

(usa Debian)

Enviado em 12/02/2012 - 21:09h

Senhores, segui um tópico no Ubuntu Fórum e finalmente o K3B reconheceu o meu normalize-audio. Visite esta página http://ubuntuforum-br.org/index.php?topic=76615.0, sigam os procedimento passo-a-passo. Funciona. Eu já estava desacreditado. Chequei já sem esperança o meu K3B o normalize-audio e para minha surpresa estava lá ele constando na lista de programas do K3B. Achei fantástico. É isso aí.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts