Erro instalando o ffms2 como dependência do Aegisub

1. Erro instalando o ffms2 como dependência do Aegisub

lindberg
lindbergluiz

(usa Slackware)

Enviado em 09/03/2017 - 10:27h

Olá companheiros GNU's e Slackers...

Alguém sabe porque o erro abaixo aconteceu?

  CXX      src/core/audiosource.lo
In file included from /usr/include/c++/5.3.0/bits/stl_algobase.h:60:0,
from /usr/include/c++/5.3.0/memory:62,
from src/core/utils.h:44,
from src/core/audiosource.h:24,
from src/core/audiosource.cpp:21:
/usr/include/c++/5.3.0/bits/functexcept.h:42:15: error: expected ‘{’ before ‘_GLIBCXX_VISIBILITY’
namespace std _GLIBCXX_VISIBILITY(default)
^
/usr/include/c++/5.3.0/bits/functexcept.h:42:34: error: expected constructor, destructor, or type conversion before ‘(’ token
namespace std _GLIBCXX_VISIBILITY(default)
^
In file included from /usr/include/c++/5.3.0/bits/stl_algobase.h:61:0,
from /usr/include/c++/5.3.0/memory:62,
from src/core/utils.h:44,
from src/core/audiosource.h:24,
from src/core/audiosource.cpp:21:
/usr/include/c++/5.3.0/bits/cpp_type_traits.h:68:21: error: expected ‘{’ before ‘_GLIBCXX_VISIBILITY’
namespace __gnu_cxx _GLIBCXX_VISIBILITY(default)
^
/usr/include/c++/5.3.0/bits/cpp_type_traits.h:68:40: error: expected constructor, destructor, or type conversion before ‘(’ token
namespace __gnu_cxx _GLIBCXX_VISIBILITY(default)
^
/usr/include/c++/5.3.0/bits/cpp_type_traits.h:78:15: error: expected ‘{’ before ‘_GLIBCXX_VISIBILITY’
namespace std _GLIBCXX_VISIBILITY(default)
^
/usr/include/c++/5.3.0/bits/cpp_type_traits.h:78:34: error: expected constructor, destructor, or type conversion before ‘(’ token
namespace std _GLIBCXX_VISIBILITY(default)
^
In file included from /usr/include/c++/5.3.0/new:40:0,
from /usr/include/c++/5.3.0/bits/stl_construct.h:59,
from /usr/include/c++/5.3.0/memory:64,
from src/core/utils.h:44,
from src/core/audiosource.h:24,
from src/core/audiosource.cpp:21:
/usr/include/c++/5.3.0/exception:35:37: error: expected ‘}’ before end of line
/usr/include/c++/5.3.0/exception:35:37: error: expected ‘}’ before end of line
/usr/include/c++/5.3.0/exception:35:37: error: expected ‘}’ before end of line
/usr/include/c++/5.3.0/exception:35:37: error: expected declaration before end of line
Makefile:694: recipe for target 'src/core/audiosource.lo' failed
make: *** [src/core/audiosource.lo] Error 1



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts