Modem HSDPA [RESOLVIDO]

1. Modem HSDPA [RESOLVIDO]

Vilmar Santos
fotosvilmar

(usa Outra)

Enviado em 30/07/2011 - 10:43h

Estou testando a versao BRLix 1.2 Live CD, e nao estou conseguindo fazer funcionar o modem 3G HSDPA Modelo SEW858,marca Inovia, alguem poderia me informar se este modem pode funcionar no linux, e como poderia faze-lo. Enviei e-mail para o suporte do BRLix e ate´agora nada.


  


2. MELHOR RESPOSTA

Marcos Rodrigues
wdmr

(usa Ubuntu)

Enviado em 25/08/2011 - 08:24h

Caro fotosvilmar

Primeiramente quero registrar meu agradecimento ao usuário/amigo: zekkerj do http://ubuntuforum-br.org/

Ele achou a solução para o nosso modem aqui:
http://ubuntuforum-br.org/index.php/topic,86682.0.html


É muito simples:

1 Coloque o modem na porta USB

2 Abra o terminal e digite:
$ eject /dev/sr1
Nota: Em seguida digite no terminal:
$ lsusb
Você vai ver uma linha assim:
Bus 003 Device 008: ID 20a6:1105

3 Digite no terminal:
$ sudo modprobe -v usbserial vendor=0x20a6 product=0x1105

4 Para confirmar se seu modem foi reconhecido, digite no terminal
$ ls -la /dev/ttyU*
tem que aparecer três linhas com o finais:
... /dev/ttyUSB0
... /dev/ttyUSB1
... /dev/ttyUSB2

No meu caso, toda as vezes que inicio a minha seção, para iniciar a conexão com a internet, tenho que abrir o terminal e digitar:

$ eject /dev/sr1
$ sudo modprobe -v usbserial vendor=0x20a6 product=0x1105

Você precisa, caso não tenha, criar uma conexão para sua operadora. Eu uso o Tim Ifinity Pré. (R$ 0,50 ao dia).

No Ubuntu é assim:
Sistema > Preferências > Conexões de Rede > Banda Larga Móvel > Adicionar >
(no final da tela deve aparecer: Modem Device) Avançar > Brazil > Selecione a sua operadora > Plano Padrão > Confirmação > Aplicar.

Pronto, aguarde seu modem se conectar. A minha conexão costuma demorar algo em torno de 1 minuto ou um pouco mais.

Nesse endereço, tem um vídeo de conexão
http://www.youtube.com/watch?v=VYUliqL9Htw

Forte abraço,

Solução encontrada por:
zekkerj - http://ubuntuforum-br.org/

3. modem 3g no linux

Vilmar Santos
fotosvilmar

(usa Outra)

Enviado em 04/08/2011 - 08:23h

[[email protected] ~]$ lsusb
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 20a6:f00e
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 064e:a102 Suyin Corp. Acer/Lenovo Webcam [CN0316]
Bus 002 Device 002: ID 1bcf:0c31 Sunplus Innovation Technology Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[[email protected] ~]$ ubame -r
bash: ubame: command not found
[[email protected] ~]$ uname -r
2.6.32-131.6.1.el6.i686
[[email protected] ~]$


4. Modem HSDPA

Marcos Rodrigues
wdmr

(usa Ubuntu)

Enviado em 21/08/2011 - 16:06h

...modem 3G HSDPA Modelo SEW858,marca Inovia, alguem poderia me informar se este modem pode funcionar no linux?...

Segundo a Inovia http://inovia.co.kr/english/html/product_detail.php?idx=55&part_idx=12 sim:
support Windows 2000/XP/Vista/Mac/Linux.

modem Chipset: Qualcomm MSM 6280.

Eu também comprei este modem 3G e tenho o mesmo problema para ativá-lo.


Uso o Ubuntu 10.10
O modem, ao ser plugado na porta USB é reconhecido pelo ubuntu como "Modem Disk has been conected".
Em "Computador" ele aparece [Modem Disk], mas não monta.

$ lsusb
Bus 003 Device 003: ID 20a6:f00e
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 010: ID 14cd:8125 Super Top
Bus 001 Device 003: ID 5986:0241 Acer, Inc BisonCam, NB Pro
Bus 001 Device 002: ID 0bda:8189 Realtek Semiconductor Corp. RTL8187B Wireless 802.11g 54Mbps Network Adapter
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

$ uname -r
2.6.35-30-generic

Já configurei a rede criando uma conexão para o chip TIM, mas não funciona

Instalei o programa Movistar 3.5G Linux que dizem funcionar com qualquer operadora, equipamento e sistema, porém não detecta o Chip da TIM.

Movistar 3.5G Linux: http://www.4shared.com/file/3gls0Pmu/Movistar_35G_Linux.html

No Ubuntu já estavam instalados os programas:
usb-modeswitch-data
usb-modeswitch
usbmuxd
usbutils

Já li um monte de tutorias, fóruns, faqs, mas o chip não é detectado.

Qualquer sugestão/orientação, etc, é bem vinda.

Desde já agradeço.

wdmr






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts