Site Bradesco bloqueado [RESOLVIDO]

1. Site Bradesco bloqueado [RESOLVIDO]

otavio rossetto
otaviorossetto

(usa Nenhuma)

Enviado em 02/06/2017 - 17:12h

Boa tarde amigos, estou tendo um problema para acessar o site do www.bradesco.com.br, esta dando erro na porta 443, esta bloqueando somente o Bradesco, o restante esta normal, não uso proxy na minha RB 750 (Mikrotik), tem alguma regrinhas de bloqueios, o erro se da ao digitar agencia e conta, ao tentar instalar o dispositivo de segurança da o erro falha de comunicação cp.bradesco.com.br - Porta 443, preciso fazer alguma regra de redirecionamento para esse site? Não tenho bloqueio de https, todos os sites https estão acessando normalmente, se alguém puder me dar uma luz ficarei muito grato, agradeço desde ja, obrigado a atenção de todos.



  


2. Re: Site Bradesco bloqueado [RESOLVIDO]

Berghetti
berghetti

(usa Debian)

Enviado em 02/06/2017 - 17:26h

Voçê utiliza balance automatico?

poste suas regras...


3. Re: Site Bradesco bloqueado [RESOLVIDO]

otavio rossetto
otaviorossetto

(usa Nenhuma)

Enviado em 02/06/2017 - 17:52h

Obrigado pelo retorno, então tenho apenas um link configurado nessa RB, isso que acho estranho, se fosse o caso de 2 links ou mais, faria um load balance com PCC acho que resolveria. Cara, como peguei o bonde andando na empresa, a pessoa que cuidava desapareceu, entendo pouco do mikrotik, seria uma RB750, onde vejo as regras para te mandar? Desculpa minha falta de conhecimento, mas agora vou ser obrigado a conhecer.


4. Re: Site Bradesco bloqueado [RESOLVIDO]

Berghetti
berghetti

(usa Debian)

Enviado em 02/06/2017 - 17:59h

para exibir as regras pode digitar no new terminal.

export firewall filter

export firewall mangle

faça um teste, de desativar as regras de drop, e veja se acessa o site.



5. Re: Site Bradesco bloqueado [RESOLVIDO]

otavio rossetto
otaviorossetto

(usa Nenhuma)

Enviado em 02/06/2017 - 18:51h

ok vou fazer isso, mas uma outra coisa que esqueci de mencionar, estava funcionando normal, começou o problema do nada, ai como eu tinha uma outra RB de backup, restaurei o backup nessa nova, e funcionou normal por uns 15 dias, ai voltou o problema, por isso acho que não seria nenhuma regra, porque se não estaria bloqueado desde o começo, assim entendo, mas vou ver se consigo postar as regras...obrigado amigo, que Deus abençoe


6. Re: Site Bradesco bloqueado [RESOLVIDO]

otavio rossetto
otaviorossetto

(usa Nenhuma)

Enviado em 02/06/2017 - 19:08h

Consegui dessa forma:

[admin@MikroTik] > ip
[admin@MikroTik] /ip> firewall
[admin@MikroTik] /ip firewall> filter
[admin@MikroTik] /ip firewall filter> export
# jun/02/2017 22:08:48 by RouterOS 6.38.5
# software id = B8NS-NEUC
#
/ip firewall filter
add action=accept chain=forward comment="======Libera Consulta Editora Supervisor======" disabled=yes layer7-protocol=\
Consulta_Editora protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Assina Ja Supervisor======" disabled=yes layer7-protocol=\
Site_AssinaJa protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Site Portal Bradesco Supervisor======" disabled=yes \
layer7-protocol=Site_Portal_BradescoDental protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Site Vivo Supervisor======" disabled=yes layer7-protocol=Site_Vivo2 \
protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Site Vivo Web Vendas GVT Supervisor======" disabled=yes \
layer7-protocol=Site_Vivo protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Site Bradesco Supervisor======" disabled=yes layer7-protocol=\
Site_Bradesco protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Site Bradesco Promotora Supervisor======" disabled=yes \
layer7-protocol=Site_BradescoPromotor protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="=======Libera Site Correios Supervisor======" disabled=yes layer7-protocol=\
Site_Correios protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Webmail Supervisor======" disabled=yes layer7-protocol=\
Site_WebmailSeguro protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Receita Federal Supervisor======" disabled=yes layer7-protocol=\
Site_Receita protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Congonhas Supervisor======" disabled=yes layer7-protocol=\
Site_Congonhas protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Google Supervisor======" disabled=yes layer7-protocol=Site_Google \
protocol=tcp src-address-list=Faixa_Supervisor
add action=accept chain=forward comment="======Libera Assina Ja======" layer7-protocol=Site_AssinaJa protocol=tcp \
src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Libera Services Make======" layer7-protocol=Site_ServicesMakesystem \
protocol=tcp src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Site MakeSystem======" layer7-protocol=Site_MakeSystem protocol=tcp \
src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Site Portal Bradesco======" layer7-protocol=\
Site_Portal_BradescoDental protocol=tcp src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Site Vivo======" layer7-protocol=Site_Vivo2 protocol=tcp \
src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Site Vivo Web Vendas GVT======" layer7-protocol=Site_Vivo protocol=\
tcp src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Site Bradesco======" layer7-protocol=Site_Bradesco protocol=tcp \
src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Site Bradesco Promotora======" layer7-protocol=\
Site_BradescoPromotor protocol=tcp src-address-list=Faixa_Operacao
add action=accept chain=forward comment="=======Libera Site Correios======" layer7-protocol=Site_Correios protocol=tcp \
src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera Consulta Editora======" layer7-protocol=Consulta_Editora protocol=\
tcp src-address-list=Faixa_Operacao
add action=accept chain=forward comment="========LIbera Telefine dos sonhos Operacao========" layer7-protocol=\
Site_TelefonedosSonhos protocol=tcp src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======Libera WebService Correios ======" disabled=yes layer7-protocol=\
Site_Webservice_correios protocol=tcp src-address-list=Faixa_Operacao
add action=accept chain=forward comment="======WebService Correios II ======" disabled=yes layer7-protocol=\
Web_service_correios protocol=tcp src-address-list=Faixa_Operacao
add action=reject chain=forward comment="========Bloqueio Geral Operacao========" layer7-protocol=Bloqueio_Operacao \
protocol=tcp reject-with=tcp-reset src-address-list=Faixa_Operacao
add action=reject chain=forward comment="======Bloqueio Geral Supervisor======" disabled=yes layer7-protocol=\
Bloqueio_Supervisor protocol=tcp reject-with=tcp-reset src-address-list=Faixa_Supervisor
add action=accept chain=input comment="Bloqueio Internet" disabled=yes dst-port=8080 protocol=tcp src-address-list=OP
add action=accept chain=input comment="Acesso Remoto MK" dst-port=8088 protocol=tcp src-address=0.0.0.0/0
add action=accept chain=input dst-port=8291 protocol=tcp src-address=0.0.0.0/0
add action=log chain=input comment="Regras Gerais" log-prefix=Firewall
add action=log chain=input dst-port=8088 log-prefix=Firewall protocol=tcp src-address=0.0.0.0/0
add action=log chain=forward log-prefix=Firewall
add action=accept chain=input in-interface=bridge1 src-address=192.168.1.0/24
add action=accept chain=forward in-interface=bridge1 src-address=192.168.1.0/24
add action=accept chain=input dst-port=53 protocol=udp src-address=192.168.1.0/24
add action=accept chain=forward dst-port=53 protocol=udp src-address=192.168.1.0/24
add action=accept chain=forward dst-port=53 protocol=udp src-address=192.168.1.0/24
add action=accept chain=forward src-address=192.168.1.0/24
add action=accept chain=input src-address=192.168.1.0/24
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=accept chain=input protocol=icmp
add action=drop chain=input dst-port=3128 in-interface=vivo protocol=tcp src-address=!192.168.1.0/24
add action=drop chain=input connection-state=invalid in-interface=vivo src-address=!192.168.1.0/24
add action=accept chain=forward comment="Liberando Google" disabled=yes in-interface=vivo layer7-protocol=*1 src-address=\
!192.168.1.0/24
add action=drop chain=forward comment="Libera\E7\E3o facebook" disabled=yes in-interface=vivo layer7-protocol=*2 \
src-address=!192.168.1.0/24
add action=drop chain=forward comment="Bloqueio Facebook" disabled=yes in-interface=vivo layer7-protocol=*2 src-address=\
!192.168.1.0/24
add action=drop chain=forward comment="Bloqueio Youtube" disabled=yes in-interface=vivo layer7-protocol=*3 src-address=\
!192.168.1.0/24
[admin@MikroTik] /ip firewall filter> export firewall filter


[admin@MikroTik] > ip
[admin@MikroTik] /ip> firewall
[admin@MikroTik] /ip firewall> mangle
[admin@MikroTik] /ip firewall mangle> export
# jun/02/2017 22:12:49 by RouterOS 6.38.5
# software id = B8NS-NEUC
#
[admin@MikroTik] /ip firewall mangle>


7. Re: Site Bradesco bloqueado [RESOLVIDO]

otavio rossetto
otaviorossetto

(usa Nenhuma)

Enviado em 08/06/2017 - 09:48h

Então amigo berghetti eu desativei as regras drops, e continuou sem acesso, criei um filtro novo para liberação desse site para a rede toda, funcionou alguns dias e agora ficou instável, tem hora que funciona tem hora que para...
Mas ja foi um avanço, se tiver alguma sugestão, agradeço, mas estou quebrando a cabeça aqui vendo outras possibilidades, obrigado


8. Re: Site Bradesco bloqueado [RESOLVIDO]

Berghetti
berghetti

(usa Debian)

Enviado em 08/06/2017 - 11:00h

Bom dia,
então se você desabilitou todas a regras de filtro, e o problema continuou, começamos a descartar o firewall...
tentou com outra maquina e /ou com outro link funciona?


9. Re: Site Bradesco bloqueado [RESOLVIDO]

otavio rossetto
otaviorossetto

(usa Nenhuma)

Enviado em 08/06/2017 - 11:42h

Tentei sim, tem varias máquinas na rede, fiz o teste ligando o link direto em uma maquina, sem passar pelo Mikrotik, ai vai normal, sem oscilações.


10. Re: Site Bradesco bloqueado [RESOLVIDO]

otavio rossetto
otaviorossetto

(usa Nenhuma)

Enviado em 13/06/2017 - 12:14h

Criei um filtro para liberar não a url do bradesco em sim e sim uma tal de ib2.bradesco.com.br, por enquanto está funcionando, vamos ver se não para daqui um tempo, obrigado pela ajuda amigo, qualquer coisa aviso por aqui, um abraço






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts