Mikrotik - PTP com STX

1. Mikrotik - PTP com STX

ronny
ynnorpgt

(usa Nenhuma)

Enviado em 13/06/2018 - 12:52h

Preciso de ajuda... fiz um ponto á ponto entre duas STX LITE, o concetrador routerboard hex lite com IP 192.168.5.1, SXT AP está com IP 192.168.5.4 e a outra SXT cliente com 192.168.5.5. todas as SXT com interface em bridge. na outra ponta tem um roteador GREATEK WR 2500HP 1000mW com cabo ligado na entrada WAN com funcão PPoe ligado tudo funcionando bem. mas queria colocar esse Roteador em modo AP, para que os clientes possam pega ip do Hotspot, ja coloquei na configuração em AP e coloquei o cabo na entrada Lan. mas roteador não consegue entregar o ip do hotspot.

acho que está havendo conflito de ip do roteador com ip do hotspot

preciso muito de ajuda...


  


2. Re: Mikrotik - PTP com STX

Tarcísio Miranda
mirandaeletro

(usa Kali)

Enviado em 25/07/2018 - 15:13h

Você tem como postar como está as configurações do mikrotik e do roteador?


3. Re: Mikrotik - PTP com STX

ronny
ynnorpgt

(usa Nenhuma)

Enviado em 28/07/2018 - 13:39h

192.168.5.4
/interface bridge
add fast-forward=no name=bridge
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=\
5ghz-onlyn basic-rates-a/g=24Mbps,36Mbps,48Mbps,54Mbps channel-width=\
10mhz disabled=no frequency=4920 frequency-mode=superchannel \
ht-basic-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,\
mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-\
20,mcs-21,mcs-22,mcs-23" mode=bridge name=SXT01AP nv2-cell-radius=10 \
nv2-preshared-key=club021979 nv2-security=enabled radio-name=SXT01AP \
rate-set=configured scan-list=4900-5000 ssid=MegaNet supported-rates-a/g=\
24Mbps,36Mbps,48Mbps,54Mbps wds-default-bridge=bridge wds-mode=dynamic \
wireless-protocol=nv2 wps-mode=disabled
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=SXT01AP
add
/ip address
add address=192.168.5.4/24 interface=bridge network=192.168.5.0
/ip cloud
set ddns-enabled=yes
/ip dns
set allow-remote-requests=yes servers=200.189.88.67,200.189.88.62
/ip route
add distance=1 gateway=192.168.5.1
/system clock
set time-zone-autodetect=no time-zone-name=America/Manaus
/system identity
set name=SXT01AP
/system ntp client
set enabled=yes primary-ntp=200.160.7.186 secondary-ntp=201.49.148.135
/system package update
set channel=bugfix
/system watchdog
set automatic-supout=no no-ping-delay=0ms watchdog-timer=no

192.168.5.5

/interface bridge
add fast-forward=no name=bridge
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=\
5ghz-onlyn basic-rates-a/g=24Mbps,36Mbps,48Mbps,54Mbps channel-width=\
10mhz disabled=no frequency=4920 frequency-mode=superchannel \
ht-basic-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,\
mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-\
20,mcs-21,mcs-22,mcs-23" mode=station-wds name=SXT01CLI \
nv2-preshared-key=club021979 nv2-security=enabled preamble-mode=short \
radio-name=SXT01CLI rate-set=configured scan-list=4900-5000 ssid=MegaNet \
supported-rates-a/g=24Mbps,36Mbps,48Mbps,54Mbps wds-default-bridge=bridge \
wds-mode=dynamic wireless-protocol=nv2-nstreme-802.11
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge interface=ether1
add bridge=bridge interface=SXT01CLI
/ip address
add address=192.168.5.5/24 interface=bridge network=192.168.5.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server network
add address=192.168.5.0/24 gateway=192.168.5.5
/ip dns
set allow-remote-requests=yes servers=200.189.88.67,200.189.88.62
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip route
add distance=1 gateway=192.168.5.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
/system clock
set time-zone-autodetect=no time-zone-name=America/Manaus
/system identity
set name=SXT01CLI
/system leds
set 0 interface=SXT01CLI
/system ntp client
set enabled=yes primary-ntp=200.186.125.195 secondary-ntp=200.160.7.186
/system watchdog
set automatic-supout=no no-ping-delay=0ms watchdog-timer=no


roteador > GREATEK-WR-2500HP (Firmware V1.0.8)


modo roteador












Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts