VMware Player erro na libX11

1. VMware Player erro na libX11

Rafael E. Rissi
R4F43L*3SP

(usa Debian)

Enviado em 21/09/2007 - 14:08h

Boa Tarde!

Estou com e seguinte problema instalei em minha maquina o vmware-player mas quando ue tento abrir uma maquina virtual já criada ele me da o seguinte erro:

[email protected]:~$ vmplayer
/usr/lib/vmware/bin/vmware-vmx: error while loading shared libraries: libX11.so.6: cannot open shared object file: No such file or directory

a libX11 está instalada mas o vmware não a encontra, o que pode ser?

Desde já muito obrigado pela atenção


  


2. Re: VMware Player erro na libX11

Jorandir Gomes da Silva
jorandir

(usa Ubuntu)

Enviado em 27/11/2007 - 00:51h

Estava com o mesmo problema que você e não encontrei nada em portugues, só sua pergunta... A solução é instalar a ia32-libs. Tenho o Ubuntu 7.10 num AMD64 e funcionou. Qualquer dúvida, acesse o site http://peterdedecker.net/blog/index.php/2005/11/25/vmware_troubles
Boa sorte.


3. VMware Player erro na libX11

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 27/11/2007 - 09:09h

Se der certo a dica acima tudo bem, se não der:
Instalei pelo *.deb e não funcionou, depois voltei a instalr pelo vmware-player tar.gz, que tem um nível de compilação e funcionou.
Não sei se ajuda, mas no meu caso resolveu.


4. Re: VMware Player erro na libX11

Rafael E. Rissi
R4F43L*3SP

(usa Debian)

Enviado em 15/01/2008 - 15:02h

Pessoal
Boa Tarde!

Muito obrigado pelas dicas vou temtar e depois aviso o que aconteceu

Ps. Desculpe pela demora em responder pois estive fora por vários dias.


5. Re: VMware Player erro na libX11

Rafael E. Rissi
R4F43L*3SP

(usa Debian)

Enviado em 16/01/2008 - 15:56h

Boa Tarde!
Pessoal

Problema resolvido.

Baixei a versão mais recente do VMware Workstation a 6.0.2 e segui os passos do Juniorbiu no link abaixo:

http://www.vivaolinux.com.br/dicas/verDica.php?codigo=8528

verifiquei o headers e vi que o comando apt-get update linux-headers-`uname -r` build-essential não funcinou, então verifiquei a versão do kernel manualmente e reinstalei o kernel-headers, apartir dai fiz tudo como o tutorial mandava e funcionou.

Obrigado pela ajuda de todos da comunidade do VOL




6. Re: VMware Player erro na libX11

raphaela marques
ra.pha

(usa Debian)

Enviado em 17/09/2008 - 12:56h

"jorandir
(usa Ubuntu) Enviado em 27/11/2007 - 00:51h:


Estava com o mesmo problema que você e não encontrei nada em portugues, só sua pergunta... A solução é instalar a ia32-libs. Tenho o Ubuntu 7.10 num AMD64 e funcionou. Qualquer dúvida, acesse o site http://peterdedecker.net/blog/index.php/2005/11/25/vmware_troubles
Boa sorte."

Isso funcionou para mim também no VMware server 1.0.7.. instalei o ia32-libs e deu tudo certo

=P
vlws!!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts