Meus softwares não abrem, nenhum. [RESOLVIDO]

1. Meus softwares não abrem, nenhum. [RESOLVIDO]

Patrick Dantas França dos Santos
Akatsu

(usa Manjaro Linux)

Enviado em 24/11/2020 - 17:39h

eu to com um problema estranho que nunca tive em nenhuma outra distro, começou quando tentei abrir um documento no Free Office, ele simplesmente não abriu, eu tive que abrir o programa manualmente no menu iniciar e usar o abrir do próprio, e esta assim para qualquer outro software que tento abrir, tudo está "abrir com o Ark". Quando aperto "abrir com" tem uma lista vazia praticamente vejam na imagem abaixo. Eu não faço ideia do que é isso, pelo que vi nas minhas pesquisas disseram que teve conflito do Yaourt com o pacman, mas eu não sei oq que fazer para consertar.


  


2. MELHOR RESPOSTA

Bilufe
bilufe

(usa XUbuntu)

Enviado em 24/11/2020 - 23:02h

Akatsu escreveu:

eu to com um problema estranho que nunca tive em nenhuma outra distro, começou quando tentei abrir um documento no Free Office, ele simplesmente não abriu, eu tive que abrir o programa manualmente no menu iniciar e usar o abrir do próprio, e esta assim para qualquer outro software que tento abrir, tudo está "abrir com o Ark". Quando aperto "abrir com" tem uma lista vazia praticamente vejam na imagem abaixo. Eu não faço ideia do que é isso, pelo que vi nas minhas pesquisas disseram que teve conflito do Yaourt com o pacman, mas eu não sei oq que fazer para consertar.


O que fez antes do problema ser detectado? Desinstalou algum software do KDE?

Talvez seja necessário apagar seus arquivos de configuração do KDE, os quais estão em diretórios ocultos na home do usuário. Isso dará um reset nas configurações do KDE.

3. Re: Meus softwares não abrem, nenhum. [RESOLVIDO]

Patrick Dantas França dos Santos
Akatsu

(usa Manjaro Linux)

Enviado em 24/11/2020 - 23:17h

bilufe escreveu:

Akatsu escreveu:

eu to com um problema estranho que nunca tive em nenhuma outra distro, começou quando tentei abrir um documento no Free Office, ele simplesmente não abriu, eu tive que abrir o programa manualmente no menu iniciar e usar o abrir do próprio, e esta assim para qualquer outro software que tento abrir, tudo está "abrir com o Ark". Quando aperto "abrir com" tem uma lista vazia praticamente vejam na imagem abaixo. Eu não faço ideia do que é isso, pelo que vi nas minhas pesquisas disseram que teve conflito do Yaourt com o pacman, mas eu não sei oq que fazer para consertar.


O que fez antes do problema ser detectado? Desinstalou algum software do KDE?

Talvez seja necessário apagar seus arquivos de configuração do KDE, os quais estão em diretórios ocultos na home do usuário. Isso dará um reset nas configurações do KDE.


Eu percebi o defeito ao instalar o virtual box, mas isso foi depois de ligar o PC, quando desliguei estava normal, acabei de tentar apagar o settings.ini e tudo que tinha do tipo lá e não funcionou, eu já tive esse problema uma vez quando usei o Arch, agora aconteceu denovo sem motivo aparente.



4. funciona por motivos desconhecidos.

Patrick Dantas França dos Santos
Akatsu

(usa Manjaro Linux)

Enviado em 26/11/2020 - 10:50h

Voltou a funcionar, como eu não faço a menor ideia, como eu só fiz o metodo do bilute vou colocar como certo, voltou depois reiniciar VARIAS vezes, uma hora ele fechou sozinho, reiniciei e funcionou.