Cadê o apxs2?

1. Cadê o apxs2?

Paulo Henrique de Souza Góes
paulohsgoes

(usa Conectiva)

Enviado em 08/01/2006 - 15:07h

Amigos, boa tarde. Baixei o último release do php5. Averiguando os parâmetros a serem informados na linha de comando para rodar o script configure, temos o --with-apxs2=[DIR]. Procurei onde poderia estar instalado este módulo do apache mas foi em vão. Rodei o seguinte comando rpm:

[paulo@desenvolvimento ~]$ rpm -qa | grep apache
apache2-mod_ssl-2.0.53-8.2.102mdk
apache-conf-2.0.53-5mdk
apache2-mod_php-2.0.53_4.3.10-7mdk
apache2-2.0.53-9.3.102mdk
apache2-manual-2.0.53-9.3.102mdk
apache2-mod_perl-2.0.53_2.0.0-0.RC4.6mdk
apache2-mod_suexec-2.0.53-7mdk
apache2-common-2.0.53-9.3.102mdk
apache2-modules-2.0.53-9.3.102mdk
[paulo@desenvolvimento ~]$

Em todos os pacotes rodei o rpm -ql <nome_do_pacote_rpm> e em nenhum aparece listado o módulo em questão. De repente é um erro primário da minha parte por desconhecer detalhes da distro e/ou do próprio Apache em si. De qualquer jeito, agradeceria quem soubesse matar a charada.
Abraços
Paulo


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts