Problema de Audio: kmplayer

1. Problema de Audio: kmplayer

Paulo Roberto Leite
paulorleitejr

(usa KUbuntu)

Enviado em 24/07/2008 - 22:32h

Utilizo a distribuição Kubuntu e acabei de instalar w64codecs + kmplayer
Executando um arquivo .rmvb o som sai tipo uma secretaria eletronica (risos)
no gxine e kaffeine a mesma coisa
alguem ja passou por esse problema?
podem me ajudar?
agradeço =)


  


2. Problema de Audio: kmplayer

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 25/07/2008 - 08:17h

Normalmente em sistema de 32 bits se instala o w32codecs e não o 64.
Não é recomendável instalar arquivos isolados.

Desinstale esse arquivo use o synaptic que é mais fácil ou o adept (synaptic só no gnome , mas dá para instalar no kde também, sem problemas)
Vá neste site:
www.medibuntu.org

Lá existe as intruções como colocar esse site no seu sources.list
Precisa escolher a versão correta to seu ubuntu (7.04 ou 7.1 0u 8.04 etc)
Depois faça o update o apt-get, algo como sudo apt-get update.

Pronto. Todos os codecs estão agora no seu repositório medibuntu, codecs free e non free. É só instalar que dá tudo certo.

Note que o ubuntu studio já está no seu repositório universe.




3. Re: Problema de Audio: kmplayer

Paulo Roberto Leite
paulorleitejr

(usa KUbuntu)

Enviado em 25/07/2008 - 12:03h

caro nicolo
minha distri eh o kubuntu 64bits já que possuo um processador amd turion 64
o w32codecs nao foi projetado para arquitetura de 32 bits?
pq aki nao aparece nos meus repositorios




4. Re: Problema de Audio: kmplayer

carlo valente
cvalente

(usa openSUSE)

Enviado em 25/07/2008 - 20:43h

Olá

Pode ser algum problema com driver de áudio.Já deu uma olhada nas configurações? O som do sistema funciona normalmente?
Para saber se é mesmo problema com codecs, reproduza um arquivo .ogg ,que não é proprietário e já vem instalado junto com o sistema.

Até mais






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts