Não consigo ouvir musica no centOS 7

1. Não consigo ouvir musica no centOS 7

Otavio stefanini
otaviops

(usa CentOS)

Enviado em 22/06/2015 - 12:01h

Ola...
Recentemente isntalei o centOS 7, aos poucos estou conseguindo utilizar ele, porém venho com um problema que não consigo resolver. Quando eu abro uma musica com o Rhythmbox ele aparece um erro:
O seguinte plugin é requerido: decodificador MPEG-1 layer 3. Então eu digito no terminal para instalar esse codec e ele ja me diz que esta intalado, outro pacote tbm que ja esta instalado é o RPMFORGE. Tentei instalar o VLC e ele me reporta um erro assim :

Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libgnutls.so.26()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libthreadutil.so.2()(64bit)
Disponível: libupnp-1.6.6-1.el6.rf.x86_64 (rpmforge)
libthreadutil.so.2()(64bit)
Instalando: libupnp-1.6.19-2.el7.x86_64 (epel)
~libthreadutil.so.6()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libudev.so.0()(64bit)
Error: Pacote: librtmp-2.3-1.el6.rf.x86_64 (rpmforge)
Requer: libgnutls.so.26()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libcxcore.so.2.0()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libmtp.so.8()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libnotify.so.1()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libcv.so.2.0()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libcvaux.so.2.0()(64bit)
Error: Pacote: librtmp-2.3-1.el6.rf.x86_64 (rpmforge)
Requer: libgnutls.so.26(GNUTLS_1_4)(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libml.so.2.0()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libgnutls.so.26(GNUTLS_1_4)(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libhighgui.so.2.0()(64bit)
Error: Pacote: vlc-1.1.13-1.el6.rf.x86_64 (rpmforge)
Requer: libupnp.so.3()(64bit)
Disponível: libupnp-1.6.6-1.el6.rf.x86_64 (rpmforge)
libupnp.so.3()(64bit)
Instalando: libupnp-1.6.19-2.el7.x86_64 (epel)
~libupnp.so.6()(64bit)
Você pode tentar usar o parâmetro --skip-broken para contornar o problema
Você pode tentar executar: rpm -Va --nofiles --nodigest

Eu não sei mais o que fazer, alguem poderia me ajudar ?


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts