Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

1. Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Walter Iriondo
Varte

(usa Lubuntu)

Enviado em 09/07/2021 - 12:10h

Bom dia pessoal, alguém poderia me explicar como faço para atualizar meu Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês? (sou iniciante no Linux)

Quando digito o comando lsb_release -a Retorna a informação a seguir:
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 18.10
Release: 18.10
Codename: cosmic

Quando digito o comanado sudo apt-get update retorna as mensagens a seguir:

Ign:1 http://dl.google.com/linux/earth/deb stable InRelease
Obter:2 http://dl.google.com/linux/chrome/deb stable InRelease [1.811 B]
Atingido:3 http://dl.google.com/linux/earth/deb stable Release
Obter:5 https://repo.skype.com/deb stable InRelease [4.501 B]
Atingido:6 http://old-releases.ubuntu.com/ubuntu cosmic InRelease
Obter:7 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.102 B]
Ign:8 http://ppa.launchpad.net/kazam-team/stable-series/ubuntu cosmic InRelease
Err:5 https://repo.skype.com/deb stable InRelease
As seguintes assinaturas eram inválidas: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <[email protected]>
Atingido:9 http://old-releases.ubuntu.com/ubuntu cosmic-updates InRelease
Atingido:10 http://old-releases.ubuntu.com/ubuntu cosmic-security InRelease
Atingido:11 https://packages.microsoft.com/repos/ms-teams stable InRelease
Atingido:12 http://old-releases.ubuntu.com/ubuntu cosmic-backports InRelease
Atingido:13 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu cosmic InRelease
Atingido:14 http://ppa.launchpad.net/linrunner/tlp/ubuntu cosmic InRelease
Atingido:15 http://ppa.launchpad.net/linuxuprising/apps/ubuntu cosmic InRelease
Err:16 http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu cosmic InRelease
403 Forbidden [IP: 91.189.95.85 80]
Ign:17 http://ppa.launchpad.net/pdfmod-team/ppa/ubuntu cosmic InRelease
Ign:18 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu cosmic InRelease
Ign:19 http://ppa.launchpad.net/sylvain-pineau/kazam/ubuntu cosmic InRelease
Atingido:20 http://ppa.launchpad.net/ubuntuhandbook1/avidemux/ubuntu cosmic InRelease
Err:21 http://ppa.launchpad.net/kazam-team/stable-series/ubuntu cosmic Release
404 Not Found [IP: 91.189.95.85 80]
Err:22 http://ppa.launchpad.net/pdfmod-team/ppa/ubuntu cosmic Release
404 Not Found [IP: 91.189.95.85 80]
Err:23 http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu cosmic Release
404 Not Found [IP: 91.189.95.85 80]
Err:24 http://ppa.launchpad.net/sylvain-pineau/kazam/ubuntu cosmic Release
404 Not Found [IP: 91.189.95.85 80]
Obter:25 http://ppa.launchpad.net/webupd8team/java/ubuntu cosmic InRelease [15,4 kB]
Lendo listas de pacotes... Pronto
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: https://repo.skype.com/deb stable InRelease: As seguintes assinaturas eram inválidas: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <[email protected]>
E: Falhou ao buscar http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu/dists/cosmic/InRelease 403 Forbidden [IP: 91.189.95.85 80]
E: The repository 'http://ppa.launchpad.net/lubuntu-desktop/ppa/ubuntu cosmic InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/kazam-team/stable-series/ubuntu cosmic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/pdfmod-team/ppa/ubuntu cosmic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu cosmic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/sylvain-pineau/kazam/ubuntu cosmic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Repository 'http://ppa.launchpad.net/webupd8team/java/ubuntu cosmic InRelease' changed its 'Label' value from 'Oracle Java (JDK) 8 Installer PPA' to 'Oracle Java (JDK) 8 Installer PPA (DISCONTINUED)'
N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.





  


2. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 09/07/2021 - 12:19h

Remova os repositórios q deram erro e rode
sudo apt update &&
sudo apt upgrade &&
sudo do-release-upgrade
sudo dpkg --configure -a



3. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 09/07/2021 - 12:21h

Eu faria backup de meus arquivos e depois faria instalação limpa do 20.04 LTS que terá suporte até abril de 2022



4. Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente

Walter Iriondo
Varte

(usa Lubuntu)

Enviado em 09/07/2021 - 13:14h

Oi leandropscardua, como faço para identificar e remova os repositórios que deram erro? Se for pela sua sugestão, vai atualizar o Lubuntu para qual versão?
Se for pela sugestão do clodoaldops, não achei na página do Lubuntu a versão 20.04 LTS
Agradeço me expliquem melhor, pois sou iniciante no linux. Obrigado pessoal!





5. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 09/07/2021 - 13:26h

https://lubuntu.me/downloads/



6. Tópico: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente

Walter Iriondo
Varte

(usa Lubuntu)

Enviado em 09/07/2021 - 14:29h

Obrigado clodoaldops, se não conseguir atualizar o lubuntu de outra forma vou ter que fazer do seu jeito. valeu!


7. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 09/07/2021 - 14:38h

Existem duas versões do lubuntu... Versões regulares com suporte por 9 meses... Versões LTS com suporte por três anos... Sugiro usar versões LTS que além do maior tempo de suporte geralmente são mais estáveis.



8. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Walter Iriondo
Varte

(usa Lubuntu)

Enviado em 09/07/2021 - 14:59h

Certo, obrigado!


9. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Paulo Jr
Pebis

(usa Debian)

Enviado em 09/07/2021 - 15:26h

até consegue atualizar, mas vai ter que passar versão por versão até chegar em uma estável (a 20.04). Vai passar por 19.04, 19.10 e depois 20.04

tenta o comando

sudo update-manager -d


10. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 09/07/2021 - 16:41h


Varte escreveu:

Oi leandropscardua, como faço para identificar e remova os repositórios que deram erro? Se for pela sua sugestão, vai atualizar o Lubuntu para qual versão?
Se for pela sugestão do clodoaldops, não achei na página do Lubuntu a versão 20.04 LTS
Agradeço me expliquem melhor, pois sou iniciante no linux. Obrigado pessoal!




vc pode deixar no formato do "template" no tópico "Update sources.list" do link abaixo, que contém informações mais detalhadas, inclusive
https://help.ubuntu.com/community/EOLUpgrades#SpecificOlder
Mas realmente eu não tenho como dizer qual será exatamente a versão do Lubuntu, visto que é derivada. Eu calculo q iria p 21.04, mas posso estar errado. A dica do Clodoaldops é mais segura, melhor usá-la.



11. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Walter Iriondo
Varte

(usa Lubuntu)

Enviado em 09/07/2021 - 18:43h

Oi Pebis, tentei o comando sudo update-manager -d e obttive a mensagem abaixo
WARNING:root:can not import unity GI Namespace Dbusmenu not available
também abriu uma janela conforme figura em anexo (failed to download repository information)
também anexo as configurações do update.
obrigado pela ajuda.



12. Re: Cono atualizar Lubuntu LXQt Version 0.13.0 para a versão mais recente recomendada por vocês?

Walter Iriondo
Varte

(usa Lubuntu)

Enviado em 09/07/2021 - 20:51h

Obrigado leandropscardua







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts