internet [RESOLVIDO]

1. internet [RESOLVIDO]

Marcelo
Marcelo_

(usa Ubuntu)

Enviado em 28/02/2013 - 15:10h

olá, Pessoal!!
estava usando a última versão do ubuntu e estava quase tudo certo, o problema é que era muito pesada e dava "pau" sempre, então troquei por uma mais leve, ubunto 10.0, pore´m agora ele não conecta no speed da telefonica. Alguém poderia me explicar os passos para eu conseguir conectar.
obrigado


  


2. Re: internet [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 28/02/2013 - 15:35h

tente no configurador gráfico de rede do menu, é mais fácil

se não conseguir, execute:

sudo pppoeconf

e configure por lá, coloque senha, login etc, MTU etc deixe default, e quando aparecer DNS.. use a palavra "server", pq
speedy usa DHCP.

se acessar net mas não navegar em nada, retorne aqui um post, pq pode ser necessario rotear seu modem.




3. Re: internet [RESOLVIDO]

Marcelo
marcelo_

(usa Ubuntu)

Enviado em 28/02/2013 - 20:58h

quando tento no termial sudo pppoeconf abre uma página em cima com o recado :
Desculpe, nenhuma placa ethernet funcional pôde ser encontrada.
daí ele pede pra tentar modconf, mas não obedece ao comando.
nesse computador, com a versão anterior eu nem chegava a usar com fio, eu usava ele com um usb-roteador através da wifii


4. Re: internet [RESOLVIDO]

Marcelo
marcelo_

(usa Ubuntu)

Enviado em 01/03/2013 - 08:18h

to desconfiado que é o molden da telefonica que não está configurado pra pppo, ou por ser antiga esta versão não há atualizações sufiecientes para realizar tais comandos. o que vc acha que pode ser?


5. Re: internet [RESOLVIDO]

João Ricardo
ricardoschet

(usa Debian)

Enviado em 01/03/2013 - 08:21h

Sua placa de rede provavelmente não está instalada, o s.o não deve ter o driver da placa. Terá que instalar manualmente.


6. Re: internet [RESOLVIDO]

Marcelo
marcelo_

(usa Ubuntu)

Enviado em 01/03/2013 - 08:31h

e como faço isso?



7. Re: internet [RESOLVIDO]

João Ricardo
ricardoschet

(usa Debian)

Enviado em 01/03/2013 - 08:36h

Tenta ir em:
Sistema, Administração, Drivers

Deve aparecer a sua placa de rede, aí é só mandar instalar.


8. Re: internet [RESOLVIDO]

Reginaldo de Matias
saitam

(usa Slackware)

Enviado em 01/03/2013 - 08:37h

digite no terminal como root ifconfig -a esse comando irá listar todas as placas instaladas no computador.

Se aparecer eth0,eth1,ethX, faça: ifconfig ethX up onde deve substituir X pela numeração correspondente.




9. Re: internet [RESOLVIDO]

Marcelo
marcelo_

(usa Ubuntu)

Enviado em 01/03/2013 - 08:40h

pessoal,
obrigado por enquanto...
só a noite estarei com o computador e farei essas dicas,
depois eu retorno pra dizer se deu certo ou não.
obrigado.


10. Re: internet [RESOLVIDO]

Marcelo
marcelo_

(usa Ubuntu)

Enviado em 01/03/2013 - 18:51h

olá pessoal!
1º eu tentei o que o ricardo falou.
fui até sistema administrador e drives,
daí veio um recado assim:
falhou ao baixar índices de pacotes, por favor verifique o status da sua rede. Muitos drivers não estarão disponíveis,
daí cliquei em fechar ele procurou os drives e nada.
não há drives proprietários em uso no sistema.


11. Re: internet [RESOLVIDO]

Marcelo
marcelo_

(usa Ubuntu)

Enviado em 01/03/2013 - 18:54h

depois fiz os ajustes do saitam e também deu error


12. Re: internet [RESOLVIDO]

Marcelo
marcelo_

(usa Ubuntu)

Enviado em 01/03/2013 - 18:56h

agora vou levar a máquina na casa de um amigo que tem internet via rádio e vou tentar fazer tudo isso com ele conectado pra ver se depois eu consigo aqui no meu moldem.
obrigado



01 02