Wireless no Deepin 15.10.1 com problemas

1. Wireless no Deepin 15.10.1 com problemas

D
portoLinux

(usa Deepin)

Enviado em 22/06/2019 - 10:35h

Olá, meu deepin tem apresentado problema para se conectar a redes que contenham "_" no SSID; Presumo isso pois criei um hotspot através do meu smartphone, com o SSID de "Redmi" e ele conectou tranquilamente.
OBS: O nome da minha rede é TOP_MEDIA_439;
OBS2: Esse é meu primeiro contato com uma distro; logo ainda não sei muito sobre possíveis termos técnicos -peguem leve-


  


2. Re: Wireless no Deepin 15.10.1 com problemas

Edivan  Santtos
edivandjs

(usa Solus)

Enviado em 22/06/2019 - 11:31h

Bem, desconheço esse problema por conta de um "-, _"...Mas se esse é o problema não poderia renomear a rede?

________________
“Quem combate monstruosidades deve cuidar para que não se torne um monstro. E se você olhar longamente para um abismo, o abismo também olha para dentro de você”
Nietzsche.


3. Re: Wireless no Deepin 15.10.1 com problemas

D
portoLinux

(usa Deepin)

Enviado em 22/06/2019 - 11:34h

edivandjs escreveu:

Bem, desconheço esse problema por conta de um "-, _"...Mas se esse é o problema não poderia renomear a rede?

________________
“Quem combate monstruosidades deve cuidar para que não se torne um monstro. E se você olhar longamente para um abismo, o abismo também olha para dentro de você”
Nietzsche.


A principio sim, mas fica inviável eu fazer isso em redes que não são da minha propriedade







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts