Driver do adaptador USB 2.0 Wireless 802.IIN

1. Driver do adaptador USB 2.0 Wireless 802.IIN

Jônathas Primo Barbosa Lopes
PrimoJonathas

(usa Linux Mint)

Enviado em 19/09/2020 - 10:39h

Olá!
Eu estou usando o Linux Mint a aproximadamente seis meses. Estou adorando e tem facilitado muito a minha vida e trabalho.
Estou com o seguinte problema: Meu adaptador de wifi usb quebrou, tive que comprar outro e agora não consigo instalar os drivers de jeito nenhum.
Segui vários tutoriais na internet de fóruns daqui e gringos mas o PC não encontra minha rede wifi.
O adaptador vem com um cd com drivers, mas meu computador não lê CD então eu usei um outro notebook e copiei os arquivos do CD para um pendrive, mas não sei como instalar um driver a partir de um pendrive.

Quando eu uso ls usb ele responde:
Bus 001 Device 005: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 802.11n Wireless Network Adapter
Bus 001 Device 009: ID 04e8:6864 Samsung Electronics Co., Ltd GT-I9070 (network tethering, USB debugging enabled)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 04f3:152e Elan Microelectronics Corp.
Bus 004 Device 002: ID 18f8:0f97
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Então eu sei que ele reconheceu o adaptador.
Por favor, alguém me ajuda!
Eu não quero voltar a usar Windows.


  


2. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/09/2020 - 10:56h

-vc está usando lm-19 ou lm-20 ?



3. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Jônathas Primo Barbosa Lopes
PrimoJonathas

(usa Linux Mint)

Enviado em 19/09/2020 - 11:14h

Não atualizei para o 20 ainda. Tô com o 19.


4. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/09/2020 - 11:22h

-plug o adaptador-wifi numa entrada usb >> conecte-se na internert via cabo >> abra o gerenciador-drivers >> instale o driver recomendado



5. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Jônathas Primo Barbosa Lopes
PrimoJonathas

(usa Linux Mint)

Enviado em 19/09/2020 - 11:49h

clodoaldops escreveu:

-plug o adaptador-wifi numa entrada usb >> conecte-se na internert via cabo >> abra o gerenciador-drivers >> instale o driver recomendado


O gerenciador de drivers diz:
Falha ao baixar informações do repositório
Verificar sua conexão com a internet (o que não faz sentido pois eu esto escrevendo isso conectado via cabo)

Quando eu clico em detalhes ele exibe:
E:The repository 'http://security.debian.org wheezy/updates Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., W:Skipping acquire of configured file 'non-free/binary-amd64/Packages' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?), W:Skipping acquire of configured file 'non-free/binary-i386/Packages' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?), W:Skipping acquire of configured file 'non-free/i18n/Translation-en' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?), W:Skipping acquire of configured file 'non-free/i18n/Translation-pt_BR' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?), W:Skipping acquire of configured file 'non-free/i18n/Translation-pt' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?), W:Skipping acquire of configured file 'non-free/dep11/Components-amd64.yml' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?), W:Skipping acquire of configured file 'non-free/cnf/Commands-amd64' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't have the component 'non-free' (component misspelt in sources.list?), W:Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/deb stable InRelease' doesn't support architecture 'i386', E:The repository 'http://ftp.debian.org/debian wheezy-updates Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://www.deb-multimedia.org squeeze Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., W:GPG error: http://ftp.ca.debian.org/debian stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 04EE7237B7D453EC NO_PUBKEY 648ACFD622F3D138 NO_PUBKEY EF0F382A1A7B6500 NO_PUBKEY DCC9EFBF77E11517, E:The repository 'http://ftp.ca.debian.org/debian stable InRelease' is not signed., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., W:GPG error: http://mirror.optus.net/debian-multimedia stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5C808C2B65558117, E:The repository 'http://mirror.optus.net/debian-multimedia stable InRelease' is not signed.


6. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 19/09/2020 - 11:51h

No mint tem um gerenciador de drivers, acho q no item sistema do menu principal. Tenta por ele primeiro q ele busca um driver compativel.
Se nao der certo faça uma listagem dos arquivos do pendrive e poste aqui. o driver deve ser um arquivo em formato .deb ou .rpm


7. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/09/2020 - 12:08h

-vc diz que está usando lm-19 e tem muita coisa do debian-7-wheezy nas suas fontes
-isso não vai dar ceto pq debain-7 não tem mais suporte e não deve misturar fontes do lm-19 que é baseado no ubuntu-19.04 com debian-7




8. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Jônathas Primo Barbosa Lopes
PrimoJonathas

(usa Linux Mint)

Enviado em 19/09/2020 - 12:35h

leandropscardua escreveu:

No mint tem um gerenciador de drivers, acho q no item sistema do menu principal. Tenta por ele primeiro q ele busca um driver compativel.
Se nao der certo faça uma listagem dos arquivos do pendrive e poste aqui. o driver deve ser um arquivo em formato .deb ou .rpm


No gerenciador de drivers eu não consegui.
Lista de arquivos no pendrive:





9. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Jônathas Primo Barbosa Lopes
PrimoJonathas

(usa Linux Mint)

Enviado em 19/09/2020 - 12:36h

clodoaldops escreveu:

-vc diz que está usando lm-19 e tem muita coisa do debian-7-wheezy nas suas fontes
-isso não vai dar ceto pq debain-7 não tem mais suporte e não deve misturar fontes do lm-19 que é baseado no ubuntu-19.04 com debian-7



Acho que entendi, como eu posso resolver isso?


10. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 19/09/2020 - 12:44h

menu >> fontes/aplicativos >> repositórios/oficiais >> repositórios/adicionais >> poste imagens como abaixo




11. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 19/09/2020 - 12:53h

Bom, para instalar o driver vc vai dar permissão de execução no arquivo install.sh e rodar como root

sudo chmod +x install.sh
sudo ./install.sh

Mas vc nao vai fazer nada sem ler antes o arquivo readme q estah na mesma pasta do arquivo install.sh


12. Re: Driver do adaptador USB 2.0 Wireless 802.IIN

Jônathas Primo Barbosa Lopes
PrimoJonathas

(usa Linux Mint)

Enviado em 19/09/2020 - 13:23h

clodoaldops escreveu:

menu >> fontes/aplicativos >> repositórios/oficiais >> repositórios/adicionais >> poste imagens como abaixo



Aqui estão as imagens.
Realmente, tem muita coisa do Debian



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts