Problema no Frostwire

1. Problema no Frostwire

André Bernardes
andrewbernardes

(usa Slackware)

Enviado em 13/03/2008 - 19:59h

Pessoal quando usava o ubuntu i386 funcionava na boa, porém desde que instalei o kubuntu amd64 aparece esse problema.

Me ajudem, por favor. Segue o erro que aparece no konsole:

Starting FrostWire...
Java exec found in PATH. Verifying...
Suitable java version found [java = 1.6.0_03]
Configuring environment...
Loading FrostWire:
#
# An unexpected error has been detected by Java Runtime Environment:
#
# SIGSEGV (0xb) at pc=0x00002b18df555e25, pid=5907, tid=1076017488
#
# Java VM: Java HotSpot(TM) 64-Bit Server VM (1.6.0_03-b05 mixed mode)
# Problematic frame:
# C [libc.so.6+0x2fe25] catgets+0x15
#
# An error report file with more information is saved as /tmp/hs_err_pid5907.log
#
# If you would like to submit a bug report, please visit:
# http://java.sun.com/webapps/bugreport/crash.jsp
#
/usr/lib/frostwire/runFrostwire.sh: line 125: 5907 Aborted (cor e dumped) ${JAVA_PROGRAM_DIR}java -ea -Dorg.apache.commons.logging.Log=org.apach e.commons.logging.impl.NoOpLog -Djava.library.path=. $EXECUTABLE -jar FrostWire. jar $ARGUMENTS


******************************************************************
Something went wrong with FrostWire.
Maybe you're using the wrong version of Java?
(FrostWire is tested against and works best with with Sun's JRE, Java 1.4+)
The version of Java in your PATH is:
java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) 64-Bit Server VM (build 1.6.0_03-b05, mixed mode)



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts