Dúvida com erros.

1. Dúvida com erros.

Nilo Cabral de Oliveira Neto
NiloCabral

(usa Outra)

Enviado em 11/03/2012 - 17:02h

Comprei um computador ontem e veio com SISTEMA LINUX e o com isso veio um progama chamado KPACKAGEKIT que atualiza as coisas ele pediu pra atualizar e eu autorizei aparti dai começa uma séria de problemas...

O drive de CD/DVD room parou de Funcionar.
O driver de audio parou de funcionar.

Toda vez que vou no progama KPackageKit aparece : Ocorreu um erro desconhecido.
O FireFox não tem plu-ings quando vou instalar algum fala de um erro grave do sistema e fala que tem que ajeitar manualmente mais eu sou leigo com o LINUX alguém poderia me ajudar ?
Quando tento instalar algum plug-ing no firefox da um erro e pede isso sudo apt-get update - eu botei o mesmo no Konsole e apareceu isso :
[email protected]:~$ sudo apt-get update
Ign http://archive.ubuntu.com natty InRelease
Ign http://archive.ubuntu.com natty-updates InRelease
Ign http://extras.ubuntu.com natty InRelease
Ign http://security.ubuntu.com natty-security InRelease
Ign http://archive.canonical.com natty InRelease
Atingido http://archive.ubuntu.com natty Release.gpg
Atingido http://extras.ubuntu.com natty Release.gpg
Atingido http://security.ubuntu.com natty-security Release.gpg
Atingido http://archive.ubuntu.com natty-updates Release.gpg
Atingido http://archive.canonical.com natty Release.gpg
Atingido http://extras.ubuntu.com natty Release
Atingido http://security.ubuntu.com natty-security Release
Atingido http://archive.ubuntu.com natty Release
Atingido http://archive.canonical.com natty Release
Atingido http://extras.ubuntu.com natty/main i386 Packages
Atingido http://security.ubuntu.com natty-security/main i386 Packages
Atingido http://archive.ubuntu.com natty-updates Release
Atingido http://archive.canonical.com natty/partner i386 Packages
Ign http://extras.ubuntu.com natty/main TranslationIndex
Atingido http://security.ubuntu.com natty-security/restricted i386 Packages
Atingido http://security.ubuntu.com natty-security/universe i386 Packages
Atingido http://security.ubuntu.com natty-security/multiverse i386 Packages
Ign http://security.ubuntu.com natty-security/main TranslationIndex
Ign http://security.ubuntu.com natty-security/multiverse TranslationIndex
Atingido http://archive.ubuntu.com natty/main i386 Packages
Atingido http://archive.ubuntu.com natty/restricted i386 Packages
Atingido http://archive.ubuntu.com natty/universe i386 Packages
Atingido http://archive.ubuntu.com natty/multiverse i386 Packages
Ign http://archive.ubuntu.com natty/main TranslationIndex
Ign http://security.ubuntu.com natty-security/restricted TranslationIndex
Ign http://security.ubuntu.com natty-security/universe TranslationIndex
Ign http://archive.canonical.com natty/partner TranslationIndex
Ign http://archive.ubuntu.com natty/multiverse TranslationIndex
Ign http://archive.ubuntu.com natty/restricted TranslationIndex
Ign http://archive.ubuntu.com natty/universe TranslationIndex
Atingido http://archive.ubuntu.com natty-updates/main i386 Packages
Atingido http://archive.ubuntu.com natty-updates/restricted i386 Packages
Atingido http://archive.ubuntu.com natty-updates/universe i386 Packages
Atingido http://archive.ubuntu.com natty-updates/multiverse i386 Packages
Ign http://archive.ubuntu.com natty-updates/main TranslationIndex
Ign http://archive.ubuntu.com natty-updates/multiverse TranslationIndex
Ign http://archive.ubuntu.com natty-updates/restricted TranslationIndex
Ign http://archive.ubuntu.com natty-updates/universe TranslationIndex
Atingido http://archive.ubuntu.com natty/main Translation-pt_BR
Atingido http://archive.ubuntu.com natty/main Translation-pt
Atingido http://archive.ubuntu.com natty/multiverse Translation-pt_BR
Atingido http://archive.ubuntu.com natty/multiverse Translation-pt
Atingido http://archive.ubuntu.com natty/restricted Translation-pt_BR
Atingido http://archive.ubuntu.com natty/restricted Translation-pt
Atingido http://archive.ubuntu.com natty/universe Translation-pt_BR
Atingido http://archive.ubuntu.com natty/universe Translation-pt
Ign http://extras.ubuntu.com natty/main Translation-pt_BR
Ign http://extras.ubuntu.com natty/main Translation-pt
Ign http://extras.ubuntu.com natty/main Translation-en
Ign http://archive.canonical.com natty/partner Translation-pt_BR
Ign http://archive.canonical.com natty/partner Translation-pt
Ign http://archive.canonical.com natty/partner Translation-en
Ign http://security.ubuntu.com natty-security/main Translation-pt_BR
Ign http://security.ubuntu.com natty-security/main Translation-pt
Ign http://security.ubuntu.com natty-security/main Translation-en
Ign http://security.ubuntu.com natty-security/multiverse Translation-pt_BR
Atingido http://packages.medibuntu.org natty InRelease
Ign http://security.ubuntu.com natty-security/multiverse Translation-pt
Ign http://security.ubuntu.com natty-security/multiverse Translation-en
Ign http://security.ubuntu.com natty-security/restricted Translation-pt_BR
Ign http://security.ubuntu.com natty-security/restricted Translation-pt
Ign http://security.ubuntu.com natty-security/restricted Translation-en
Ign http://security.ubuntu.com natty-security/universe Translation-pt_BR
Ign http://security.ubuntu.com natty-security/universe Translation-pt
Ign http://security.ubuntu.com natty-security/universe Translation-en
Atingido http://packages.medibuntu.org natty/free i386 Packages
Ign http://archive.ubuntu.com natty/main Translation-en
Ign http://archive.ubuntu.com natty/multiverse Translation-en
Ign http://archive.ubuntu.com natty/restricted Translation-en
Ign http://archive.ubuntu.com natty/universe Translation-en
Ign http://archive.ubuntu.com natty-updates/main Translation-pt_BR
Ign http://archive.ubuntu.com natty-updates/main Translation-pt
Ign http://archive.ubuntu.com natty-updates/main Translation-en
Ign http://archive.ubuntu.com natty-updates/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com natty-updates/multiverse Translation-pt
Ign http://archive.ubuntu.com natty-updates/multiverse Translation-en
Ign http://archive.ubuntu.com natty-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com natty-updates/restricted Translation-pt
Ign http://archive.ubuntu.com natty-updates/restricted Translation-en
Ign http://archive.ubuntu.com natty-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com natty-updates/universe Translation-pt
Ign http://archive.ubuntu.com natty-updates/universe Translation-en
Atingido http://packages.medibuntu.org natty/non-free i386 Packages
Ign http://packages.medibuntu.org natty/free TranslationIndex
Ign http://packages.medibuntu.org natty/non-free TranslationIndex
Ign http://packages.medibuntu.org natty/free Translation-pt_BR
Ign http://packages.medibuntu.org natty/free Translation-pt
Ign http://packages.medibuntu.org natty/free Translation-en
Ign http://packages.medibuntu.org natty/non-free Translation-pt_BR
Ign http://packages.medibuntu.org natty/non-free Translation-pt
Ign http://packages.medibuntu.org natty/non-free Translation-en
Error org.freedesktop.DBus.Error.Spawn.PermissionsInvalid: The permission of the setuid helper is not correct
E: O dpkg foi interrompido, para corrigir o problema tem de correr manualmente 'sudo dpkg --configure -a'
[email protected]:~$

Enfim aqui vai as configurações do Computador:
-Version-
Kernel : Linux 2.6.38-8-generic-pae (i686)
Compiled : #42-Ubuntu SMP Mon Apr 11 05:17:09 UTC 2011
C Library : Unknown
Default C Compiler : GNU C Compiler version 4.5.2 (Ubuntu/Linaro 4.5.2-8ubuntu4)
Distribution : Zmax Linux RC2
-Current Session-
Computer Name : zmax-linux
User Name : zmax (Unknown)
Home Directory : /home/zmax
-Misc-
Uptime : 16 minutes
Load Average : 0,00, 0,00, 0,00



  


2. mais uma coisa te falta

M4iir1c10
m4iir1c10

(usa Arch Linux)

Enviado em 11/03/2012 - 18:12h

Ja tentou rodar no terminal (console)

sudo dpkg --configure -a

depois

sudo apt-get update

Faz isso e depois posta aqui oque aconteceu, depois vamos te ajudar com os outros problemas um passo por vez :)




3. Distribuições mal acabadas

Júlio Hoffimann Mendes
julio_hoffimann

(usa Ubuntu)

Enviado em 11/03/2012 - 19:15h

Boa noite Nilo,

Frequentemente novos usuários chegam ao fórum com problemas desta natureza, sempre atrelados a distribuições Linux nacionais de baixa qualidade.

Nosso conselho é sempre o mesmo: Instale uma distribuição Linux conhecida. Existem várias opções, a mais indicada para quem está começando agora é o Ubuntu (ou suas variantes), pois é feita para o usuário final e tem uma ampla comunidade para suporte.

Faça o download, queime um CD e teste sem instalar, se tudo ocorrer bem, instale por cima do Zmax: http://www.ubuntu.com/

Boa sorte!


4. Re: Dúvida com erros.

Nilo Cabral de Oliveira Neto
NiloCabral

(usa Outra)

Enviado em 12/03/2012 - 12:47h

m4iir1c10 escreveu:

Ja tentou rodar no terminal (console)

sudo dpkg --configure -a

depois

sudo apt-get update

Faz isso e depois posta aqui oque aconteceu, depois vamos te ajudar com os outros problemas um passo por vez :)



Deu nisso aqui : [email protected]:~$ sudo dpkg --configure -a
Configurando libavutil-extra-50 (4:0.6.4-1ubuntu1+medibuntu1) ...
Processando gatilhos para shared-mime-info ...
Unknown media type in type 'virtual/bluedevil-input'
Unknown media type in type 'virtual/bluedevil-audio'
Unknown media type in type 'virtual/bluedevil-sendfile'
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Unknown media type in type 'interface/x-winamp-skin'
Configurando libgl1-mesa-dri (7.10.2-0ubuntu2.1) ...
Configurando libgpgme++2 (4:4.6.5-0ubuntu1.1) ...
Configurando libfreetype6 (2.4.4-1ubuntu2.2) ...
Configurando libxml2 (2.7.8.dfsg-2ubuntu0.3) ...
Configurando libdbus-1-3 (1.4.6-1ubuntu6.1) ...
Processando gatilhos para man-db ...
Configurando isc-dhcp-common (4.1.1-P1-15ubuntu9.3) ...
Configurando libsoup2.4-1 (2.34.0-0ubuntu1.1) ...
Processando gatilhos para fontconfig ...
Configurando libsoup-gnome2.4-1 (2.34.0-0ubuntu1.1) ...
Configurando kdebase-data (4:4.6.5-0ubuntu1) ...
dpkg: problemas de dependência impedem a configuração de libreoffice-math:
libreoffice-math depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando libreoffice-math (--configure):
problemas de dependência - deixando desconfigurado
Configurando libdvdread4 (4.1.3-10ubuntu3.1) ...
Configurando marble-data (4:4.6.5-0ubuntu1.1) ...
dpkg: problemas de dependência impedem a configuração de libreoffice-impress:
libreoffice-impress depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando libreoffice-impress (--configure):
problemas de dependência - deixando desconfigurado
Configurando libdbusmenu-glib3 (0.4.3-0ubuntu4) ...
Configurando libgvfscommon0 (1.8.0-0ubuntu3) ...
Processando gatilhos para hicolor-icon-theme ...
Configurando libwbclient0 (2:3.5.8~dfsg-1ubuntu2.3) ...
Configurando bzip2 (1.0.5-6ubuntu1.11.04.1) ...
Configurando openssl (0.9.8o-5ubuntu1.2) ...
Configurando libusbmuxd1 (1.0.7-1ubuntu0.11.04.1) ...
Configurando libisc62 (1:9.7.3.dfsg-1ubuntu2.3) ...
Configurando tzdata-java (2012b-0ubuntu0.11.04) ...
Configurando libisccc60 (1:9.7.3.dfsg-1ubuntu2.3) ...
Configurando python (2.7.1-0ubuntu5.1) ...
Configurando libdpkg-perl (1.16.0~ubuntu7.1) ...
Configurando ksysguardd (4:4.6.5-0ubuntu1.1) ...
Configurando libc-dev-bin (2.13-0ubuntu13.1) ...
Configurando dbus (1.4.6-1ubuntu6.1) ...
Configurando linux-libc-dev (2.6.38-13.56) ...
dpkg: problemas de dependência impedem a configuração de libreoffice-writer:
libreoffice-writer depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando libreoffice-writer (--configure):
problemas de dependência - deixando desconfigurado
Configurando libqtcore4 (4:4.7.2-0ubuntu6.3) ...
Processando gatilhos para python-support ...
dpkg: problemas de dependência impedem a configuração de libreoffice-base-core:
libreoffice-base-core depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando libreoffice-base-core (--configure):
problemas de dependência - deixando desconfigurado
Processando gatilhos para hal ...
Regenerating hal fdi cache ...
Configurando grub (0.97-29ubuntu61.1) ...
Configurando libthreadweaver4 (4:4.6.5-0ubuntu1.1) ...
Configurando kdegraphics-libs-data (4:4.6.5-0ubuntu1.1) ...
Configurando cups-common (1.4.6-5ubuntu1.4) ...
Configurando libmodplug1 (1:0.8.8.1-2ubuntu0.3) ...
Configurando logrotate (3.7.8-6ubuntu3.1) ...
Configurando initramfs-tools-bin (0.98.8ubuntu3.1) ...
Configurando liblwres60 (1:9.7.3.dfsg-1ubuntu2.3) ...
Configurando libxml2-utils (2.7.8.dfsg-2ubuntu0.3) ...
Configurando libswscale0 (4:0.6.4-0ubuntu0.11.04.1) ...
Configurando kdebase-workspace-data (4:4.6.5-0ubuntu1.1) ...
Configurando udisks (1.0.2-4ubuntu2) ...
Configurando libkrb5support0 (1.8.3+dfsg-5ubuntu2.2) ...
Configurando samba-common (2:3.5.8~dfsg-1ubuntu2.3) ...
Configurando libgl1-mesa-glx (7.10.2-0ubuntu2.1) ...
Configurando uno-libs3 (1.7.0+LibO3.3.4-0ubuntu1) ...
Configurando acpid (1:2.0.7-1ubuntu2.4) ...
Instalando nova versão do arquivo de configuração /etc/acpi/powerbtn.sh ...
Configurando libakonadi-kabc4 (4:4.6.5-0ubuntu1.1) ...
Configurando python-problem-report (1.20.1-0ubuntu5.1) ...
Configurando foomatic-filters (4.0.7-0ubuntu1.1) ...
Processando gatilhos para ureadahead ...
ureadahead will be reprofiled on next reboot
Configurando kdebase-runtime-data (4:4.6.5-0ubuntu1) ...
Configurando libdvdcss2 (1.2.11-0.0medibuntu1) ...
Configurando libkonq5-templates (4:4.6.5-0ubuntu1) ...
Configurando libqgpgme1 (4:4.6.5-0ubuntu1.1) ...
Configurando libgstreamer0.10-0 (0.10.32-3ubuntu3.1) ...
Configurando libjasper1 (1.900.1-7ubuntu2.11.04.1) ...
Configurando libmsn0.3 (4.1-1.2ubuntu1.2) ...
Configurando gvfs (1.8.0-0ubuntu3) ...
Configurando kdelibs5-data (4:4.6.5-0ubuntu1.1) ...
Configurando dbus-x11 (1.4.6-1ubuntu6.1) ...
Configurando kdegames-card-data (4:4.6.5-0ubuntu1) ...
dpkg: problemas de dependência impedem a configuração de libreoffice-kde:
libreoffice-kde depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando libreoffice-kde (--configure):
problemas de dependência - deixando desconfigurado
Configurando libvorbis0a (1.3.2-1ubuntu1.1) ...
Processando gatilhos para gconf2 ...
Configurando libdbusmenu-gtk3 (0.4.3-0ubuntu4) ...
Configurando libnss3 (3.12.9+ckbi-1.82-0ubuntu2.1) ...
Configurando sysvinit-utils (2.87dsf-4ubuntu23.1) ...
Configurando libqt4-xml (4:4.7.2-0ubuntu6.3) ...
Configurando libicu44 (4.4.2-2ubuntu0.11.04.1) ...
Configurando libarchive1 (2.8.4-1ubuntu0.11.04.1) ...
Configurando libpostproc51 (4:0.6.4-0ubuntu0.11.04.1) ...
Configurando firefox (10.0.2+build1-0ubuntu0.11.04.1) ...
Instalando nova versão do arquivo de configuração /etc/apparmor.d/usr.bin.firefox ...
Instalando nova versão do arquivo de configuração /etc/apport/blacklist.d/firefox ...
[: 113: Illegal number:
Please restart all running instances of firefox, or you will experience problems.
Configurando nvidia-common (0.2.30.1) ...
dpkg: problemas de dependência impedem a configuração de libreoffice-style-oxygen:
libreoffice-style-oxygen depende de libreoffice-core; porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando libreoffice-style-oxygen (--configure):
problemas de dependência - deixando desconfigurado
Configurando ntpdate (1:4.2.6.p2+dfsg-1ubuntu5.1) ...
Configurando libqt4-test (4:4.7.2-0ubuntu6.3) ...
Configurando libpng12-0 (1.2.44-1ubuntu3.2) ...
Configurando apt-utils (0.8.13.2ubuntu4.4) ...
Configurando adobe-flashplugin (11.1.102.63-0natty1) ...
update-alternatives: a usar /usr/lib/adobe-flashplugin/libflashplayer.so para disponibilizar /usr/lib/iceape/plugins/flashplugin-alternative.so (iceape-flashplugin) em modo automático.
update-alternatives: a usar /usr/lib/adobe-flashplugin/libflashplayer.so para disponibilizar /usr/lib/iceweasel/plugins/flashplugin-alternative.so (iceweasel-flashplugin) em modo automático.
update-alternatives: a usar /usr/lib/adobe-flashplugin/libflashplayer.so para disponibilizar /usr/lib/mozilla/plugins/flashplugin-alternative.so (mozilla-flashplugin) em modo automático.
update-alternatives: a usar /usr/lib/adobe-flashplugin/libflashplayer.so para disponibilizar /usr/lib/firefox/plugins/flashplugin-alternative.so (firefox-flashplugin) em modo automático.
update-alternatives: a usar /usr/lib/adobe-flashplugin/libflashplayer.so para disponibilizar /usr/lib/xulrunner/plugins/flashplugin-alternative.so (xulrunner-flashplugin) em modo automático.
update-alternatives: a usar /usr/lib/adobe-flashplugin/libflashplayer.so para disponibilizar /usr/lib/midbrowser/plugins/flashplugin-alternative.so (midbrowser-flashplugin) em modo automático.
update-alternatives: a usar /usr/lib/adobe-flashplugin/libflashplayer.so para disponibilizar /usr/lib/xulrunner-addons/plugins/flashplugin-alternative.so (xulrunner-addons-flashplugin) em modo automático.
dpkg: problemas de dependência impedem a configuração de python-uno:
python-uno depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando python-uno (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de libreoffice-draw:
libreoffice-draw depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
dpkg: erro processando libreoffice-draw (--configure):
problemas de dependência - deixando desconfigurado
Configurando rsyslog (4.6.4-2ubuntu4.2) ...
rsyslog stop/waiting
rsyslog start/running, process 4753
dpkg: problemas de dependência impedem a configuração de libreoffice-calc:
libreoffice-calc depende de libreoffice-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-core não está instalado.
libreoffice-calc depende de libreoffice-base-core (= 1:3.3.4-0ubuntu1); porém:
Pacote libreoffice-base-core não está configurado ainda.
dpkg: erro processando libreoffice-calc (--configure):
problemas de dependência - deixando desconfigurado
Configurando isc-dhcp-client (4.1.1-P1-15ubuntu9.3) ...
Configurando ca-certificates (20090814+nmu2ubuntu0.1) ...
Updating certificates in /etc/ssl/certs... WARNING: Skipping duplicate certificate ca-certificates.crt
0 added, 1 removed; done.
Running hooks in /etc/ca-certificates/update.d....
updating keystore /etc/ssl/certs/java/cacerts...
does not exist: /etc/ssl/certs/DigiNotar_Root_CA.pem
done.
done.
Processando gatilhos para libglib2.0-0 ...
Configurando ttf-opensymbol (2:2.4.3+LibO3.3.4-0ubuntu1) ...
Configurando usbmuxd (1.0.7-1ubuntu0.11.04.1) ...
Configurando firefox-locale-pt (10.0.2+build1-0ubuntu0.11.04.1) ...
Configurando ure (1.7.0+LibO3.3.4-0ubuntu1) ...
Configurando initramfs-tools (0.98.8ubuntu3.1) ...
update-initramfs: deferring update (trigger activated)
Configurando libvorbisfile3 (1.3.2-1ubuntu1.1) ...
Configurando python-foolscap (0.6.1-1ubuntu0.1) ...
Configurando libqtgui4 (4:4.7.2-0ubuntu6.3) ...
Configurando libplasma-geolocation-interface4 (4:4.6.5-0ubuntu1.1) ...
Configurando firefox-globalmenu (10.0.2+build1-0ubuntu0.11.04.1) ...
Configurando dpkg-dev (1.16.0~ubuntu7.1) ...
Configurando libc6-dev (2.13-0ubuntu13.1) ...
Configurando libqt4-sql (4:4.7.2-0ubuntu6.3) ...
Configurando sysv-rc (2.87dsf-4ubuntu23.1) ...
Configurando libsolidcontrolifaces4a (4:4.6.5-0ubuntu1.1) ...
Configurando libk5crypto3 (1.8.3+dfsg-5ubuntu2.2) ...
Configurando adobe-flash-properties-gtk (11.1.102.63-0natty1) ...
Configurando libqt4-svg (4:4.7.2-0ubuntu6.3) ...
Configurando libimobiledevice2 (1.1.0-3ubuntu1) ...
Configurando libglu1-mesa (7.10.2-0ubuntu2.1) ...
Configurando libvorbisenc2 (1.3.2-1ubuntu1.1) ...
Configurando libqt4-sql-mysql (4:4.7.2-0ubuntu6.3) ...
Configurando libqt4-dbus (4:4.7.2-0ubuntu6.3) ...
dpkg: problemas de dependência impedem a configuração de libreoffice-common:
libreoffice-common depende de libreoffice-style-default | libreoffice-style; porém:
Pacote libreoffice-style-default não está instalado.
Pacote libreoffice-style não está instalado.
Pacote libreoffice-style-oxygen, o qual fornece libreoffice-style ainda não está configurado.
dpkg: erro processando libreoffice-common (--configure):
problemas de dependência - deixando desconfigurado
Configurando libqt4-opengl (4:4.7.2-0ubuntu6.3) ...
Configurando libnss3-1d (3.12.9+ckbi-1.82-0ubuntu2.1) ...
Configurando initscripts (2.87dsf-4ubuntu23.1) ...
Instalando nova versão do arquivo de configuração /etc/init.d/sendsigs ...
Configurando linux-image-2.6.38-13-generic-pae (2.6.38-13.56) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.38-13-generic-pae
sudo apt-get update
cryptsetup: WARNING: failed to detect canonical device of /dev/sda1
cryptsetup: WARNING: could not determine root device from /etc/fstab




5. Re: Dúvida com erros.

Nilo Cabral de Oliveira Neto
NiloCabral

(usa Outra)

Enviado em 12/03/2012 - 14:23h

Depois desse feito ,atualizei todos os drivers com o Propio progama e agora o Linux so carrega com o CD que veio junto ao computador...


6. Repetindo...

Júlio Hoffimann Mendes
julio_hoffimann

(usa Ubuntu)

Enviado em 12/03/2012 - 18:18h

Nilo,

Repetindo... Instale uma distribuição Linux decente e todos essas dores de cabeça desaparecerão. Se ainda não acredita que o Zmax é ignorado pela comunidade, veja as estatísticas do site:

http://vivaolinux.com.br/estatisticas.php

Ele nem sequer é listado. Claro que as estatísticas não são 100% confiáveis, muitos usuários nem existem mais, muitos não informam a distribuição corretamente, etc.


7. Re: Dúvida com erros.

Nilo Cabral de Oliveira Neto
NiloCabral

(usa Outra)

Enviado em 12/03/2012 - 19:49h

julio_hoffimann escreveu:

Nilo,

Repetindo... Instale uma distribuição Linux decente e todos essas dores de cabeça desaparecerão. Se ainda não acredita que o Zmax é ignorado pela comunidade, veja as estatísticas do site:

http://vivaolinux.com.br/estatisticas.php

Ele nem sequer é listado. Claro que as estatísticas não são 100% confiáveis, muitos usuários nem existem mais, muitos não informam a distribuição corretamente, etc.


O problema todo é eu não sei fazer isso !

Eu posso instalar por cima ? so sei mecher no windons :/


8. Re: Dúvida com erros.

Sergio Napolitano
napolitano

(usa Debian)

Enviado em 12/03/2012 - 21:59h

NiloCabral escreveu:

julio_hoffimann escreveu:

Nilo,

Repetindo... Instale uma distribuição Linux decente e todos essas dores de cabeça desaparecerão. Se ainda não acredita que o Zmax é ignorado pela comunidade, veja as estatísticas do site:

http://vivaolinux.com.br/estatisticas.php

Ele nem sequer é listado. Claro que as estatísticas não são 100% confiáveis, muitos usuários nem existem mais, muitos não informam a distribuição corretamente, etc.


O problema todo é eu não sei fazer isso !

Eu posso instalar por cima ? so sei mecher no windons :/

Vc DEVE instalar por cima.

Use o cd do Ubuntu. Dá pra fazer quase que no "next, next, ...end". Instala o Ubuntu como o colega Júlio te recomendou. Vai ser fácl até de instalar. Caso fique com dúvidas, pegue tutoriais. (apesar de que acredito que vc não irá precisar MESMO).

http://www.ubuntu.com/download/ubuntu/download

http://wiki.ubuntu-br.org/GuiaIntrodutorio/LinuxIniciando/InstalarComDesktopCD
http://www.guiadopc.com.br/dicas/19250/como-instalar-o-ubuntu-linux.html



9. Instalação

Júlio Hoffimann Mendes
julio_hoffimann

(usa Ubuntu)

Enviado em 12/03/2012 - 22:15h

Oi Nilo,

A instalação do Ubuntu é mais simples que a do Windows. ;-)

1. Baixe-o neste link: http://www.ubuntu.com/download. Se o computador é novo, provavelmente é 64bits. Lembre-se de selecionar a opção se for o caso.

2. Quando o download terminar, confira o md5 do arquivo baixado:

$ md5sum /caminho/para/arquivo/baixado


O comando produzirá uma sequência de caracteres, copie, entre neste link: https://help.ubuntu.com/community/UbuntuHashes e pressione [Ctrl]+[F] para fazer uma busca. O md5 copiado deve constar na lista.

3. Queime o Ubuntu em um DVD, insira na bandeja do seu laptop/desktop e reinicie.

Daqui em diante é: próximo, próximo,... concluir.

Boa sorte!


10. Re: Dúvida com erros.

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 12/03/2012 - 22:39h

baixe uma ISO do linux que quer. os mais fáceis são o Mint, o BigLinux e o Ubuntu.
baixe un deles, para 32 ou 64 bits, conforme seu micro.
queime a iso em uma midia cd ou dvd, como imagem, usando pr ex. Nero ou Roxio.
depois dê boot com o disco linux que fez
e instale, apagando as partições do zmax.

o problema não é do KpackageKit, mas sim do Zmax, KpackageKit é bom, eu uso as vêzes.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts