migração KDE Mint 15 - MATE Mint 16 [RESOLVIDO]

1. migração KDE Mint 15 - MATE Mint 16 [RESOLVIDO]

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 09/12/2013 - 18:06h

Boa tarde,

Fiz a migração (desinstalação e instalação do zero) do Linux Mint 15 - KDE (64-bit) para o Linux Mint 16 - MATE (64-bit).

Gostei muito, por sinal, do MATE... mas, estou tendo "problema" para utilizar, o que funcionava muito bem no LM 15 - KDE - 64-bit, que era um pacote de pós-instalação (originalmente do ubuntu, mas... rs... vcs sabem, né? rsrs) que facilitava tudo na hora de baixar programas cujos repositórios não são os "oficiais"...

Programas como o DropBox, codecs, libdvdc, Steam, XBMC, Inkscape etc.

quem quiser ver (porque não o conhecia):
http://www.thefanclub.co.za/how-to/ubuntu-after-install

Enfim, será que esse pacote: ubuntu-after-install.deb tem alguma dependência em algum pacote do gnome e/ou do KDE, ou, na verdade, pode estar havendo alguma limitação, efetiva, daquele pacote (originalmente, para o Ubuntu), nesta nova versão do Linux Mint?



Desde já agradeço a atenção,



Fernando Tietê
ASUS M5a78l-m Lx/br
AMD AM3+ 4300 3,8GHz
4GB RAM DDR3
Nvidia GeForce 8600GT


  


2. Re: migração KDE Mint 15 - MATE Mint 16 [RESOLVIDO]

Ricardo Fabiano Silva
madrugada

(usa Gentoo)

Enviado em 09/12/2013 - 19:38h

Baixa o arquivo *.deb, descompacta com o Ark.

Vai gerar 3 arquivos, dentre eles o "control.tar.gz", descompacte-o também.

Este contém o arquivo "control", abra-o com uym editor de texto e visualize a linha que inicia com "Depends:"

Neste caso, é essa
Depends: gksu, python, python-software-properties 


Boa sorte!

Se sua dúvida foi sanada e/ou seu problema resolvido, coloque o tópico como resolvido e escolha a resposta que mais te ajudou.


3. Re: migração KDE Mint 15 - MATE Mint 16 [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 09/12/2013 - 20:12h

Provavelmente pq a ppa é p/ ubuntu-13.04/lm15 e não foi atualizado p/ ubuntu-13.10/lm16

"Note: With newer releases of Ubuntu some of the items might not be available yet and will not be installed. You can install these items later when newer versions are released."


4. Pois é...

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 09/12/2013 - 20:23h

Obrigado, aos dois!

Na verdade, estava mais com cara de ser problema de ppa, do que problema com as dependências... ainda assim, o problema (que eu admito ter relatado de forma muito genérica) consiste em abrir o "aplicativo", solicitar que eu escolha os pacotes a instalar e, quando seria para (clicando em "prosseguir") ele passar a funcionar, ele simplesmente "cai no vazio", dando, MAIS a impressão de que se trata, até, de BUG, do que problema com PPA.

O negócio é esperar as novas versões desse after-install, né?

Repetindo, muito obrigado.


Eu até vou colocar como "Resolvido", mas se tiver alguma novidade eu volto a postar aqui, correto?


Fernando Tietê.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts