Problemas com ATI

1. Problemas com ATI

Thiago Martins
thiagomartins

(usa Debian)

Enviado em 14/11/2011 - 14:32h

Boa tarde pessoal,
Bom, baixei a versão 12 do Mint para substituir o UBUNTU 11, mas após instalar o Driver propietario que vem indicado pelo sistema de atualizações de driver, o meu sistema deu a louca, fora as letras que vem incompleta. Removi o driver e aparentemente voltou ao normal, o que deve ser isso? um bug do RC 12 ou alguma iincompatibilidade com Sistema e driver? Vai me fazer falta esse driver no sistema ou não fará muita diferença?Minha placa é uma ATI Mobility Radeon HD 4250.


  


2. Re: Problemas com ATI

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 14/11/2011 - 15:04h

existem duas opções de drivers certo... uma é o "recomendado" e a outra é "atualização" se não me engano...com minha gt240 usei a segunda opção... e funciona muito bem


3. Re: Problemas com ATI

Guilherme Moreira de Oliveira
milesmaverick

(usa Debian)

Enviado em 14/11/2011 - 15:38h

Espera até a versão final.


4. Re: Problemas com ATI

Thiago Martins
thiagomartins

(usa Debian)

Enviado em 14/11/2011 - 15:52h

Há previsão de lançamento da versão Final?


5. Re: Problemas com ATI

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 14/11/2011 - 16:05h

Não consta na lista do distrowatch
Summary of expected upcoming releases
•2011-11-14: Caixa Mágica 17 (see roadmap)
•2011-11-16: Mageia 2 Alpha 1
•2011-11-16: openSUSE 12.1 (see roadmap)
•2011-12-01: Ubuntu 12.04 Alpha 1
•2011-12-14: Mageia 2 Alpha 2
•2011-12-19: DEFT Linux 7 (see roadmap

Mas acho que sai até primeira semana de dezembro!
Presente de Natal!
rsrsrsrsrs...


6. Re: Problemas com ATI

Thiago Martins
thiagomartins

(usa Debian)

Enviado em 02/12/2011 - 10:00h

Pois é pessoal, baixei a versão oficial do mint 12 e instalei na esperança de conseguir usar o driver da ATI, mas, continua com a mesma coisa. Formatei e instalei novamente e atualizei e em seguida em vez de usar o jockey eu baixei direto do site da ATI o driver mais recente, por fim, melhorou mas não resolveu, pois quandoa inda abro algumas cosias a imagem ele vem muito estranho, como se as informações estivesse entrei a vertical e a horizontal. Algéum está passando por isso, por aí?