LMDE não dá boot com pendrive [RESOLVIDO]

1. LMDE não dá boot com pendrive [RESOLVIDO]

Leomar de Oliveira
Leo CCB

(usa Slackware)

Enviado em 18/02/2020 - 11:53h

Bom dia para todos. Pessoal, baixei o linux mint debian 3 e não consigo fazer dar boot. Usei o comando dd, o comando rsync, o multibootusb, o multisystem, o unetbootin, e nehuma ferramenta deu certo. Será o arquivo .iso? Pq nem no teste do multisystem consegui fazer funcionar. Alguém sabe o que está acontecendo?



  


2. MELHOR RESPOSTA

wellington joão da Silva
wellingtonjoao

(usa Manjaro Linux)

Enviado em 20/02/2020 - 10:59h

Você testou o MD5 para saber se a ISO não está corrompida?




Leo CCB escreveu:

Bom dia para todos. Pessoal, baixei o linux mint debian 3 e não consigo fazer dar boot. Usei o comando dd, o comando rsync, o multibootusb, o multisystem, o unetbootin, e nehuma ferramenta deu certo. Será o arquivo .iso? Pq nem no teste do multisystem consegui fazer funcionar. Alguém sabe o que está acontecendo?




3. Re: LMDE não dá boot com pendrive [RESOLVIDO]

Leomar de Oliveira
Leo CCB

(usa Slackware)

Enviado em 20/02/2020 - 11:38h

wellingtonjoao escreveu:

Você testou o MD5 para saber se a ISO não está corrompida?




Tentei também, e tá ok. e não é só o LMDE que tá problemática. Só as distros baseadas em ubuntu estão dando boot com o pendrive. Olhei a documentação do LMDE e baixei o etcher, mas também sem sucesso. Baixei via torrent e direto do link, pra ver se fazia diferença. Mexi na UEFI, habilitei, desabilitei um monte de coisa pra testar, e não deu. Eu também tentei testar a iso direto com o qemu, e deu kernel panic. A questão é que eu tenho um hd externo e queria colocar o lmde nele, mas tá impossível. To achando que é o computador kkkk. Tem dois meses de uso, i3, 4 G de ram, e processador de até 2.4. Pra instalar o slack, meu velho, foi uma saga. Só deu certo com o rsync, e de nehum jeito mais. O pendrive já deixei também em gpt, depois em msdos, e nada. Acabaram-se as munições e eu acho que vou tentar o mint ubuntu mesmo. Mas esse snap tá deixando o pc muito lento, trava a toa, por isso queria o lmde. Eu até montei uma iso do LMDE em uma pasta e outra do mint-ubunt em outra pra ver a diferença de arquivos, mas também não consegui achar onde tá o problema. Olha cara, como tá difícil instalar assim, fica complicado a gente fazer propaganda do linux pra um leigo e que não tá afim de passar madrugadas tentando instalar um pendrive. Já trava no primeiro passo. E olha que já faz uns 6 ou 7 anos que uso o linux, debian, slack, etc e tô levando um vareio de cinta desse tamanho kkkkk






4. Re: LMDE não dá boot com pendrive [RESOLVIDO]

Leomar de Oliveira
Leo CCB

(usa Slackware)

Enviado em 20/02/2020 - 12:35h

wellingtonjoao escreveu:

Você testou o MD5 para saber se a ISO não está corrompida?



PS: No virtualbox roda legal




5. Re: LMDE não dá boot com pendrive

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 20/02/2020 - 21:00h

Não conheço LMDE.
Segundo o LM:
"Modo de segurança
Se o seu computador estiver usando o Secure Boot, é necessário desativá-lo.
O Debian Stretch não o suporta e nem o LMDE 3."


Obs:
Antes de "chapar" a iso numa mídia flash (pendrive, cartão de memória,...) é recomendável apagar a mídia completamente com o programa Discos.
Dessa forma o programa de criação da mídia flash bootável a partir de uma imagem bruta de mídia ótica (iso), encontra uma mídia flash vazia, sem nada.


6. Re: LMDE não dá boot com pendrive [RESOLVIDO]

Leomar de Oliveira
Leo CCB

(usa Slackware)

Enviado em 20/02/2020 - 23:40h

ricardogroetaers escreveu:

Não conheço LMDE.
Segundo o LM:
"Modo de segurança
Se o seu computador estiver usando o Secure Boot, é necessário desativá-lo.
O Debian Stretch não o suporta e nem o LMDE 3."


Obs:
Antes de "chapar" a iso numa mídia flash (pendrive, cartão de memória,...) é recomendável apagar a mídia completamente com o programa Discos.
Dessa forma o programa de criação da mídia flash bootável a partir de uma imagem bruta de mídia ótica (iso), encontra uma mídia flash vazia, sem nada.


estava desativado mano e o pendrive também tava limpo. O Mint Ubuntu funciona de boas, mas como eu tava com problemas no ubuntu com snap e com o touch, queria o lmde. Agora já instalei o debian 10. Baixei a iso com torrente, montei em uma pasta, dei um rsync -rvlD para o pendrive e foi de primeira. Li a documentação do debian, tentei como estava lá, (cp debian.iso /dev/sdX) também não funcionou. Como LMDE é derivado do debian achei que o método que aconselahado para o debian daria certo. Não deu. Como já faz uma semana que estou tentando sem sucesso vou deixar para o futuro. Vou marcar como reslovido, e agradeço a colaboração de vcs.




7. Re: LMDE não dá boot com pendrive [RESOLVIDO]

Leomar de Oliveira
Leo CCB

(usa Slackware)

Enviado em 20/02/2020 - 23:42h

ricardogroetaers escreveu:

Não conheço LMDE.
Segundo o LM:
"Modo de segurança
Se o seu computador estiver usando o Secure Boot, é necessário desativá-lo.
O Debian Stretch não o suporta e nem o LMDE 3."


Obs:
Antes de "chapar" a iso numa mídia flash (pendrive, cartão de memória,...) é recomendável apagar a mídia completamente com o programa Discos.
Dessa forma o programa de criação da mídia flash bootável a partir de uma imagem bruta de mídia ótica (iso), encontra uma mídia flash vazia, sem nada.


usei o criador de discos do ubuntu, também não deu.








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts