LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

1. LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Antonio Ernandes Silva Filho
ernandes25

(usa Linux Mint)

Enviado em 05/06/2020 - 07:51h

Bom Dia.
Troquei o HD do notebook por um SSD Kingston 240GB mas, a performance na inicialização do Linux MINT 19.3 está péssima, tá dando no mínimo 1:40s (um minuto e quarenta segundos.) É um Notebook Asus S550CB 8 Gb Ram, processador core intel i7, portanto, não tem razão pra essa lentidão. Já instalei o sistema por duas vezes na tentativa de que mudasse algo mas não deu certo, continua lento. Fiz alterações no grub baseadas em algumas outras orientações (acrescentei "noresume), fiz alterações no arquivo FSTAB, também não deu certo. Alguém pode me ajudar ?


  


2. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 05/06/2020 - 08:17h


executa o comando e posta ai o resultado


$ systemd-analyze blame




3. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Antonio Ernandes Silva Filho
ernandes25

(usa Linux Mint)

Enviado em 05/06/2020 - 08:25h

[email protected]:~$ systemd-analyze blame
6.467s NetworkManager-wait-online.service
1.574s dev-sda2.device
1.479s networkd-dispatcher.service
1.197s ubuntu-system-adjustments.service
1.153s udisks2.service
1.076s gpu-manager.service
1.008s NetworkManager.service
656ms systemd-udevd.service
639ms ModemManager.service
549ms accounts-daemon.service
429ms grub-common.service
383ms systemd-journal-flush.service
302ms avahi-daemon.service
298ms systemd-logind.service
295ms systemd-timesyncd.service
293ms upower.service
255ms lm-sensors.service
250ms systemd-resolved.service
232ms [email protected]\x2duuid-B745\x2d7A20.service
210ms lvm2-monitor.service
207ms wpa_supplicant.service
199ms plymouth-quit-wait.service
184ms thermald.service



4. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 05/06/2020 - 08:28h

Meu ci3 + 4 GB + 120 SSD dá boot em menos de 20 segundos com Ubuntu LinuxMint Fedora Debian

Sugiro dar uma avaliada nas conexões do seu SSD

*****************
Meu Blog: https://dicaslinuxmint.blogspot.com/


5. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 05/06/2020 - 11:31h


Talvez o problema esteja na otimização do SSD. É possível otimiza-lo. De uma procurada na internet.

___________________________________
Conhecimento não se Leva para o Túmulo.


6. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Antonio Ernandes Silva Filho
ernandes25

(usa Linux Mint)

Enviado em 07/06/2020 - 08:26h

Depois desse post, instalei, Ubuntu, elementary, fedora e até o windows. Sempre a mesma demora. Verifiquei a Bios, tá atualizada. Nos linux, o boot demora muito na tela de logotipo da ASUS(é onde demora mais) e o detalhes é que o Security Boot está DESABILITADO, já no Windows, não demora no logotipo.


7. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 07/06/2020 - 22:02h


já disse, é bom dar uma verificada no ssd.

___________________________________
Conhecimento não se Leva para o Túmulo.


8. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

niquelnausea
niquelnausea

(usa Arch Linux)

Enviado em 08/06/2020 - 00:21h

já verificou se esta usando a ultima versão da controladora do ssd? provavelmente é um ssd com velocidade sata, com o sistema em funcionamento já fez testes de velocidade (leitura e gravação)? contatos ou cabo danificado? usa algum outro disco seja m2, usb ou cartão de memória conectado a maquina durante a inicialização? disse que o problema também acontece no windows, mas com o linux na inicialização habilitou a sopa de letrinhas do systemd e viu algum processo com erro ou contando tempo para ser concluído?


9. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Antonio Ernandes Silva Filho
ernandes25

(usa Linux Mint)

Enviado em 08/06/2020 - 08:31h

niquelnausea escreveu:

já verificou se esta usando a ultima versão da controladora do ssd? provavelmente é um ssd com velocidade sata, com o sistema em funcionamento já fez testes de velocidade (leitura e gravação)? contatos ou cabo danificado? usa algum outro disco seja m2, usb ou cartão de memória conectado a maquina durante a inicialização? disse que o problema também acontece no windows, mas com o linux na inicialização habilitou a sopa de letrinhas do systemd e viu algum processo com erro ou contando tempo para ser concluído?


Tenho pouca experiencia algumas coisas apenas em algumas ou muitas coisas. rsrs
- "Versão da controladora do ssd" - Como vejo isso ?
- "Testes de velocidade.." Como fazer? Durante o uso não apresenta lentidão nenhuma (processamento, abrir páginas da internet, abrir softwares, downloads, etc, tá tudo ok, o problema é só na reinicialização que fica aquele logo da ASUS mais tempo do que devia).
- "cabos.." É um notebook, não é PC
- "usa alguma outro disco..." Não, não uso outro disco nem cartão de memória, nada.
- "sopa de letrinhas systemd.."O processo já foi postado acima. O Processo mais demorado leva apenas 6 segundos.

Acredito que se eu conseguir tirar esse maldito LOGO da asus, resolverá o problema, só não sei como fazer isso (Geralmente isso acontece quando o security boot está habilitado, mas não está.)
Obrigado.



10. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Antonio Ernandes Silva Filho
ernandes25

(usa Linux Mint)

Enviado em 08/06/2020 - 13:53h


Fiz um teste agora a pouco, tirei o SSD do Not em questão e instalei num PC (do jeito que estava com a mesma instalação do Linux Mint, só fiz plugar no PC e dá boot). Lá funcionou perfeitamente, reiniciou em 20 segundos e olha que é um PC inferior, um I3. Depois desse teste, acredito que seja a placa/BIOS, só que já fiz todo tipo de alteração e não consigo resolver. Percebo que depois de demorar na LOGO da ASUS(muito), em seguida aparece o Logo do Mint, daí em diante é rápido mas ao todo, como já disse antes, são 1 minuto e 40/50 segundos em média.


11. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/06/2020 - 14:07h

eu atualizaria todos os firmwares da placa mãe, dos controladores e tal..
tb acho bom desabilitar/reabilitar aquela história do secure boot, isso causa muitos problemas...

mas vc pode tentar rodar um 'fstrim' no ssd, é bem tranquilo e pode melhorar bastante a performance do ssd...


12. Re: LENTIDÃO AO INICIAR APÓS INSTALAÇÃO SSD [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 08/06/2020 - 14:09h


Você tem que verificar os processos executados na inicialização para ver qual processo está demorando tanto.

___________________________________
Conhecimento não se Leva para o Túmulo.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts