Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

1. Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Panku
Panku

(usa Linux Mint)

Enviado em 04/11/2016 - 13:01h

W: Não existem chaves públicas para os seguintes IDs de chaves: (número)

O S.O. é Linux Mint 17.2 Cinnamon 64-bit

Alguém poderia explicar o do por que desse erro?


  


2. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Bilufe
bilufe

(usa XUbuntu)

Enviado em 04/11/2016 - 13:05h

Panku escreveu:

W: Não existem chaves públicas para os seguintes IDs de chaves: (número)

O S.O. é Linux Mint 17.2 Cinnamon 64-bit

Alguém poderia explicar o do por que desse erro?


VocÊ adicionou algum PPA ou repositório e não importou a chave pública.


3. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 04/11/2016 - 14:19h

Poste saída comando sudo apt-get update

***********************************************
Linux Mint Dicas
http://dicaslinuxmint.blogspot.com.br/


4. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 04/11/2016 - 14:28h

Panku escreveu:
W: Não existem chaves públicas para os seguintes IDs de chaves: (número)


poste o "erro" completo velho ... sem a gente saber a que qual chave pública o erro se refere não tem como a gente te mostrar a chave certa pra colocar aí !!!
___________________________________________________________________________________________
" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"


5. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Panku
Panku

(usa Linux Mint)

Enviado em 04/11/2016 - 17:44h

Segue,

W: Não existem chaves públicas para os seguintes IDs de chaves: 1397BC53640DB551


6. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 04/11/2016 - 17:56h

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1397BC53640DB551
sudo apt-get update
sudo apt-get upgrade
***********************************************
Linux Mint Dicas
http://dicaslinuxmint.blogspot.com.br/


7. Re: Gerenciarod de Atualização com o seguinte erro:

Panku
Panku

(usa Linux Mint)

Enviado em 05/11/2016 - 16:14h

clodoaldops escreveu:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 1397BC53640DB551
sudo apt-get update
sudo apt-get upgrade
***********************************************
Linux Mint Dicas
http://dicaslinuxmint.blogspot.com.br/


Realizei os comandos e agora está assim:

"W: Falhou ao buscar http://packages.linuxmint.com/dists/rafaela/InRelease

W: Falhou ao buscar http://extra.linuxmint.com/dists/rafaela/InRelease

W: Falhou ao buscar http://packages.linuxmint.com/dists/rafaela/Release.gpg Não foi possível ligar a packages.linuxmint.com:http: [IP: 68.235.39.11 80]

W: Falhou ao buscar http://extra.linuxmint.com/dists/rafaela/Release.gpg Não foi possível ligar a extra.linuxmint.com:http: [IP: 68.235.39.11 80]

W: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar."

Quando fecha abre outra:

"E: O dpkg foi interrompido, para corrigir o problema tem de correr manualmente 'sudo dpkg --configure -a'
E: _cache->open() failed, please report"


8. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 05/11/2016 - 16:44h

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get -f remove
sudo apt-get update
sudo apt-get upgrade

***********************************************
Linux Mint Dicas
http://dicaslinuxmint.blogspot.com.br/


9. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Panku
Panku

(usa Linux Mint)

Enviado em 06/11/2016 - 13:19h

Tudo bem, vou usar os códigos, mas gostaria de saber por que houve esse segundo erro? Sabem me explicar? Rodei para atualizar e remover o erro inicial e após isso surge X erros.

Aguardo


10. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 06/11/2016 - 13:58h

-erros geralmente são devidos alguns pacotes instalados fora dos repositórios oficiais

***********************************************
Linux Mint Dicas
http://dicaslinuxmint.blogspot.com.br/


11. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Panku
Panku

(usa Linux Mint)

Enviado em 06/11/2016 - 14:06h

clodoaldops escreveu:

-erros geralmente são devidos alguns pacotes instalados fora dos repositórios oficiais

***********************************************
Linux Mint Dicas
http://dicaslinuxmint.blogspot.com.br/


E isso é muito grave, tipo, preciso ficar preocupado e tentar achar o que não foi instalado corretamente, sei la, isso de não ser instalado corretamente é uma brecha no sistema para invadirem etc?


12. Re: Gerenciarod de Atualização com o seguinte erro: [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 06/11/2016 - 14:10h

-instalar pacotes/programas fora dos repositórios oficiais na maioria vezes causa instabilidade do sistema mas dificilmente permitirá uma "invasão" a não ser que vc permita inadvertidamente

***********************************************
Linux Mint Dicas
http://dicaslinuxmint.blogspot.com.br/